Altium Wiki

Information and resources for electronic product designers

Skip to end of metadata
Go to start of metadata

 

PCB、回路図ファイル、ライブラリファイルを含む PADS® Logic™ や PADS® Layout™ デザインの変換は、Altium Designer のインポートウィザードで実行できます。

PADS ASCII デザインとライブラリファイルをインポートする時のインポートウィザード。 

インポートウィザードでは PADS デザインファイルを分析し、プロジェクト構造、レイヤマッピング、PCB のフットプリント名等のデフォルト設定を利用してデザインの移行を効率的にします。

インポートウィザードでは、PADS ASCII versions 5.2 より以前のバージョンのみ変換でき、PADS バイナリファイルは読み込むことはできません。バイナリ PADS ファイルしか持っていない場合、PADS のアプリケーションからバイナリファイルを ASCII フォーマット(ASCII 2005.2 フォーマット)でエクスポートする必要があります。  

インポートウィザードでインポートした PADS デザインは、移行後、個々の PCB Project のドキュメントとして自動で作成されます。移行でのエラーは、下図のように PADS Import Wizard の Reporting Options  ページで設定して、ログファイル(インポートしたデザインのファイル名で LOG の拡張子)にレポートされます。 

インポートウィザード - reports manager をコントロールするための Reporting Options。

インポートは、3 つの項目(以下の PADS logic デザイン、PADS Layout ファイル、PADS Library ファイルのインポート)のインポートプロセスを通して行います。 

導入 - PADS Logic デザインの移行

回路図ファイルの PADS Logic デザインは、Altium Designer のインポートウィザードで変換できます。インポートウィザードは、ファイルを自動で分析してデザインの変換を効率的にします。インポートウィザードによって、Logic ファイル内の各 PADS Logic シートごとに Altium Designer の回路図ドキュメントが生成されます。各変換された Logic ファイルは、*.PrjPCB のファイル拡張子の Altium Designer PCB プロジェクトへ自動でグループ化されます。  

インポートウィザードでのファイルは以下のように変換します:

  • Logic ファイル内にある *.TXT の拡張子の PADS ASCII Schematic Logic シートは、*.SchDoc ファイル拡張子の Altium Designer Schematic ファイルへ変換します。 

インポートできる PADS ASCII Logic ファイル

インポートウィザードは、古い Pads PowerLogic version 5.2 だけでなく Pads Logic versions 2005.0 と 2005.2 もサポートします。多くのデータを含む version 2005.2 の Logic ファイルをエクスポートすることが最善です。これらのファイルは ASCII フォーマットである必要があります。Pads ASCII フォーマットで使用したファイル拡張子は、*.txt です。PADS Logic ファイルのインポートについて、Altium Designer のインポートウィザードで特定の設定はありません。 

Logic ASCII ファイルを PADS のアプリケーションからエクスポートする時、下図のように PADS のアプリケーションの ASCII Output ダイアログにある全ての Logic データの項目を有効にしていることを確認してください。 

PADS のアプリケーションで適切な項目を有効にして PADS Logic ファイルをエクスポート。

移行するデータは ASCII ファイルである必要があります。これは、Decals、Part Types、Parts を有効にする必要があるためです。そうでないとコンポーネントはインポートされません。Decals の項目は、Part Types の項目のために有効にする必要があります。また、Part Types の項目は Parts の項目のために有効にする必要があります。場合によっては、いくつかの上記設定(例えば、境界線やタイトルブロックに使用する Text や Lines)をスキップできます。その代わりに、Altium Designer の回路図の境界線やタイトルブロックを使用できます。

回路図デザインには通常、ライブラリは必要無く、実際に使用しません。Altium Designer へファイルをインポートする時、PADS ファイル内の Plot Params の項目と Rules の項目は無視されます。 

インポートウィザードを使用して PADS Logic ファイルをインポート

インポートウィザードは、Altium Designer の File メニューから実行できます。ウィザードを表示するにはこのメニューコマンドをクリックします。ウィザードの各ページで右クリックして、移行プロセスの詳細なコントロールが可能です。  

最初に、PADS Logic ファイルを 2005.2 バージョンの ASCII ファイルとしてエクスポートすることを確認してください。互換性が無い、または正しくないファイルフォーマットはインポートされず、拡張子 LOG のエラーファイルが生成されます。 

PADS Logic ファイルが、Importing PADS Designs ページ内の PADS Design Files リストに追加されたら、Reports manager をコントロールオプションを切り換えできます。それから、output project 構造を確認し output directory を指定できます。Altium Designer で、PADS Logic の回路図ファイルごとに各 PCB プロジェクトが作成されます。 

導入 - PADS Layout デザインの移行

PADS Layout ASCII ファイルのエクスポートフォーマット。

PCB ファイルの PADS Layout デザインは、Altium Designer のインポートウィザードで変換できます。インポートウィザードでは、ファイルを分析し、プロジェクト構造、レイヤマッピング、PCB フットプリントの名称等のデフォルト設定を利用して、デザインの移行で見つかった悩みを解消します。ウィザードでは、移行プロセスへ渡す前に、移行するための設定を柔軟にコントロールできます。  

インポートできる PADS Layout ファイル

PADS Layout package version 2005 からエクスポートできる別の PCB ファイルフォーマットがあります。それは以下です;

  • PADS Layout V2005.2
  • PADS Layout V2005.0
  • PADS PowerPCB V5.0, V4.0, V3.5, V3.0 等

    AD10 更新 6 から
  • V2007.0
  • 9.x V9.3 まで
    回路図、PCB デザイン、回路図ライブラリ、PCB ライブラリ

Units リストには 2 つの設定(Basic と Current units)があります。Basic 設定は、ASCII ファイルを database の単位になるようにします。Current 設定は、デザイン設定に基づいた単位(mil、mm、またはインチ)をエクスポートします。 

Expand Attributes の項目には 2 つの設定(Parts と Nets)があります。これらの設定をチェックすることで、チェックするものに依存して、Parts、または Nets、または両方の属性を正確にエクスポートできます。

ダイアログの Sections の部分には、ASCII ファイルにできる PADS オブジェクトのリストがあります。PADS PCB ASCII ファイルは、PADS Help から直接、参照できる以下のような項目に分けられます。 

項目

エクスポートされた情報

PCB Parameters

単位や色のような全体的なデザイン情報

Reuse

物理的なデザインを再利用するための要素や定義 

Text

テキスト

Lines

2 次元のライン

Clusters

集まりや結合

Vias

ビア、dangling ビア、ジャンパ、パッドスタック

Decals

フットプリント

Packages

電気的な情報

Parts

コンポーネント

Jumpers

Jumpers PowerPCB V1.1 ASCII フォーマットへエクスポートする場合、ジャンパ情報を出力できません。これは、Vias のチェックボックスを選択すると、ビアとジャンパをビアとしてエクスポートするように PADS Layout がジャンパピンを決めるためです。

Connections

未配線のピンのペア

Routes

ループを含む配線 

Teardrops

ティアドロップをエクスポートしたい場合、配線をエクスポートする必要があります。PowerPCB V1.1 ASCII フォーマットへエクスポートする場合、ティアドロップを出力できません。 

Miscellaneous

その他の項目に含まれない情報

Rules

Clearance, routing, high-speed ルール

CAM

CAM を使用して生成されたプロットファイル設定に関連した情報 

Pour

銅箔

Assembly Options

実装バリアント

Test Points

テストポイントとテスト面(top、bottom、または両方)

Attributes

Attribute Dictionary、個々の属性、デザインに割り当てられた値。属性の状態(読み取り専用、システム、登録された ECO、非表示)。属性は、V3.0 以前のフォーマットでエクスポートされます。以前のバージョンは、デフォルト属性をサポートしません。属性階層を通した値はエクスポートされません。  

インポートウィザードを使用して PADS Layout ファイルをインポート 

インポートウィザードは、 Altium Designer の File メニューから実行できます。ウィザードを表示するにはこのメニューコマンドをクリックします。ウィザードの各ページで右クリックして、移行プロセスの詳細なコントロールが可能です。これらの変換されたファイルは、自動で作成された Altium Designer PCB project (*.PrjPCB) へグループ化されます。    

インポートウィザードでのファイルは以下のように変換します:

  • PADS ASCII PCB Layout (*.ASC) ファイルは Altium Designer PCB files (*.PcbDoc) へ変換します。 

PADS PCB ASCII ファイルのレイヤマッピング

インポートウィザードを使用している時、インポートする前に、PADS PCB のレイヤを Altium Designer のレイヤへマップする必要があります。インポートウィザードではデザインルールを自動で作成したり、missing ビアやキープアウトを変換するオプションがあります。 

PADS PCB のレイヤを Altium Designer のレイヤへ反映するために、インポートウィザードの Layer Mapping オプションを使用。 

PCB デザインのインポートで、レイヤをマップする方法について注意する必要があります。レイヤマッピングは、PADS PCB レイヤの名称と Altium Designer PCB レイヤの名称とのマッピングです。もちろん、デフォルトマッピングを希望のマッピングへ変更できます。このマッピングは、各 PCB のレイヤマッピングを構築するためにインポートウィザードで使用し、個々にカスタマイズできます。この理由として例えば、10 個の PCB デザインをインポートして、layer Assembly 1 を Mechanical Layer 1 へマップしたい場合、10 個の PCB デザインのためにそれぞれカスタマイズする必要はありません。カスタマイズしたレイヤマッピングは .INI ファイルに保存されます。  

この方法でインポートする利点は、複数のデザインをインポートする時、レイヤマッピングのバッチ管理の時間を節約できると言うことです。デフォルトレイヤマッピングは希望の設定で保存できます。これを使用する不利な点は、Default Layer Mapping は異なるデザインの構造と連動しません。そのため、手動の変更が必要になるかもしれません。

Turning the Override Pad Inner Value option on means that imported pads will have their sizes on the midlayers set to the largest size found

最初に、PADS Layout ファイルを 2005.2 バージョンのPADS Layout ファイルとしてエクスポートすることを確認してください。互換性が無い、または正しくないファイルフォーマットはインポートされず、エラーが拡張子 LOG のテキストファイルに保存されます。 

PADS Layout ファイルが、Importing PADS Designs ページ内の Import Wizard's PADS Design Files に追加されたら、Reports manager をコントロールオプションを切り換えできます。それから、output project 構造を確認し output directory を指定できます。Altium Designer で、PADS Layout PCB ファイルごとに各 PCB プロジェクトが作成されます。 

導入 - PADS Library ファイルの移行

PADS library ファイルは、Altium Designer のインポートウィザードで変換できます。インポートウィザードでファイルを分析しデフォルト設定を利用して、デザインの変換で見つかった悩みを解消します。

ウィザードでは、変換プロセスへ渡す前に、変換するための設定を柔軟にコントロールできます。各変換したライブラリファイルは、自動で作成された Altium Designer PCB project (*.PrjPCB) へインポートされます。 

PADS のアプリケーション(Logic と Layout)は 4 つのライブラリタイプ(Decal、Part、Lines、CAE Decal ファイル)をサポートしますが、インポートウィザードは 3 つのライブラリタイプ(Decal library、Part library、CAE Decal library)のみを変換します。

インポートできる PADS PCB Library ファイル

PADS パッケージでは、ファイル拡張子 *.d を使用して ASCII フォーマットでフットプリントが定義されている decal library をエクスポートできます。その変換されたファイルは Altium Designer のインポートウィザードでインポートできます。PADS decal ファイルは、PCB フットプリントの Altium Designer ライブラリドキュメントに変換されます。この場合、バージョン 2005.2 の PCB decal ファイル (ASCII フォーマット) をインポートすることを推奨します。 

インポートできる PADS Schematic Library ファイル

PADS Logic パッケージでは、ファイル拡張子 *.c の ASCII フォーマットで CAE decals として回路図シンボルをエクスポートできます。このファイルは、グラフィックやピン方向のような回路図シンボルの定義のみ含みます。CAE ファイルだけでは、Altium Designer の回路図コンポーネントへ変換するために使用できません。Altium Designer の回路図ライブラリコンポーネントは、ゲートやピンデジグネータのような PADS Logic シンボルやコンポーネント情報の "組み合わせ" です。PADS パッケージでは、特定のコンポーネント情報を "Part Library" と言うファイルへエクスポートします。それは、拡張子 *.p の ASCII フォーマットのファイルです。   

Altium Designer の回路図ライブラリへ変換するために、Part Library (*.p) と CAE Decal (*.c) ファイルを得る必要があります。CAE decal (*.c) ファイルは、CAE(または、シンボル)を定義するための参照として使用されます。インポートウィザードで *.c と *.p ファイルを追加します。これらは、part を参照するためにゲート名(CAE 名)を調べます。  

Altium Designer のインポートウィザードを容易にする最善の方法は、parts (*.p) が参照する CAE 定義を持つ CAE files (*.c) を利用することです。例えば、共通のライブラリを共通の .c ファイルへエクスポートし、それらをインポートウィザードへ追加できます。  

インポートウィザードを使用して PADS Library ファイルをインポート

Tip: Layout decal library ファイルは拡張子 *.d のファイルです。Logic CAE decal library ファイルは拡張子 *.c のファイルです。Logic/Layout Part Type library ファイルは拡張子 *.p のファイルです。 

インポートウィザードは、Altium Designer の File メニューから実行できます。ウィザードを表示するにはこのメニューコマンドをクリックします。ウィザードの各ページで右クリックして、移行プロセスの詳細なコントロールが可能です。 

PCB decals (\*.d), CAE decals (\*.c) and Parts (\*.p) を含む PAD ASCII ライブラリ。 

インポートウィザード内のファイルは以下のように変換します:

  • PADS ASCII Library PCB decal files (*.d) を拡張子 *.PCBLIB の Altium Designer の PCB ライブラリファイルとして変換。 
  • PADS ASCII Library CAE decal files (*.c) と PADS ASCII Library Part Type files (*.p) を拡張子 *.SCHLIB の Altium Designer のライブラリファイルとして変換。  

PADS ASCII Library ファイルのレイヤマッピング

インポートウィザードを使用している時、インポートする前に、PADS PCB のレイヤを Altium Designer のレイヤへマップする必要があります。インポートウィザードではデザインルールを自動で作成したり、missing ビアやキープアウトを変換するオプションがあります。PCB デザインのインポートで、レイヤをマップする方法について注意する必要があります。レイヤマッピングは、PADS PCB レイヤの名称と Altium Designer PCB レイヤの名称とのマッピングです。もちろん、デフォルトマッピングを希望のマッピングへ変更できます。このマッピングは、各 PCB のレイヤマッピングを構築するためにインポートウィザードで使用し、個々にカスタマイズできます。この理由として例えば、10 個の PCB デザインをインポートして、layer Assembly 1 を Mechanical Layer 1 へマップしたい場合、10 個の PCB デザインのためにそれぞれカスタマイズする必要はありません。カスタマイズしたレイヤマッピングは .INI ファイルに保存されます。

この方法でインポートする利点は、複数のデザインをインポートする時、レイヤマッピングのバッチ管理の時間を節約できると言うことです。デフォルトレイヤマッピングは希望の設定で保存できます。これを使用する不利な点は、Default Layer Mapping は異なるデザインの構造と連動しません。そのため、手動の変更が必要になるかもしれません。

インポートウィザードの Importing PADS Designs ページ内の PADS Design Files リストに PADS library ファイルを追加した場合、Reports マネージャをコントロールするオプションを切り換えできます。それから、出力プロジェクト構造を確認し出力ディレクトリを指定できます。Altium Designer で、各 PCB プロジェクトが PADS library ファイルごとに作成されます。* .p とそれに関連する *.c ファイルは、Altium Designer で変換された 1 つのライブラリファイルとして扱われることを思い出してください。 

Altium Designer の環境

PADS Layout で、全ての設計作業はワークスペース(PCB 設計の論理的な作業領域)で開始します。各デザインは、1 つのデザインファイル (*.PCB file) に保存されます。PADS Logic で、全ての設計作業はシート(回路図デザインの論理的な作業領域)で開始します。1 つの PADS schematic design file (.SCH file) 内で複数の回路図シートを構成できます。 

ドキュメントでの作業

Altium Designer では、論理的な設計領域はドキュメントで開始します。ドキュメントごとにハードドライブに保存されたファイルがあります。これは、Altium Designer の回路図シートごとにファイルがあることを意味します。PADS と概念の違いがあります。また、Altium Designer で作業しているデザインの性質に依存して、様々なタイプの複数の設計ドキュメントを構成できます。多くの PADS ユーザは、変換される回路図や PCB ドキュメントタイプに関心があります。 

PADS Logic のシート構造

Altium Designer のように、PADS Logic はフラット、簡単な階層デザインをサポートします。双方とも、階層デザインの sheet-to-sheet 構造を定義するためにブロックのようなシンボル(Altium Designer のシートシンボル、Logic の Hierarchical Block)を使用し、シンボルは下階層の回路図を参照します。Altium Designer で、これは他の回路図シートです。

一般的に、フラットの Logic デザインは、複数ページで描画されているデザインを含む 1 つの回路図(フォルダ)です。階層デザインでは、デザインの主要な機能領域を分割するために hierarchical block symbol (または、回路図シート、モデルを添付した part)を使用します。 

簡単な階層で、各階層ブロック、または添付した回路図フォルダを含む part は固有のデザインモジュールを表します。 

ネット接続の定義

PADS Logic で、ネットは off-page symbols、hierarchical symbols や globals を使用して接続します。hierarchical symbols が回路図フォルダ間のネットを接続する時、1 つの回路図フォルダ内の回路図ページ間のネットは、off-page symbols を通して接続されます。Globals は、power/ground ネットを接続するために使用します。 

Altium Designer では、ネットを接続するために類似のネット識別子を使用します。回路図シート内で、ワイヤやネットラベルを使用できます。回路図シート間、フラットデザインのネットは、一般的にポートを使用して接続しますが、オフシートコネクタも利用できます。階層デザインのネットは、下位シート上のポートから、下位シートを表すシートシンボル内の同じ名前のシートエントリへ接続されます。Power/ground ネットはパワーポートを使用して接続されます。 

回路図シンボルは Part 

PADS Layout で、parts はデザインの基本的な構造ブロックを形成します。Parts は、part タイプ、ロジックファミリー、ピン数、ゲート数、信号ピンを含むように定義します。コンポーネントと言う用語は、part を PCB レイアウトデザインで物理的なオブジェクトとして配置した時のみに使用します。 

PADS Layout (PCB) で、part は 1 つ、または複数の物理的なコンポーネントを表現できます。PCB デザインの Parts は、通常、物理的なオブジェクト(ゲート、チップ、コネクタ、1つ、または複数の parts のパッケージ内のオブジェクト)に相当します。複数 part のパッケージは、1つ、または複数の parts からなる物理的なオブジェクトです。PADS Logic で、part はシンボル、ピン、様々な特性でグラフィカルに描写される論理的な実体です。parts を回路図デザインに配置すると、バックアノテーション、ネットリスト、部品表等に反映できます。最低限、part は part 名、part 参照プリフィックス、PCB フットプリントの名称が必要です。  

デザインの context に従って同じ用語を使用するこれらの 2 つの定義は、コンポーネントと言う用語を使用する新しい環境で最初に混乱を引き起こすかもしれません。しかし、回路図シンボルがデザインの全ての段階で part であること以外、Altium Designer で作業する方法は同じです。

Altium Designer では、論理的なシンボルはコンポーネントの開始点になります。最低限、回路図ライブラリ(ピンやグラフィカルシンボル、または alternative 表示オプションを追加できます)の名称として最初に定義できます。この柔軟性により、設計中、異なる方法でコンポーネントを表現できます。これは、回路図の論理的なシンボルとしてだけでなく、PCB のフットプリント、またはシミュレーションのために SPICE を定義できます。

デザインルールのカテゴリ

エレクロニクスデザインの全ての段階を結合する Altium Designer の統一された環境通り、デザインルールは 1 つのダイアログ(PCB Rules and Constraint Editor)からアクセスします。デザインを確認する10 個のルールカテゴリがあります。

PADS Layout のルールカテゴリ

Altium Designer のルールカテゴリ

解説

Clearance

Placement

ルームの定義、コンポーネントクリアランス、コンポーネントの方向。 許可するレイヤ、無視するネット、コンポーネントの高さ。

Routing

Routing

差動ペア配線は、PCB エディタ内からチェックできます。線幅、トポロジー、優先度、レイヤ、コーナー、ビア形状、ファンアウトコントロール。

High Speed

High Speed

等しいネット長、長さとパラレルセグメント。全てのルールは、インポートしないでレイアウトと回路図間を容易にチェックしました。

 

Electrical

Altium Designer の PCB エディタへ統合されました。

Fabrication

Manufacturing

Verified within the PCB Editor environment using the CAM Editor. 最小 Annular Ring、鋭角な角度、穴サイズ、レイヤペア。

 

SMT

SMD To Corner、SMD To Plane、SMD Neck-Down.

 

Plane

Power Plane Connect Style、Power Plane Clearance、Polygon Connect Style.

 

Mask

Solder と Paste Mask Expansion

Test Point

Test Point

形状と使用

 

Signal Integrity

DRC 用の標準のデザインルールに加えて、シグナルインテグリティ解析は直接、PCB エディタへ統合されます (Tools»Signal Integrity)。 

一般的に使用する PADS Layout のデザインルールに相当する Altium Designer のデザインルール(* は、このルールが PADS Layout の core デザインルールの一部としてチェックされないことを示します)。

デザインルールスコープ

Tip: デザインオブジェクトを、同じスコープの複数のルールでカバーする場合があるかもしれません。この場合、どのルールをオブジェクトへ適用するか決める必要がありますが、これは優先設定で解決できます。システムは、最も高い優先度から最も低い優先度までのルールを通して、チェックするオブジェクトに一致するどのスコープの expression を最初に取り上げるか決めます。 

Rules Scope(ルールの適用範囲)は、PADS Layout の Rules Hierarchy と置き換わります。スコープは、メンバーオブジェクト(ルールで管理してコントロールできます)を定義するために構築するクエリです。基本的な比較のために、PADS Layout の Rules Hierarchy を確認します。These rules rely on a pre-defined list format where higher numbers on the list have precedence over those that are lower:

  • Default
  • Class
  • Net
  • Group
  • Pin Pair
  • Decal/Component

PADS Layout ルールでは、デフォルトルールはレベル 1 とみなされ優先度が最も低く、Decal や Component ルールは最も高い優先度になります。条件付きのレイヤルールは、特別な優先度のレベルを適用できます。例えば、条件付きレイヤルールのデフォルトはデフォルトルールより優先度が高くなります。 

Altium Designer では、スコープは、クエリを通してルールの優先度を目的のオブジェクトへどのように適用するか決めることができます。同じタイプの複数のルールを定義できますが、異なるオブジェクトをターゲットにする必要があります。クエリは、どんなルールにも容易に設定できます。また、複雑なクエリを記述する手助けとなる Advanced (Query) オプションを利用できます。

PCB Rules and Constraint Editor ダイアログの右のパネルでルールをダブルクリックして特定のクエリを作成。
Tip: 現在、デザインルールを使用したくない(将来的に使用したい)場合、削除しないで無効にできます。これを行うには、ルールのリストの Enable オプションを切り換えます。 

全てのデフォルトのデザインルールには、ボード全体へ適用することを意味する ALL のスコープ (Full Query) があります。また、ユーザ定義の優先度の設定(以下に記述した)があります。ルールスコープや優先度の組み合わせにより、デザインルールを正確にボードへ適用できます。

Altium Designer のライブラリ

Altium Designer の統合ライブラリは、ソースシンボル、フットプリント、その他の情報(例えば、SPICE やその他のモデルファイル)が 1 つのファイルへコンパイルされたものです。コンパイル中、モデルとシンボル間の関連を確認したり、それらを 1 つの統合ライブラリへまとめるために、どのような関連性を定義するかチェックします。このファイルは、移動や安全性を考慮しコンパイル後、直接、編集できません。Altium Designer の 70,000 ものコンポーネントは統合ライブラリで提供されています。そこから、必要に応じてソースライブラリを抽出できます。

PADS のオブジェクト

Altium Designer のオブジェクト

解説

Decal

フットプリント

PCB へ実装するコンポーネントを表すグラフィカルな形状。これは 2 次元で表現し、実際のコンポーネント自体と異なることがありえます。 

Part

Part/コンポーネント

Part と言う用語は、Altium Designer の回路図でのみ使用します。PCB ファイルへフットプリントとして配置されると、デジグネータや値(コメント)が設定されコンポーネントになります。

Lines

ライン

グラフィカル情報に使用するプリミティブオブジェクト。

CAE Decal

回路図シンボル

NOR ゲートのような回路図でのグラフィカルな表現。

一般的に使用する PADS Library の用語とそれに相当する Altium Designer の用語。

参照

以下は、特定のタスクを通して参照するのと同様に、概念情報についての詳細が記述されている Altium Designer Documentation Library 内のその他のアーティクルとチュートリアルを参照できます。Help を通してブラウズしたり、F1 やダイアログ内で What's This を使用できることも思い出してください。

 

 

 

Labels
  • None