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Tutorial
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CAMtastic DXP Ti%, #—_—NC FULTZ 7 A NVEA K= L, A VFR—b LT 7ANLDT
— R ERGEST D ADT WA L — & FATTHZENARTY, ., TP AL TREEES LD
L. INBDONL—AD AU Fix 7Y a Y EMEHTLZLRTEES, I—"—T7A410DH: ZD
Fa2— h Y TTIL, Protel EXDOT ¥ A > (4 Port Serial Interface) MBHAERINTZT—4
FERALET, ZOF2— M) TATRERETDT 7 A /Ui, Program
Files\Altium2004\Examples\Tutorials\CAMtastic Data Verification\Project
Outputs for 4 Port Serial Interface D7 4 NVHITBRIFEISINTHET,

T—3DA VR—k

A—F IR WlziE, AV—FR—LFEHTTIF5A4 2 R/ RYU—FET) BbrEE. DR LbiE
BE (B2, Py TRARNLADOH —N—T 7 A L) L—o LT D NC Drill 7 7 A v
(Excellon 2 74—~ MNEFHFALLERH Y £3, BT 727D CAM 7 7 A VEER L, &
FER T 7 ANEA R —NLET, £ KR— TV a VOFREIZONTOFEMIL, CAMtastic
Imports & Exports =— MU 7L SR L TF IV,

3 CAMtastic F¥ 1 4 > FDERR

1. A==—/»5 File » New » CAM Document %R L, #H DO CAM R¥ = A2 b E{ERLET,
BT Z 7 O CAMtastic R = A2 (CAMtasticl.Cam) BTV A 7 4 v RTICERE
nEd,

2. File»Save (a— Uy FCtrl+S) ZBIRL CTRF 2 A bERELET, 77 AL, B
Z1¥ 4 Port Serial.CAM & AJJL. #H#Ed CAMtastic 7 7 A VA {RIET DT 2 FEE L OK %
7y 7 LET,

Quick Load 2R LTI 7M1 IL%EA >iR—F

BRLIZ 7 3+ VEHNOETDT 7 A4 Va2 —FETA AR — 125 Quick Load &7 a V&AL T, #H
H D CAMtastic K¥ = A > MIH——, NCDrill, 2y hV AT 7 A NVEAVER—FLET,

1. File » Import » Quick Load % 34R L. File Import — Quick Load ¥ A 7 v 7 2 FrE¥F 7,
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File Import - Quick Load

Dirives
e [+]

Directories
C:ASProject Dutputs far 4 Port Serial Interface

(7= Program Files -~
(= Altiumz004 N
= Examples
[= Tutorials
[= CaMtastic Data Verification

o) L

efial Inkerfa
ial Inkerf
CAM Files [ A7 A= RGP0 G2 G5

=3

Loading Dptions
Detect Aperture Formats [RS5-274-D)

|Aut0-Detect Apertures w |
Start Unitz: 2.3 Leading Abz Inch
’ Gerber Options. .. ] ’ Default Units.... ]

[ oK H Cancel ]

2. \Program Files\Altium2004\Examples\Tutorials\CAMtastic Data
Verification\Project Outputs for 4 Port Serial Interface 74+ VA ZIEL, ¥

TNI V7 LTCTA4LI FIICTANVERNDT 7 A NEFRSEET, OKZZ Vv 35L,
Import Drill Data %' A4 7 7 7 BNFERENET,

Import Drill Data

Settings
Start Unitz: 2.3 Trailing &bz Inch

Shape/Default Hole Size

[eom000020 | [Zool Tabk.. |

[ ok [ cancat |
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3. OK#%#7 Vw7 LT, ImportDrill Data ¥4 7 a7 OF 7 4/ NiREEHEHALET, 77 AN
CAMtastic i1/ v R—h S, THFA U 4 RUICERINET,

u# Design Explorer DXP - C:\4 Port Serial Interface.Cam

" DxP Fle Edit Yew Flace Tools Rout  Analysis  Tables Maco  Reports  Window  Help
NEHER|IPLPDE @ |ABR o0 o |t &G0 1 orowe. 17 & & 003880 1 2 oo e
(Camemste < E S ——

CaM Editar hd

Current Layer: 4_port_serial_interface. txt
Layer Mame Layer Mo
M 4_port_seiial_interface.gbl
4_port_zenial_interface gbo 2
4_port_zenial_interface gbp 3
W 4_pot_sernial_interface.gbs 4
M 4_port_serial_interface. gl 5
B
7
2

4 _port_zenal_interface.gm16
4_port_zenial_interface gm3

W 4_pot_senial_interface.gmd

M 4_port_serial_interface.gpb 9
M 4_port_seiial_interface. gpt 10
M 4_port_serial_interface. gtl 1
W 4_port_senial_interface. gt 12
M 4_port_serial_interface.gtp 13
W 4_port_serial_interface.gts 14

4_port_zenal_interface. txt 15
Info Query
M arme Walue
Inta Dz Mets Steps
D10 Oblong  0.050000: 0.300000 -
Off * | Inch -
16.585734.5. 660570

Files Projects

Cabtastic Filez | Libraries | Meszages | Mawvigate | Projects | Browser | Panelz| Help

4, LA XYEHREFDMOERE T RT D820V —7 X/\%—X/\OZ\/V@TW’ Zd % CAMtastic ¥ 7 % 7
U w27 LE9, CAMtastic SR/ D~V T BT 521%, CAMtastic /Sx/V ETF1 $—%HL
ij—o

5. 77 ANERE (S a—FHy |k Ctrl+S) LE,

L A 18 %€ DRERR

CAMtastic K¥ = A F T, 2 TOH—s3—_ NCDrill, 2y VA MDLA Y%, @RV A YIZ
T Y THMENDH Y F£9, CAMtastic Tid, HEVTH ——7 7 A )L O+ % KT Layer Types

Detection Template ® U A bV IZ LA Y& —FKXIEE T, &I Layers Table ZfEid L T 72X,

ZOFa— NI TNATE, VAXYEATT 477 var &85 éféz\g IHV EHA,
Layer Types Detection Template # 3/~ AT 5 4IC

1. Tables » Layer Type Detection % &R L. Layer Types Detection Template % A 7 1 J & KR S
TET,
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Layer Types Detection Template

Megative Plane:

Pasit

pop.pwr.apl.op2.op3.opd.op5.opE. gnd.ground

pap,pwgnd.ground
d01,.qd1..gg1.drill..drl, tap,. nel bt
dd02,.gd..gg.drill..drl..tap..nc2

Crill Biottom:

Laver Type Layer Type String Template [use '’ to separate]
Top: artd1,.gtl.top...cmp.. top G TL laver] soldcom,comp
Battom: art02,. gbl battom, bottom,.sld,. bot GEL layer2 soldzold,. sol
|ternal: art, ininternal,.gtl,.gt2,. ot3,.gt4,.at5,. gtb,.al,.g2.93..04..95.06

| ok

|| cancel |

F v b U R NOHH (F—% #MFET 240 DRC % FE(TT HRNIMNE) DOBAICEER LA VI,
155 E 71— ETYd, E5/EE LT Top. Bottom £7=i% Internal D L A ¥ % A F73%|0) 4T
LENAHZEIZRBTLEY, £, YAV Z A7 U —2 1A YIEDRC THEZ/Z Y Silk Top, Silk
Bottom (Z, A=W/ LA ¥iL, Temporary [ZEEL T XV,

2. H L. ftho Layer Type String ZBM13 2 MR & 53545, Layer Type O LA YIZBET HHEIE T

(EXRRIZ,
Tl TrFr L — NEEE LA,
VENHDZ EICERBELTTFEN,

3. OK%# 27 ) w745 LEHELIZNAMNDXP IZHRFEESNE

B

A=y h)—hbar<ilioTRYLNET) ZEBMLET, L, ZOXA
CORNRENTHITE, T ANVEREAS VR — 5

Layers Table # A5 &, 2 TOLA YR AT XA TIZEHD B THNTWAIETCTY, Layers Table

BRI, EES D81

1. Tables » Layers ##{R L, Layers Table ¥ 4 7 u 7 #HK S E7,

Layers Table

# Mame | Tupe Diraws | Flash On Lock | Dele®

1 i port_serial_interface_1.gbl EBottom D D B
L 4_port_zenial_interface_1.gbo | Silk Bot -- D D

3 |4 port_zenal_interface_1.gbp  Paste Bot D D
L4_p0rt_serial_interfac:e_‘l.gbs Mask Bot -- D D
ﬁ4_p0rt_serial_interfac:e_‘l.gm‘l Temporary -- D D

E |4_port_zeral_interface_1.gm1 Tempoarary D D
L 4_port_genal_interface_1.gm3 Temporary D D
i 4_port_senial_interface_1.gmd | Temporary -- D D

[ERN VSN NP I TS, S [P 8 LSS I m mnY
< ] ¥
i Laver Qrder...] ’ Apply ] ’ LCompress ]

[ ar l ’ Cancel ]

2. HEICRERR SN LA VYLD Y X N &R LE T, Layer Types Detection template %1 7 2 7' C

EFRSINT-HY I,

VAXYZBLATIA TR L THONATHDIETTY,
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3. OK%227 Voo L, 47 7%ACFEd, RIZVA YA —F—%MER LET,

Layers Order DFESR

ETOLAYDOENY Y TEITo7-%1L. R—RDRZ v 77 v FNELLIHER SN TWVWSD) Layers

Order Table THER L £,

1. Tables » Layers Order % %R L, Create/Update Layers Order ¥ 7 v 7k F ¢ FE4, Z0
X4 7 vz Tlk, CAMtastic i > R— k&=L 1 ¥ (Layer Logical Order) & Hli&o % oiyEt
H72 eV K7 » 7 (Layer Physical Order) & DO~ v BV 7 %#4TWET,

Create / Update Layers Drder

# Layer Mame Layer Logical Order ‘ Layer Physical Qrder ‘

n 1

1
2 |L1: ghl 1 2

I 1S H Cancel ]

2. HE~v BV TEIDYTONTZLAVYADOY A NERERLET, BERLIE, ZOMTHAHATE
LvAXDORayFEy YA N Uy 7 L, B LVMEZRIR LT, Layer Physical Order %%
FLFEJ, #HEDOL A YIZ[F U Layer Physical Order %[0 4T HNRWZ LIZHEE L TFEN,
OK%Z7 VU>yZ LET,

3. bL, 20X A 7u /7 %#BA L CHER &, Layer Physical Order TET L7ZNAETAX v I T v
TONHESIEND Z LR TEE T,

Layers Sets DR

WIZ, bAYEy FEHERLET, ZHIZAR—RIZTIFA4 0 R/ RYU—=FETREGENRLTVLAEAIC
VT, £ Ry hE@ELIZEEL, —%7 25 NCDrill 77 A MZBHESE, £O KUk b
NEETHETOLA YERIRLET,

TN TFAL L TIE, 7740 REREFRY—FETREENTWVWERFADT, ZOHEZAIKLE
T, bL, BARHZTHA L TLAYEY NMERETHLENRS DL HIE, ZNHOHERIT TIT-T
TEv,

1. Tables » Layers Sets %%k L. Create/Update Layers Sets XA 71 7 xR RIHET,

Create / Update Layers Sets

Set Layers Set Mame Azsigned Drill Layer Signal / Plane Lapers In Set

[ Inzert Layers Set... ] [Qelete Layers Set... ] [gelect Layer Pairs.. ]
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ZORITE, HOETONIZRI NV LA TVIZTTA LV RELERY — FET2EIEL450 L4
YARTREENTVET, 20X TrITNb LA Yey MBI, £EHBRL, LA YT %
BIRTDZ N TEET,

2. L1 ¥Ey bEIEKRT D%, Layers Set Name fflic 4 all (Bl %1%, Blind Top) Z AN LET, F
72k, LA vy FEIBINT 5 %412, Insert Layers Set 75:7 Vo2 LET, THFA DT
TA R, XY — RETIZHLE: Layer Sets # BT 2417 —2 2 A LET,

3. Assigned Drill Layer#iCZ7 Vv 7 L, kry 77X U =R 1\75)%%']@ LCToNERI VLA TR
BIRLET,

4. Signal/Plane Layers in Setfiiz 27 U » 7 T 2 WK T % Select Layer Pairs # A4 7 v 7 inb, L
AYEy MIEENDES /T L—VEERRLET, BHO LA VERRT 2561, Cirl £7-
L Shift ¥—%fHHL, OKZ2 U v 27 LEF, OK%E7 U v LT, Create/Update Layers Sets
AT T EHCET,

Y )R FOHEERTER

VAYREZHBLELIZOTR Y MY A Ml T2 2N TEET, Ry P X ME, THFA
% MiFE9 % % 0 Design Rule Check % 32179 A EijlCHiH 4~ % S4B

- Mets -
NHV FT, Met Name Length (Inch)
1. Tools » Netlist » Extract Zi%&{R3 2% &L v U X 23 S [E3 $hetE? 23020
NEF, LAFRZ L wwm MIfE-T, B2 LA | DsHedn 14581
IO LA IS USRI I =T bt b L— s |8 s
. Ay MR NI ERET, (1 $Metd 5.169
2. kv MEERRSEDLHIC CNWmmAzﬂmNﬂ557%7 Qshat e o
Uo7 LET, ZOBEBTRPRR Y M (FIZIX, rifio Drz Mets Steps

$Net0) 73D 4T BT ET,
vy FEDER

Quick Load > R— FDIRFET, AU T NADRy M ERIFT S IPC Netlist 235 Fh T,

PCBEFTTOAY PFNDXy MAITAHREER T HZ LN TEET,

H L. Gerber & NC Drill 7—4 @ IPC-356-D % v ~ U A N7 7 A /LA Quick Load 7 # /L ZIZE £

TWiho 784, File » Import » Netlist =~ > %] L T CAMtastic iZZn%& A > F— 13252

ENRTEET,

Xy MAEEET DI

1. Tools » Netlist » Rename Nets ##{R L £3, x> b1, CAMtastic TIERR Sz v & (i

ZI1E. $Net0) 75 GND X° VCC DFRIZ PCB 74 A » THERINT-A Y P FIVOARNIET S

*9, *v h4lL, CAMtastic /S%/L D Nets ¥ 7 CHHF SNET,

6 TU0101 (v1.0) December 18, 2003



CAMtastic TD 57— 5 #£4F

Nets ~
Met Mame Length [Inch) o
[ GND 23020

[CawvCo 14961

312w E.709

340 RA4TT

a1 5169

CADTRA b.028

73 TR A 00 v

Infa Drc | Mets | Steps

2. File» Save (v = — k& v b Ctrl+S) % 3%#4R L T CAMtastic 7 7 A LV Z1-IE L £9°,

DRC MD%E4T

BB E KT T CAM 7 7 A L CER DI RGEET 5 %, 18 FifH /L —/LCDRC (Design
Rule Check) #3479 52 LN T&ET, LV—LDOflX, .RUL 77 A /L& ETe Protel 2> HHIJ) L7z
CAM 57— % Zm— R LARWEY | #id CAMtastic v > a U bEEESRET, WFhICLTh, =
NHOA—)LOfEIL DRC 2 FEITT HRNIAER TEET,

DRC D&% E
1.Analysis » PCB Design Check/Fix %R L, PCB Design Check/Fix ¥ A 7 v 7 % H£ X &E 7,

PLE Design Check / Fix

# Desciiption Check. ‘ Size [mils] | AutoFix |+
A in. Snnular Ring (Dl a0 o @
2 |Min. Annular Ring (Dl >Mask] 120 D
3 |Min. Annular Ring [Fad-»k azk. 40 D
4 |Min. Clearance [Pad-Pad) 00
5 |Min. Clearance [Pad-»Trace] 100 -
E  |Min. Clearance [Trace-> Trace] 100 - CAMDXP &|
7 |Min. Pad Diameter 40.0 D —
8 [Min. Trace Width 10.0 D i DR Summary of Wiolations: Found:  Fixed:  Remaining
9 |Solder Bridging 50 [ ~
10 |Pait->Part Spaci v 100 Arnular Ring (Drill->Pad) 0 1] 1}
L - annular Ring (Dril-=Mask); 3 1] 3
11 |Pawer/Ground Sharts -- Annular Ring (Pad-=Mask): 0 1] 1}
- 7 Clearance({Pad-=Pad): 0 1} o
i N.nn Fundtions| Fads - D Clearance(Pad->=Track): 1] a u]
13 |Silkscreen Over Mask 20 O Clearance(Track->Track): O 0 i]
I Minimum Fad Size Check: 0 1] 1}
l DTk el il - D Minimum Track Size Check: 0 1] 1}
15 |Diill: Touching Holes - D Solder Bridging Check: 10 a 10
s | Part - Part Spacing Check: 0 1] u]
i o] WiEmets -- PawerfGround Shart: 0 1} a
17 |Net Sharts _-\_I_ Nor-Functional Pads: 0 i i
Silkscreen over Mask: 20 1] 20
Drill { Multiple Hits ) ; 0 1] u]
(g ] l . I [ Heset ] Crill § Towching Holes ) @ ] 1] o
Starved Thermals Check: ] 0 o
Met Shorts: 0 0 1]
Met Antennas Check: 1 a 1
2. : 1) 57*‘/]) 7 = 7“75) [5 . %\giﬁ 6 Vi SiZe %3@‘@] f:ﬁ'fﬁ(:% Total # of Remaining violations: 34
- N . . ° N Mote: All Violations can be viewed using the
Ej— é — k ZJ}VC % gzj—o jﬁ 71:— ﬂj:‘ AUtO FIX j_j va s % CamMtastic! Panel (Click the DRC Tab)
- - - . L N
NGt - Ryt /N CAMtastic PR LTSER A B o
[o]3
S = N
BTEELET, RINIERKOREZHRT 5%, Auto
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Fix #47IZLTDRC #3FHTLTAET, Znbd, AutoFix 77 v a a4 LTEITLE
ER
¥ o> PCB Design Check/Fix %4 7 1 7 TRRENTND L HIZSizes # AN LET, £TOD
Check DT = v /Ry 7 AZF=v 72 ANET, Check ~v X —% 27V v/ 3T52 LT, &
TOFFarnty, 72UV BEZLZENTEET,

3. —J#, DRCZRELEZRLIX, Save #7 V v 7§52 & T.DRC 7 7 A WIZ DRCHEERGFT
HZEMTEET, BRIFLI.DRC 77 ANV EFE, v— RT255513 Open R¥ U EHEHLET,

4. DRC%#FE(TTH5HICOK%E 27U v 7 LEd, DRCOREITEN., ERXANEN CAMDXP Z A 7u
WCFERENET,

5. OK%2 27 Vw7 LZAT7ual%ALEd, LT, FEXIZOWTOFMEFRT D512
CAMtastic XD Dre ¥ 7% 27 Vv 7 LE T,

DRC Emorg ~
Cire:
me Annular Ring: Drill->Mask (3]
[ Refl0)
(A Ref(1)
[ Ref[2)
[Z Solder Bridging (10)
[271 Silkscreen over Soldemask, [20)
[ Met Antennas [1] b

Infa Dirc Hets Steps

6. xDET—DVT 7 4N FEFRT BHEIC, CAMtastic /%L D DRC ¥ 7HNDER T T —7
A (%X, Silkscreen over Solder mask) 2% 727 Vw7 LET, 77404 (Fl2i,
Ref(13)) 227 Vw7 925L, THA L U4V RUTER L TNWDEAT V=2l hERX—A1LNAT
A4 FERARLET,
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CAM Editor hd
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% Design Explorer DXP - C:\4 Port Serial Interface. Cam

l’DgP File Edit Vew Place Tools Rout  Analysis  Tables Macro  Repaorts  Window  Help

DEMHERL LPLEL QO |L£BR G @ 1 owrowe., T & © 200 AR I S &)W

Current Layer: 4_port_serial_interface. gts ~
Layer Name Layer Ho

] M 4_port_serial_inteiface.gpb -~ 9

[ M 4_port_senial_interface.gpt 10

[ M 4_port_serial_intertace. gt 11

W 4 _port_senial_interfacegte 12

L] 4_port_serial_interface.gtp 13

B 4_port_serial_interface.gts 14

[ 4_port_serialinterface bt~ 15

[0 testpoint_report_for_4_port_s 16 |

DRC Errors ~
Drc:
(20 Annular Ring: Drill-> Mask [3)
[ Refn)
[IRsi1)
[CORei2)
{221 Solder Bridging (10]
(2 Silkscreen ower Soldermask [20)
IRsf14]
[IRei(15)
[CIRef(16)
[CIRER(17)

L1 Ref(18) e
Infa Dic Nets Steps
D27 Round 0.058000: 0.058000 A
off > || Inch hd
7.6477590:6.935551

Files Projects

CaMtastic | Files | Libraries  Messages | Mavigate  Frojects  Browser | Panels| Help

7 TSk B EREOHMERRET
ERICEENAT V=7 b 272V T2 L8, =7 —DFRRICOWTEHEMREREHERT S

FENRTEES,

1. CAMtastic /SR ANT 77 4 Tl > TV DS, FS ¥ —2 M4 hT—7 AX—2% 7 Vv L
FHAL LT 4 R ET I T 4TI LET, Z—boRravy RefHcEx 4,

2. Query ZFEITTHHICQF—%ML (FE721%. Analysis » Query » Object Z %R L £7°) | il
EREMERLINAT V2l Ne27 v LET, BRLIEAT V=7 FofE#iL, CAMtastic
XD Info X TRICERENET, InfoQuery DIEHD FENC, 7 =) LiEAT7 V=7 MicH
WTH5L2THODRCE=T—NY R MRRINET, EXLIZEHTEZRA—LTHHIIINEOET—
Uy LET,

3. ZIUT T UAORER UL, A7V MNEOEMEZRE LI-WEERH D EENET,

Analysis » Measure ®# 7' X = = —» 5 Point to Point % 7=/ Object to Object > kL 9 72l 4
FoarEEIRL, MELEWERERIZA TV 27 22 U v 7 LES, HERS R,
CAMtastic /X% /L ®D Info ¥ 7TNIZE RSN ET,

Auto Fix D{EFH

1.

PCB Design Check/Fix %4 7 a2 (Analysis » PCB Design Check/Fix) . Silkscreen over
Solder Mask 7 %1 > /L —/L D Check # A2 LET, ZD/L—/L® Auto Fix DF = v 7K v
JA%FA AT LET, DRCEHBFETTLHHIC, OKEZZ U v 7 LET,
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2. Auto Fix 473 2 7 Silkscreen over Solder Mask O~ — &g L7-D T, EROENED LT
ZEMHDBITT T, Auto Fix 1, EXE 7 VT TDH8ICER-T-AT7 V27 FEHIBRLET,

3. Auto Fix 7' v a v &R LT, MBZERsnTF =y 7 LET, CAMtastic 73/ DRC #
~'INC Silkscreen over Solder mask &/ X =T —& X7 N7 U w7 LET, Thhnb, THA T
A FUTHBMEESNIAT V=2 et T4 FRFT 28I, Ref(13) DY T 7 4 V¥ % 7
Vw7 LET,

DRC Errors -
Dz

|_7 &mnudar Ring: Drill->Mask [3)

|_ Salder Bridging [10)

[_1 Silkgoresn over Soldermask, [0

[ Ref(14] - FIXED
[ Ref(15] - FIXED
(1 Rsi[16] - FIXED
[ Ref(17] - FIXED
[ Rei(18] - FIXED
(A Rsi(19] - FIXED v

Infa Dirc Metz Steps

4. HEMEEINKELZRTHAIEL, Edit»Undo (v a— M v b Ctri+Z) A L £,

CAMtastic /AR JLT® Auto Fix D{EH

CAMtastic /X% /LD DRC Z# 7HNTHZ YV v 27 LTAuto Fix 7> 3> (BHATELEHRT) 2EHT
HZEHTEET, ZHUE, DRCOZ A TR TEET L0 LERICHEIICZ T —2EETHZ LD
TEET,

Silkscreen over Solder Mask =7 —% 2 CHEWEIET 5412, DRC # 7/nn, 21X, CAMtastic /¥
F/L® DRC # 7T Silkscreen over Solder Mask &K 7 /v % %427 U w27 L. Fix All -
Silkscreen over Solder Mask errors Z &R LE 7, D7 /L XNOETOERKPMEIEINET,
Bx DTS —%HEWEIET 235413, MxD=5—D Ref 74+ ¥ %427 Y v 2 L Fix DRC Error %
BIRLET, =7 —NMEESNET,

BYDERDIESR
1. BYOEREHRL, LERGA, thooT —2fLET, LTFORTHE, EYOEXKOHRAE
T L TWVWET,

DRC #x E

Annular Ring (Drill>Mask) | 7 == 7 U 7 (Drill to Mask)?® 3 DDER L, ~ A FADEIZIE > TN D %,
DRC TIE#Fr &£+ A, Analysis » Query » Object =~ > K(> a2 —FHh v b
QR L CHEME R MR T 5 L. FUARDP Sy REYKE < 140 mil OE
BT, = AZ OELEMN 150 mil & 72> TWET, Drillto Mask D7 A0 g v
fE (R VR E~ A7 BEMOZEOSY) 5mil 13, #E T O F/IME (Pad to
Mask) 4mil LV RWOT, ZHHO=T —3lHT 22 LN TEET,

Solder Bridging Solder Bridging CEFH 7V v ) X, v AZIZ Lo THEEINo Ny RERRD
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DRC Z& x

l.n'll.llll

F v b® Top (H5HE Bottom) LA ¥YDAT V=7 k& Mask Top (5%
Mask Bottom) L ¥ D~ A2 OB A O 6 OHliEZF = > 7 LET, &
v ERERY ATV FRELL AT TEDLDNL TR WEES ., DRC ITEKN
ERELET,

ZOFITTHETY v UL, TR F~OEREFT T~ A 7 T A 5T TR A
LTWET, YRAIDOTILELDRREDLR Y bRBD A, =T —PERShE
o SMERE T OK Thiud, ERITENT L2 LN TEET,

Net Antennas ZODRCIX, M7y 7D, Ny K, ETICHERL T RWENT v 7 2B L
F4, Z0kHRAT V=7 M, Edit» Clear &KL, 77 v =2 LTW5

BT RIRL T A7 Y v 7 LCHIBRT A Z ENTEET, a~vr REKRTT
BHITIXFESC F—% ML ET, ZOEFEICHOWTIX PCB #at#& IS+ 2 BB
HYET,

2. THA T I PR EN, ROBLGERT v T ~BLHERHNP TS E LI
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EHERE

Date

Version No.

Revision

18-Dec-2003

1.0

New product release

Software, hardware, documentation and related materials:
Copyright © 2003 Altium Limited.

All rights reserved. You are permitted to print this manual provided that (1) the use of such is for personal use only
and will not be copied or posted on any network computer or broadcast in any media, and (2) no modifications of the
manual is made. Unauthorized duplication, in whole or part, of this document by any means, mechanical or
electronic, including translation into another language, except for brief excerpts in published reviews, is prohibited
without the express written permission of Altium Limited. Unauthorized duplication of this work may also be
prohibited by local statute. Violators may be subject to both criminal and civil penalties, including fines and/or
imprisonment. Altium, CAMtastic, Design Explorer, DXP, LiveDesign, NanoBoard, Nexar, nVisage, P-CAD, Protel,
Situs, TASKING, and Topological Autorouting and their respective logos are trademarks or registered trademarks of
Altium Limited or its subsidiaries. All other registered or unregistered trademarks referenced herein are the property

of their respective owners and no trademark rights to the same are claimed.
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