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Protel 99 SEで基板設計をより効率的にで基板設計をより効率的にで基板設計をより効率的にで基板設計をより効率的に

ようこそ Protel 99 SE デザイナーズハンドブックサプリメントへ。このガイドは、
Protel 99 SE で追加された新機能や拡張された機能が紹介されており、Protel 99 デザ
イナーズハンドブックの内容を補足するものです。

Protel 99 SE は、Windows NT/98/95で動作する Protelのボードレベルデザインシステ
ムの最新バージョンです。Protel 99 SEは Protel 99から採用されたデザインエクスプ
ローラ環境で動作するツールで、今回 PCB のデザインプロセスを中心に改良が行わ
れ、新たにリリースされたものです。

Protel 99 SE のプラットフォームであるデザインエクスプローラは、より高速に動作
する様に最適化が行われ、アプリケーションの起動時間、ドキュメントの読み込み
時間が短縮され、軽快なレスポンスが得られます。また、ドキュメントの保存方法
についても、これまでの Access のデータベース形式による統合化されたドキュメン
ト形式による方法と、Windows のファイルシステムを利用した個別ファイルによる
保存方法が選択できるようになりました。どちらの保存方法を用いても Protel 99 SE
のデザイン管理と統合化機能が使用できます。

Protel 99 SE では、デザイン入力から製造データの出力に至るまでのそれぞれのプロ
セスで強力なデザイン能力を発揮します。ダイレクトテキスト編集機能、シート毎
に部品の位置を認識したアノテーション機能、回路図シートに基づくコンポーネン
トクラス自動作成機能等、Protel 99 SE で改良されたスケマティックエディタを用い
て、回路図入力が更に高速かつ正確に行え、設計にかかる時間を節約できます。
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PCBエディタでは、32の信号層、16のインターナルプレーン、16のメカニカルレイ
ヤーを使用して設計が可能で、レイヤースタック及びドリルレイヤーのペアも自由
に設定ができます。パワープレーンへの接続方法の改良や新しいデザインルールや
ルールスコープの追加、デザインルールのインポート/エクスポート機能等、Protel
99 SEの PCBエディタでこれまでにない基板設計能力を手にする事ができます。

新たに改良されたコンポーネント配置ツールで、レイアウト時間が短縮できます。
Protel 99 SE は、基板上にグラフィカルな配置領域を作成する事ができ、コンポーネ
ントの移動中、接続ラインのオプティマイズをリアルタイムで行います。この様に
して、グループ化したコンポーネントをブロック内に素早く配置できます。

Protel 99 SE には、PCB 設計の新機能として強力な印刷管理システム、3D PCB ビュ
ーワ、ボタンをクリックするだけで必要なデータ出力が行える CAMマネージャーが
含まれています。

このような新機能や改良点は、Protel 99 SE の基板設計能力のほんの一部です。この
ガイドにより、Protel 99 SEによってどれ位簡単に設計が行えるかご覧下さい。
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デザインエクスプローラデザインエクスプローラデザインエクスプローラデザインエクスプローラ

デザインエクスプローラとは、Protel 99 SE のデザイン環境の名称です。Windows の
スタートメニューから Protel 99 を選ぶと、デザインエクスプローラが起動します。
デザインエクスプローラはデザインドキュメント及びデザイン作成時に使用するデ
ザインツールとのインターフェースです。

Windowsのファイルシステムを使用した保存方法のファイルシステムを使用した保存方法のファイルシステムを使用した保存方法のファイルシステムを使用した保存方法

Protel 99 SE にはデザインドキュメントを直接ディスクドライブに保存するオプショ
ンが含まれています。New Design Database ダイアログには、新たに Design Storage
Type オプションが追加され、マイクロソフトアクセスのデータベース形式でドキュ
メントを統合化して保存するか、各ドキュメントをディスクドライブに直接保存す
るか選択する事ができます。

Storage TypeをMS Access Databaseに設定すると、デザインドキュメントは統合化さ
れたデザインデータベースに保存されます。Storage TypeをWindows File Systemに設
定すると、デザインドキュメントはダイアログ下側で指定したディスクドライブの
フォルダに直接保存されます。

デザインの新規作成時にドキュメントの保存方法を選択します。
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デザインエクスプローラは保存方法に関係なく同じ様に動作します。Windows のフ
ァイルシステムを使用していても、先ず最初にデザインをオープンし、それからス
ケマティックや PCB等、他のドキュメントをオープンします。

新規ドキュメントの作成の仕方は、どちらの保存方法でも同じで、メニューから File

» New を選びます。Windows のファイルシステムを使ったデータベースでも、
Windows のエクスプローラでドキュメントをコピーしだけでは、そのドキュメント
をオープンする事はできません。デザインエクスプローラでドキュメントをインポ
ートして下さい。インポートは、Windows のエクスプローラからデザインに直接ド
ラッグすることも可能です。

Windows のファイルシステムを使ったデータベースでは、ドキュメントのアクセス
コントロールのようなデザインチームの機能はサポートしていません。デザインの
シンクロナイズや、バックグラウンドでのドキュメントオープンなど他のデザイン
統合化の機能はサポートされています。

デザインエクスプローラからメール送信デザインエクスプローラからメール送信デザインエクスプローラからメール送信デザインエクスプローラからメール送信

デザインエクスプローラから設計ドキュメントを直接メールする事ができます。デ
ザインエクスプローラで転送したいドキュメントを選び、メニューから File » Send by

Mailを実行します。
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新しいドキュメント検索機能新しいドキュメント検索機能新しいドキュメント検索機能新しいドキュメント検索機能

Protel 99 SE には、Windows のファイル検索機能と同じ様な操作方法でデザインドキ
ュメントを検索できるドキュメントファインダーが含まれています。ドキュメント
ファインダーは、現在、デザインエクスプローラでオープンしているデザイン内の
ドキュメントやハードディスクに保存されているデザイン内のドキュメントの検索
が可能です。(アクティブウインドウがフォルダービューの場合)メニューから File »

Find Filesを実行すると Find All Documentsダイアログが表示されます。

ドキュメントファインダーでデザインドキュメントが素早く検索できます

改良されたパフォーマンス改良されたパフォーマンス改良されたパフォーマンス改良されたパフォーマンス

Protel 99 SE は高速な動作を行うための最適化が行われています。デザインエクスプ
ローラは、起動時間が短縮されました。また、デザインデータベースやドキュメン
トのオープンも高速化されています。ネットワークのパフォーマンスについても改
良され、他のコンピュータをチェックする頻度が少なくなり、CPU 占有時間も減少
しています。
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フローティングライセンスフローティングライセンスフローティングライセンスフローティングライセンス

Protel 99 SE は、フローティングライセンスをサポートしています。これにより
Protel 99 SE を複数のコンピュータにインストールし、その中でライセンス分のコン
ピュータが使用可能になります。Protel 99 SE は、現在起動されているアプリケーシ
ョンを自動的にモニタリングし、ライセンスを超える台数のコンピュータで使用さ
れている場合、警告のメッセージを出します。

改良された改良された改良された改良されたステータスバーステータスバーステータスバーステータスバー

アプリケーションからのメッセージを表示するステータスバーのサイズが変更可能
となりました。カーソルをステータスバーの矢印上に移動すると両側に矢印が表示
されます。この状態でマウスをクリックし、ドラッグをすればメッセージゾーンの
大きさが変更できます。
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PCBデザインデザインデザインデザイン

Protel 99 SEでは、従来の Protel 99と比べ、さまざまな機能の追加、ならびに改良が
行われています。主な内容として、レイヤー数の増加、レイヤースタックマネージ
ャー、新たなデザインルール、プリントプレビューおよびプリントアウト、CAM 出
力の管理機能、3D ビジュアライゼーションツール、コンポーネント配置機能、オー
トルータに含まれる配線経路を整えるための新たなクリーニングパス、外部ファイ
ルとのインターフェイスのためのインポート/エクスポート、ライブラリー編集/管理
機能、オブジェクトのセレクション操作に関する機能など、多くの点が拡張されま
した。

Protel 99 SE の PCB エディタでは新たなファイルフォーマットが使用されています
(PCB4.0)。従来のファイルフォーマットでエクスポートするには、ファイル入出力機
能 のセクションを参照して下さい。

シグナルレイヤーとパワープレーンレイヤーシグナルレイヤーとパワープレーンレイヤーシグナルレイヤーとパワープレーンレイヤーシグナルレイヤーとパワープレーンレイヤー

通常、プリント基板は、銅箔による電気的なレイヤー(層)、絶縁レイヤー、保護のた
めのマスクレイヤー、テキストや部品の外形のためのシルクレイヤー(オーバーレイ
レイヤー)によって構成されます。

銅箔による電気的なレイヤーには、信号を接続するための信号レイヤーとコンポー
ネントに対する電源供給やグランドとして使用されるパワープレーンレイヤーの 2
種類があります。Protel 99 SE ではこれらの信号レイヤーとパワープレーンレイヤー
はレイヤースタックの定義によって、ワークスペースでの使用が可能になります。

レイヤースタックレイヤースタックレイヤースタックレイヤースタックの定義の定義の定義の定義

レイヤースタックを定義するには、メニューより、Design » Layer Stack Managerを選択
します。Layer Stack Manager ダイアログが表示され、その中央には現在のレイヤース
タックイメージが表示されます。デフォルトのレイヤースタックは両面基板になり
ます。Add Layer ボタンもしくは、Add Plane ボタンをクリックすることによって、
レイヤースタックで選択されたレイヤーに続いて、それぞれ新たにレイヤーが追加
されます。

ダイアログの下にある Menuボタンにも、予め用意されたレイヤースタックのサンプ
ルが含まれています。ただし、これらのレイヤースタックサンプルは固定ではあり
ませんので、定義された後でも修正することが可能です。必要に応じて追加された
レイヤーは、Move Up、Move Down ボタンによって積み重ねの順番を修正する事が
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できます。また、新たなレイヤーはデザインの途中であっても追加する事ができま
す。

電気的なレイヤーには、32 シグナルレイヤー(トップ、ボトム、30 ミドルレイヤー)
と 16プレーンレイヤーがあります。

4つのシグナルレイヤーと、4つのプレーンレイヤーによる 8層基板のレイヤースタック

レイヤースタックアップスタイルの設定レイヤースタックアップスタイルの設定レイヤースタックアップスタイルの設定レイヤースタックアップスタイルの設定

レイヤースタックには、電気的なレイヤーだけでなく絶縁レイヤーも含まれ、通常、
プリント基板にはコアとプリプレグの 2 種類が使用されます。これらはどのように
使用されるのでしょうか ?

一般的な 4層基板の製造を例に考えてみます。通常、4層基板の場合、両サイドに薄
い銅箔層を持つ絶縁体のコア(ガラス繊維の材質)からスタートします。- 実際には、
単なる薄い両面基板です。

コアの両サイドの銅箔層はシグナルトラックの作成のためにエッチングされます。
これで内部の'スライス'が準備され、次にプリプレグによる絶縁レイヤーをそれぞれ
のサイドに適用し、その後、プリプレグの外側に銅箔層を適用します。これらは、
熱及び圧力による処理により、プリプレグを軟化させ、貼り合わせることによって
一枚の板になります。できあがったボードの断面は次の図のようになります。
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4層基板の断面図によって絶縁レイヤーの並びを見ることができます

スタックアップスタイルはレイヤースタックの絶縁レイヤーの順番に依存します。
また、3 つのデフォルトスタックアップスタイルは、レイヤーペア、インターナルレ
イヤーペア、ビルドアップをサポートします。レイヤースタックアップスタイルは、
レイヤースタックにおけるコア、プリプレグレイヤーの供給の方法によって変更さ
れます。

適用したいスタックアップスタイルは、Layer Stack Manager ダイアログの左上のオプ
ションから選択して下さい。スタックアップスタイルはボード設計においてブライ
ンド、またはベリードビアを使用する場合や、シグナルインテグリティによる伝送
線路の解析を行う場合にのみ重要になります。これらを使用しない場合には、この
オプションは無視しても構いません。また、ブラインド、またはベリードビアを使
用する場合には、プリント基板メーカーと打ち合わせの上で、適切なスタックアッ
プスタイルを選択して下さい。

レイヤープロパティの設定レイヤープロパティの設定レイヤープロパティの設定レイヤープロパティの設定

各レイヤーのプロパティは Layer Stack Managerダイアログのレイヤー名をダブルクリ
ック(またはスタックアップイメージのレイヤー)することによって定義されます。

シグナルレイヤープロパティでは、
レイヤー名と銅箔の厚さを定義する
ことができます。銅箔の厚さはシグ
ナルインテグリティによる伝送線路
解析で使用されます。

プレーンレイヤープロパティでは、
レイヤー名と銅箔の厚さ、ネット名
を定義することができます。ネット
名は現在ロードされたネットの一覧
から選択します。プレーンに定義さ
れたネット名を持つスルーホールパ

インターナルプレーンレイヤーの

レイヤープロパティダイアログ
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ッド及びビアは、Power Plane Connection Styleルールに従い自動的にこのプレーンに
接続されます。(ルールを編集するには、メニューから Design » Rulesを選択して下さ
い。)

PCB ワークスペースへスケマティックデザインが移行されていない場合にはネット
を定義することはできません。このような場合には、スケマティックデザインを移
行してからネットを定義して下さい。

コアとプリプレグプロパティでは、プリント基板の材質、厚さ、誘電率を定義する
ことができます。これらの設定はシグナルインテグリティによる伝送線路解析で使
用され、特に必要が無ければデフォルトのままにしておいて下さい。

ドリルペアの設定ドリルペアの設定ドリルペアの設定ドリルペアの設定

レイヤースタックアップの最後は、ドリル-ぺアの指定です。ドリル-ぺアは 2 つのレ
イヤーを接続する場合のスタートとストップレイヤーによって参照され、ブライン
ド、もしくはベリードビアを使用する場合に限り必要になります。一般的なマルチ
レイヤーのスルーホールの場合には、Top と Bottom のペアによって接続します。こ
のデフォルトで設定されている Top-Bottom のドリルペアを削除、修正することはで
きません。

ドリルペアは、Drill-Pair Manager ダイアログから定義します。このダイアログを表示
するには、Layer Stack Managerダイアログの Drill Pairsボタンをクリックして下さい。

デザインにブラインド、もしくはベリードビアが含まれる場合には、レイヤースタ
ックアップスタイルを定義する場合に、必ずドリル-ペアを指定して下さい。また、
定義されたレイヤースタックアップスタイルが、製造を依頼するプリント基板メー
カーにおいて、対応できるかどうかはあらかじめ確認しておく必要があります。ブ
ラインド、ベリードビアについての詳しい内容は、デザイナーズハンドブックの
PCBデザインオブジェクトの章のビアの項目を参照して下さい。

メカニカルレイヤーの使い方メカニカルレイヤーの使い方メカニカルレイヤーの使い方メカニカルレイヤーの使い方

一般的にメカニカルレイヤーは電気的な情報以外のデザインに必要な注意事項など
を追加するために使用されます。例えば、ボード外形、寸法線、部品実装に関する
説明、NC 加工に関する説明、マスクレイヤーに関する説明、タイトルブロックなど
です。

メカニカルレイヤーを使用する場合には、メニューから Design » Mechanical Layersを
選択して下さい。各メカニカルレイヤーには任意のレイヤー名を設定することがで
きます。他のレイヤーと同じように、メカニカルレイヤーはオブジェクトが配置さ
れていなければ無効にすることができます。すでにオブジェクトが配置されている
場合、チェックボックスはグレー表示になります。また、表示オプションによって、
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シングルレイヤーモードの場合でも任意のメカニカルレイヤーを表示することも可
能です。(シングルレイヤーモードはカレントレイヤー以外の全てのレイヤーを非表
示にします。 - シングルレイヤーモードは、ショートカット SHIFT+Sによってオン/オ
フを切り替えることができます。)

レイヤー表示のコントロールレイヤー表示のコントロールレイヤー表示のコントロールレイヤー表示のコントロール

レイヤースタックマネージャーやメカニカルレイヤーの設定で定義されたレイヤー
など、PCBワークスペース内で扱うレイヤーの表示/非表示は、Document Optionsダイ
アログで行います。このダイアログを表示するには、Design » Optionsを選択して下さ
い。

各レイヤーのカラー設定は、メニューから Tools » Preferencesを選択し、Preferencesダ
イアログの Colorsタブで行います。

キープアウトオブジェクトについてキープアウトオブジェクトについてキープアウトオブジェクトについてキープアウトオブジェクトについて

ルーティングを行う際の配線禁止エリアとして、電気的なレイヤー上には、レイヤ
ー指定のキープアウトオブジェクトを配置することができます。キープアウトオブ
ジェクトとして、トラック、フィルやアークを配置するには、メニューから、Place »

Keepout を選択して下さい。(キープアウトを配置する場合に、ショートカットキーの
K によて Keepout サブメニューを呼び出すことができます。)キープアウトオブジェ
クトは配置されたレイヤーと同じカラーで表示され、オブジェクトの輪郭は現在設
定されている Keepout カラーで表示されます。キープアウトオブジェクトは、Power
Printの Preferencesダイアログの Print Keepout Objectsオプションによって、プリント
アウトに含めることはできますが、ガーバー出力に含めることはできません。
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PCBデザインルールデザインルールデザインルールデザインルール

デザインルールは、PCB エディタでの設計仕様のベースとなる部分です。従来の
Protel 99から追加された機能として：新たなルール及びルールスコープ、特定のルー
ル適用を無効にする機能、ルールセットのインポート/エクスポート、新たなルール
レポート、オブジェクトに適用されているルールをワークスペースから確認する機
能等があります。また、PCB エディタパネルには、既に設定されたルールのリスト
が表示され、ルールの設定内容を調べることができます。

このトピックは、Protel 99デザイナーズハンドブックの デザインルールについて の
章とともにお読み下さい。

新たなルーティングルールについて新たなルーティングルールについて新たなルーティングルールについて新たなルーティングルールについて

Width Constraint

このルールには、最大、最小と優先幅(Preferred)の設定が含まれます。最大、最小幅
は、オンライン並びにバッチ DRC で適用されます。優先幅は、マニュアル配線時や
オートルーティングの際に適用され、配線時に TAB キーによってトラック幅が変更
されると、優先幅も同じ値に変更されます。

Routing Via Style

このルールには、最大、最小と優先値(Preferred)の設定が含まれます。最大、最小サ
イズは、オンライン並びにバッチ DRC で適用されます。優先値は、マニュアル配線
時やオートルーティングの際(適用されるルールスコープは Board)に適用され、配線
時に TAB キーによってビアサイズが変更されると、優先値も同じ値に変更されます。

SMD To Plane Constraint

このルールによって SMD パッドのセンターから、パワープレーンに接続するための
パッド/ビアまでの配線の最長値を指定します。このルールはオンライン並びにバッ
チ DRCで適用されます。

SMD Neck-Down Constraint

このルールによって、SMD のパッド幅とトラック幅の比率の最
大値をパーセンテージによって指定します。指定された比率よ
りも大きいトラックに対して違反箇所として警告されます。こ
のルールはオンライン並びにバッチ DRCで適用されます。
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新たなマニュファクチュアリングルールについて新たなマニュファクチュアリングルールについて新たなマニュファクチュアリングルールについて新たなマニュファクチュアリングルールについて

Hole Size Constraint

このルールによって、ホールサイズの最大と最小サイズを、数値、もしくはパッド
サイズに対するパーセンテージによって指定します。このルールはオンライン並び
にバッチ DRCで適用されます。

Layer-Pairs

このルールはビアやパッドが定義されたドリルぺアに従い接続されているかどうか
をチェックします。ドリルペアは、Drill-Pair Manager ダイアログから定義します。こ
のダイアログを表示するには、Design » Layer Stack Manager を選択し、Layer Stack
Manager ダイアログから、Drill Pairs ボタンをクリックして下さい。このルールは、
マニュアル配線時のオートビア機能と、オンライン並びにバッチ DRC で適用されま
す。

Testpoint Style

このルールは、テストポイント属性を持つパッドやビアが、定義されたテストポイ
ントスタイルに適合しているかどうかをチェックします。パッドやビアはそれぞれ
のプロパティにおいて、Testpoint 属性が有効の場合、テストポイントとして認識さ
れ、それらのパッドやビアにルールが適用されます。Preferred(優先サイズ)を除く全
てのルールは、オンライン並びにバッチ DRCでチェックされます。

このルールは、PCB 内のパッド/ビアをサーチし、テストポイントとして割り当てる
Find and set Testpoints機能でも使用され(Tools メニュー)、サーチされたパッド/ビアは
テストポイント属性は有効になります。

また、オートルータの Autorouter Setup ダイアログで、Add Testpoint オプションが選
択されている場合もこのルールが使用されます。オートルータは Testpoint Style Rule

のダイアログで Preferred フィールドに定義されたサイズの丸のパッドを、Allowed
Side設定で指定されたレイヤーに配置します。

Allowed Side設定はテストポイントファインダーとオートルータで、あらかじめ定義
された次のような順位で使用されます：Bottom(SMD Pads)、Top(SMD pads)、 Bottom
Thru-hole、Top Thru-hole(設定がオフのサイドは除く。)

Testpoint Usage

このルールによって、テストポイントを必要とするネット、あるいは必要としない
ネットを指定することができます。このルールは、Find Testpoint 機能、オートルー
タによるテストポイントの追加、オンライン並びにバッチ DRCで適用されます。

全てのテストポイントの位置を出力する場合には、CAM マネージャーのテストポイ
ントレポート機能を使用して下さい。(メニューより File » CAM Managerを選択して下
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さい。)DRC ではネットに対してテストポイントが含まれているかどうかをチェック
します。

新たなプレースメントルールについて新たなプレースメントルールについて新たなプレースメントルールについて新たなプレースメントルールについて

Component Clearance Constraint

このルールはコンポーネント間の最小クリアランスを指定します。ルールスコープ
によってターゲットとなるコンポーネントを選択し、それらの距離をルールの Gap
フィールドに設定します。このルールはオンライン並びにバッチ DRC、オートプレ
ースのクラスタプレーサで適用されます。

Room Definition

このルールは、プレースメントルームの位置と、ルームに配置すべきコンポーネン
トセットの定義に使用されます。ルームの使い方については、この後の  PCB
Placementセクションを参照して下さい。

その他のルールについてその他のルールについてその他のルールについてその他のルールについて

Unconnected Pin Constraint

このルールはネットが割り当てられていないピンや、接続されていないトラックを
見つける場合に使用されます。このルールはオンライン並びにバッチ DRC で適用さ
れます。

新たなルールスコープについて新たなルールスコープについて新たなルールスコープについて新たなルールスコープについて

ルールスコープは対象となるオブジェクトに対して的確に定義しなければなりませ
ん。Protel 99 SE では、ルールシステムをさらに強化するためにいくつかの新たなル
ールスコープが追加されました。

Pad Specification

このスコープはパッド仕様に対しデザインルールを定義する場合に使用します。例
えば、このスコープによって特定のパッドに、パワープレーン接続スタイルルール
を定義することができます。

Via Specification

このスコープはビア仕様に対しデザインルールを定義する場合に使用します。例え
ば、このスコープによって指定されたサイズのビアに対し、ソルダーマスクルール
を定義することができます。
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Footprint

このスコープによって、指定されたフットプリントを使用する全てのコンポーネン
トを対象にデザインルールを定義することができます。

Footprint Pad

このスコープによって、指定されたフットプリントの特定のパッド(ワイルドカード
によって複数のパッド)を対象にデザインルールを定義することができます。

Pad Class

このスコープによって、クラスに含まれたパッドを対象にデザインルールを定義す
ることができます。パッドクラスは、メニューから Design » Classes を選択すること
によって作成されます。クラス作成の方法については、この後の PCB Selection セク
ションを参照して下さい。

Object Kind = Polygon

このスコープはポリゴンが対象になります。ポリゴンによって異なるクリアランス
でポリゴンポアを行う場合にはこのスコープを使用して下さい。また、このスコー
プは複合的ルールスコープ機能と組み合わせて、特定のネット、もしくはレイヤー
上のポリゴンに対して使用して下さい。

ルールスコープに追加された機能ルールスコープに追加された機能ルールスコープに追加された機能ルールスコープに追加された機能

新たな Mask フィールドはそれぞれのデザインルールダイアログで、名前のリストか
ら選択する操作を効率良く行うために追加されました。Mask フィールドは、Filter
Kind が Component、Net、Pad、Footprintに設定した場合に現れます。Mask フィール
ドにタイプされた内容によって、表示されるリストが絞られます。

ルールスコープを、Pad Class、Net Class、Component Class、From-To Class に設定し
た場合、Design Rule ダイアログには、Edit Class ボタンが現れます。これによって、
デザインルールを設定している時でも、すぐにクラスの作成や編集を行うことがで
きます。
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ルールシステムの新しい機能ルールシステムの新しい機能ルールシステムの新しい機能ルールシステムの新しい機能

PCBパネルでのルール表示パネルでのルール表示パネルでのルール表示パネルでのルール表示

追加されたルールは PCB エディタパネルから参照
することができます。ブラウズモードを Rules にす
ると、パネルの上側には、全てのルールの種類が表
示され、ここでルールを選択するとパネルの下側に
は、定義されたルールの個々の内容が表示されます。

ルール名の割り当てルール名の割り当てルール名の割り当てルール名の割り当て

ルールには、個々のデザインルールダイアログから
名前を付けることができます。新たなルールを追加
した場合には、デフォルトの名前が割り当てられま
す。ルールの名前はブラウズモードを Rules にする
と、PCBエディタパネルに表示されます。

特定のルールを無効にする機能特定のルールを無効にする機能特定のルールを無効にする機能特定のルールを無効にする機能

ルールは個々に無効にすることができます。無効に
されたルールは削除されたルールと、オンライン、
並びにバッチ DRC で同様に扱われます。但し、パ
ネル上のルール名の表示は維持されます。

ルールのインポートとエクスポートルールのインポートとエクスポートルールのインポートとエクスポートルールのインポートとエクスポート

ルールセットのエクスポートやインポートが可能になり、これによってルールの保
存や以前のルールを再利用することができます。ルールセットのインポートやエク
スポートを行うには、Design Rules ダイアログの下側にある Menu ボタンをクリック
して下さい。ルールをインポートする際には、 Import Options ダイアログで、
Overwrite(上書き)、Add(追加)のいずれかクリックし、ルールのインポート方法を選
択して下さい。ルール名が同じルールは上書きされます。

ブラウズモードを Rules にすると、
ルールの参照や、編集を簡単に行う
ことができます。
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適用されるルールの確認適用されるルールの確認適用されるルールの確認適用されるルールの確認

マウスの右クリックによって表示されるメニューには、プリミティブに適用される
ルールを参照する 2 つのメニューが追加されました。メニューから、Applicable Unary

Rule 、または Applicable Binary Ruleを選択すると、ステータスバーには、1つのプリミ
ティブを選択するか (Applicable Unary Rule)、2 つのプリミティブを選択するか
(Applicable Binary Rule)を訊いてきます。次に目的のプリミティブをクリックして下
さい。

ダイアログには、プリミティブに適用されるルールの一覧が表示されます。

Applicable Rulesダイアログが表示され、このプリミティブに適用される全てのデザイ
ンルールが表示されます。これらは、選択されたプリミティブに適用されるかもし
れない現在定義されている全てのデザインルールを解析した結果の一覧です。ダイ
アログの各ルールにはそれぞれチェック、もしくはクロスマークが付けられており、
チェックマークは、優先順位が最も高いルールが、このプリミティブに適用されて
いることを示しています。同じ種類の優先順位が低いルールには、クロスマークが
付けられており、これはこのルールより優先順位が高いルールがあるため、現在適
用されていないことを示しています。

パネルのブラウズモードを、Rulesに設定し、Highlight や Select ボタンでルールが適
用されるオブジェクトを表示することによって、よりグローバルにルールを調べる
ことができます。
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ルール違反のオブジェクトの原因を確認したい場合には、そのオブジェクト上でマ
ウスの右ボタンをクリックし、メニューから Violations を選択して下さい。Violation

Inspectorが表示され、詳細を確認することができます。

オブジェクトクラスの追加オブジェクトクラスの追加オブジェクトクラスの追加オブジェクトクラスの追加

パッドのクラスは、Object Classes ダイアログで作成することができます。Edit Pad

Class ダイアログには、現在セレクトされたパッドからクラスを作成する新たなボタ
ンが追加されました。また、Object Classesダイアログの Selectボタンによって、ボー
ド上のクラス定義されたオブジェクトをセレクトすることができます。

セレクトされたパッドのパッドクラスを作成するには "take over selected objects"ボ
タンを使用して下さい。
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PCBライブラリーとコンポーネントの追加機能ライブラリーとコンポーネントの追加機能ライブラリーとコンポーネントの追加機能ライブラリーとコンポーネントの追加機能

ライブラリーエディタや PCB エディタでのコンポーネントに関する機能も拡張され
ました。ライブラリーエディタでは、アンドゥ/リドゥ、コンポーネントのコピー/ペ
ースト、そして新しくコンポーネントルールチェッカーが追加されました。また、
コンポーネントに対するプリミティブの追加や削除といった修正がボード上から直
接行うことができます。

PCBライブラリーエディタの追加機能ライブラリーエディタの追加機能ライブラリーエディタの追加機能ライブラリーエディタの追加機能

アンドゥアンドゥアンドゥアンドゥ/リドゥリドゥリドゥリドゥ

ライブラリーエディタでは修正などの作業に対して、ア
ンドゥ/リドゥをサポートします。

コンポーネントのコピーコンポーネントのコピーコンポーネントのコピーコンポーネントのコピー

コンポーネントは、ライブラリー間、ライブラリーから
PCB へ、または PCB からライブラリーへコピー/ペース
トを行うことができます。ライブラリー間、またはライ
ブラリーから PCB へコピーするには、通常の Windows
の操作と同様に(左クリック、SHIFT+クリック、CTRL+ク
リック)、ライブラリーエディタパネルでコンポーネン
トを選択し、次にマウスの右ボタンをクリックし、表示
されるメニューから Copy を選択します。次に、コピー
先のライブラリーのライブラリーエディタパネル上でマ
ウスの右ボタンをクリックし、Paste を選択するとコピ
ー元のコンポーネントはコピー先のライブラリーに追加
されます。直接ボードにペーストするには、PCBエディ
タメニューから、Edit » Pasteを選択して下さい。

コンポーネントをコピーするに
は、パネルを右クリックして下
さい。
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コンポーネントルールチェッカーコンポーネントルールチェッカーコンポーネントルールチェッカーコンポーネントルールチェッカー

Component Rule Check ダイアログを
表示するには、Reports » Component

Rule Checkを選択して下さい。コン
ポーネントルールチェッカーは、
重複したプリミティブ、パッドデ
ジグネータの誤り、未接続のコパ
ー、不適切のコンポーネントリフ
ァレンス(原点)をテストします。

ライブラリーファイルの追加、削除、ブラライブラリーファイルの追加、削除、ブラライブラリーファイルの追加、削除、ブラライブラリーファイルの追加、削除、ブラ
ウズウズウズウズ

コンポーネントライブラリーは
PCB エディタライブラリーリスト
から個々に追加や削除を行うことができます。PCB Librariesダイアログで PCBライブ
ラリーを含むデザインファイルを追加すると、デザインファイル内の全てのライブ
ラリーがダイアログの下側に現れます。

Browse Librariesダイアログの下側にはステータスバーがあり、コンポーネントの X、
Yサイズと多数を占めるパッドのプロパティがレポートされます。

コンポーネントに関する追加機能コンポーネントに関する追加機能コンポーネントに関する追加機能コンポーネントに関する追加機能

PCBワークスペースでのコンポーネント修正ワークスペースでのコンポーネント修正ワークスペースでのコンポーネント修正ワークスペースでのコンポーネント修正

コンポーネントプリミティブは、PCB ワークスペース上のコンポーネントに対し追
加、修正、削除を行うことができます。ボード上のコンポーネントのプリミティブ
を修正する場合、あらかじめプリミティブのロックを解除しておく必要があります。
プリミティブを解除するには、コンポーネントをダブルクリックし、Lock Primsオプ
ションを無効にして下さい。ダイアログを閉じると、プリミティブの編集や削除が
可能になります。

コンポーネントにプリミティブを追加する場合にも、先に Lock Prims オプションを
無効にして下さい。次に追加したいプリミティブを配置し、セレクトして下さい。
(既存のコンポーネントプリミティブ以外)メニューから、Tools » Convert » Add Selected

Primitives to Componentを選択すると、セレクトされたプリミティブを追加したいコン
ポーネントを訊いてきます。目的のコンポーネントをクリックすると、コンポーネ
ントにはプリミティブが追加され、セレクトが解除されます。コンポーネントの修
正が完了したら、再度 Lock Prims オプションを有効にして下さい。これらの変更が
ライブラリーのコンポーネントフットプリントに影響するこはありません。

コンポーネントルールチェッカーによる PCBフットプリン
トにチェック
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また、ポリゴンプリミティブもコンポーネントに含めることができます。コンポー
ネントフットプリントにポリゴンを含める場合、PCB ワークスペース上で追加しな
ければなりません。コンポーネントに追加する方法は次のようになります。まず、
ポリゴンを配置し、セレクトします(SHIFT+クリック)。次にメニューから Tools »

Convert » Explode Polygon to Free Primitivesを選択し、ポリゴンをクリックすることによ
って、ポリゴンを"分解"して下さい。その後、これらのポリゴンプリミティブを、通
常のプリミティブと同様にコンポーネントに追加して下さい。

フットプリントに含まれるルーティングプリミティブについてフットプリントに含まれるルーティングプリミティブについてフットプリントに含まれるルーティングプリミティブについてフットプリントに含まれるルーティングプリミティブについて

ライブラリーコンポーネントにはルーティングプリミティブを含めることができま
す。コンポーネントにルーティングプリミティブが含まれている場合、スケマティ
ックエディタのメニューから、Design » Update PCBを選択した時、Update Designダイ
アログの Assign Net to Connected Copperオプションを有効にして下さい。これによっ
て、スケマティックから PCB にネットリストを移行する際に、これらのプリミティ
ブのネット名が自動的にアップデートされます。

コンポーネントに含まれるルーティングプリミティブのネット名のアップデートは、
PCBエディタメニューの、Design » Netlist Managerからいつでも行うことができます。
パッドに接続されたコパーに対しネット名を割り当てるには、ダイアログの下側の
Menuボタンから、Update Free Primitives from Component Padsを選択して下さい。

コンポーネントデジグネータとパッドデジグネータコンポーネントデジグネータとパッドデジグネータコンポーネントデジグネータとパッドデジグネータコンポーネントデジグネータとパッドデジグネータ

重複したコンポーネントパッドデジグネータもサポートされ、コンポーネントに同
じパッドデジグネータのパッドを複数含めることができます。PCB ネットリストア
ナライザーは複数パッドの存在を検出し、接続ラインにより計算します。

コンポーネントのデジグネータやコメントの部分的な置換を含むグローバル編集が
可能になりました。例えば、全ての IC のデジグネータを、U1、U2...から、IC1、
IC2...のような変更を行う場合、デジグネータ"U"のコンポーネントのどれかをダブル
クリックします。次に、Componentダイアログでデジグネータを Uから Iへ変更し、
globalボタンをクリックしダイアログを広げます。Attributes to Match Byの Designator
フィールドを、"U*"とします。(デジグネータが U で始まるコンポーネントを検索し
ます。)Copy Attributesの Designator フィールドを{U=IC}とします。(条件に合うコン
ポーネントに対し、U で始まるデジグネータを、IC に変更します。)ダイアログの下
側の Change Scopeを All Primitivesに設定し、(コンポーネントのプリミティブも変更
の対象となります。)OKボタンで変更が行われます。

コンポーネントの配置レイヤーを変更すると、それに伴いパッドスタックもフリッ
プします。コンポーネントパッドの Pad Stack オプションが有効で、トップとボトム
のパッド設定が異なる場合、コンポーネントの配置レイヤーの変更すると、トップ
とボトムの設定は自動的に入れ替わります。
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コンポーネントのデジグネータは 255 文字(半角英数)まで、コンポーネントパッドの
デジグネータは 20文字(半角英数)まで使用することができます。
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PCBプレースメントプレースメントプレースメントプレースメント

スケマティックからデザインが移行され、ボード外形やレイヤースタックの定義が
完了したら、コンポーネント配置をスタートします。コンポーネント配置はボード
デザインにおいて最も重要な作業であり、機構的な条件、発熱に関する問題、伝送
線路、配線のしやすさなどを考慮しなければなりません。

Protel 99 SEには、スケマティックからの PCBセレクション、PCBコンポーネントク
ラスの自動作成、ダイナミックリコネクト、プレースメントルームなど、配置作業
を手助けするさまざまな機能が含まれています。

スマートコネクションライン表示によるダイナミックリコネクトスマートコネクションライン表示によるダイナミックリコネクトスマートコネクションライン表示によるダイナミックリコネクトスマートコネクションライン表示によるダイナミックリコネクト

ボード上のコンポーネント間をつなぐコネクションラインは配線作業におけるコン
ポーネント位置決めの際のガイドになります。これらのコネクションラインが、全
体を通して、より短くなるようにコンポーネントが配置されることが理想的であり、
これによって少ないルーティングパスで終了させることができます。

しかし、密度の高いボードでは、コネクションラインが複雑になり、配置作業が難
しくなります。コンポーネントの移動の時、他のコンポーネントに近づくと、コネ
クションラインが同じネットの他のピンに接続されることに気づくと思います。

Protel 99 SE にはスマートコネクショ
ンライン表示によるダイナミックリコ
ネクト機能が含まれています。これは
コンポーネント、セレクトされたコン
ポーネントのグループ、コンポーネン
トユニオンを移動する際に、移動して
いるコンポーネントに関係するコネク
ションライン以外を、一時的に非表示
にします。これによって、現在移動中
のコンポーネントのリコネクトの状態
がわかりやすくなり、効率よくコンポ
ーネントの配置作業を行うことができ
ます。

また、この機能によって、コネクショ
ンラインを全て非表示にした状態で、
コンポーネントを移動すると、関係す
るコネクションラインのみが自動的に表示されます。コネクションラインは、メニ
ューから View » Connectionsを選択することによって非表示にすることができます。

コネクションラインは移動するコンポーネントと
接続された部分のみが自動的に表示されます。
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コンポーネント移動時に、ショートカット N を押すことによって、一時的に全ての
コネクションラインを非表示にすることができます。(通常はスマートコネクション
表示機能が有効になります。)この場合、コネクションラインの解析は一時的に無効
になります。

コンポーネントの移動時には、常時コネクションの長さを解析し、それらの長さを
元に配置のクオリティを緑(Strong)、赤(Weak)のベクターラインで評価します。ベク
ターラインの離れてる側のポイントはコネクションラインのトータルの長さが、最
も短くなるコンポーネントの位置を表しています。

コンポーネントクリアランスの確認コンポーネントクリアランスの確認コンポーネントクリアランスの確認コンポーネントクリアランスの確認

コンポーネントのクリアランスは、Design Rules ダイアログの、Placement タブの、
Component Clearance Constraint によって設定することができます。このルールは、
Design Rule Check ダイアログでオンライン、及びバッチ DRC が有効の場合に適用さ
れます。

スケマティックとスケマティックとスケマティックとスケマティックと PCB間でのデータの移行について間でのデータの移行について間でのデータの移行について間でのデータの移行について

スケマティックエディタから PCB エディタには、コンポーネントや接続以外にも移
行される情報があります。スケマティックでは具体的なデザインの内容が、構造的
に示されており、各シート毎にはそれぞれのデザインに含まれるコンポーネントが
ロジカルなグループとして分類され、これらのコンポーネントは多くの場合、近く
に配置されることが望まれます。このスケマティックで作られるベーシックな情報
を、PCB へ移行できればより理想的であると言えます。Protel 99 SE では、このよう
なスケマティックから PCB へ必要な情報を移行する場合に、役立つ機能が含まれて
います。

スケマティックからのクラス、ルームの作成スケマティックからのクラス、ルームの作成スケマティックからのクラス、ルームの作成スケマティックからのクラス、ルームの作成

多くの場合、スケマティックで作成されたコンポーネントのグループが、PCB でそ
のまま反映することができれば、PCB での作業はより効率的になります。Protel 99
SEには、スケマティックから PCBへデザインを移行する際に、このようなグループ
の情報を移行する手助けとなる機能が含まれています。

PCB コンポーネントクラスデザインは、各スケマティックシートを、スケマティッ
クエディタから PCB エディタへデザインを移行する際に自動的に作成することがで
きます。この機能を使用するには、Update Design ダイアログの、Generate Component
Class for all schematic sheets in projectオプションを有効にして下さい。

PCB コンポーネントクラスは、スケマティックの各シートから作成されます。クラ
スにはスケマティックシート上の全てのコンポーネントが含まれます。各コンポー
ネントクラスには、スケマティックシートと同じ名前が割り当てられます。ただし、



26

シート名に含まれる文字で、スペースは削除されます。複数のシートに配置された
マルチパートの場合には、最初のコンポーネントパートが配置されたシートのクラ
スになります。また、各コンポーネントクラスに対してはプレースメントルームが
作成されます。プレースメントルームに関しては、この後の PCBプレースメント セ
クションの プレースメントルーム についてを参照して下さい。

スケマティックからのスケマティックからのスケマティックからのスケマティックからの PCBコンポーネントのセレクト機能コンポーネントのセレクト機能コンポーネントのセレクト機能コンポーネントのセレクト機能

その他にも、スケマティックから PCB へ移行する際に役立つ機能として、スケマテ
ィックから PCB コンポーネントをダイレクトにセレクトする機能があります。この
機能を使用するには、あらかじめスケマティックシートでコンポーネントをセレク
トしておき、スケマティックエディタのメニューから、Tools » Select PCB Components

を選択して下さい。対象となるコンポーネントが PCB でセレクトされ、これらのコ
ンポーネントが画面上に表示されます。この機能は、この操作に続いてセレクトさ
れたコンポーネントのクラス、コンポーネントユニオンを作成する場合などに便利
です。セレクトされたコンポーネントからのクラス作成については、この後の PCB
セレクション を参照して下さい。また、コンポーネントユニオンについては次のト
ピックを参照して下さい。セレクトされたコンポーネントは、Arrange Within
Rectangle 機能によって、それらを１つのグループとして任意の場所へ並べることが
できます。この方法については、PCBプレースメント セクションの インタラクティ
ブ配置ツールの使い方 を参照して下さい。

スケマティックからスケマティックからスケマティックからスケマティックから PCBへのクロスプローブへのクロスプローブへのクロスプローブへのクロスプローブ

クロスプローブ機能を使用することによって、個々のスケマティックコンポ
ーネントに対応する PCB コンポーネントを参照することができます。まず、
メインツールバーから Cross Probe ボタンをクリックし、スケマティックシー
ト上のコンポーネントをクリックして下さい。対応する PCB コンポーネントがウィ
ンドウの中央に表示されます。クロスプローブは、コンポーネントのピンやネット
からも行うことができ、また反対に PCB からスケマティックを参照することも可能
です。

コンポーネントユニオンの使い方コンポーネントユニオンの使い方コンポーネントユニオンの使い方コンポーネントユニオンの使い方

コンポーネントユニオンとは、任意のブロックとして操作が可能なコンポーネント
のまとまりであり、ユニオンに含まれる各コンポーネントの相対的な位置関係は、
それらを移動する際にも維持されます。この機能はブロック化された回路を移動す
る場合に便利です。

コンポーネントユニオンの作成コンポーネントユニオンの作成コンポーネントユニオンの作成コンポーネントユニオンの作成

コンポーネントユニオンを作成するには、あらかじめユニオンに含めるコン
ポーネントをセレクトし、コンポーネントプレースメントルールバーの
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Create Unionボタンをクリックして下さい。

ユニオンからのコンポーネントの解除ユニオンからのコンポーネントの解除ユニオンからのコンポーネントの解除ユニオンからのコンポーネントの解除

ユニオンからコンポーネントを解除するには、コンポーネントツールバーの、
Break Union ボタンをクリックし、ユニオンに含まれるコンポーネントのどれ
かをクリックして下さい。Confirm Break Component Union ダイアログが表示さ
れますので、解除したいコンポーネントを選択して下さい。

全てのコンポーネントユニオンの解除全てのコンポーネントユニオンの解除全てのコンポーネントユニオンの解除全てのコンポーネントユニオンの解除

全てのコンポーネントユニオンを解除するには、Tools » Convert » Break All Component

Unions を選択して下さい。１つのコンポーネントは複数のユニオンに属すことはで
きません。

プレースメントルームについてプレースメントルームについてプレースメントルームについてプレースメントルームについて

プレースメントルームを用いたコンポーネント配置

プレースメントルームはコンポーネントの配置をアシストする長方形の領域です。
各コンポーネントは自動的にルーム割り当てられ、自動的に移動することもできま
す。また、ルームを移動する際には、コンポーネントも共に移動します。

Room Definition はデザインルールシステムの一部であり、オンライン、並びにバッ
チ DRC によって定義されたルールに従いコンポーネントが配置されているかどうか
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を確認することができます。ルームは、クラスタベースのオートプレーサでもルー
ムによってコンポーネントを配置する場合などに使用することができます。

プレースメントルームの作成プレースメントルームの作成プレースメントルームの作成プレースメントルームの作成

ルームは、Placeメニューや、Design Rulesダイアログの Placementタブ、プレー
スメントルールバーの Place Room ボタンから配置することができます。ルー
ムはトップ、もしくはボトムレイヤーへの配置が可能で、デフォルトでは、ト
ップに設定されています。配置されたルームをダブルクリックすることによって、
ルームのプロパティを定義することができます。

ルームへのコンポーネントの割り当てルームへのコンポーネントの割り当てルームへのコンポーネントの割り当てルームへのコンポーネントの割り当て

Room Definition ルールのスコープによってルームに割り当てるコンポーネントを定
義します。スコープを設定しルームに割り当てるコンポーネントを編集して下さい。

ルームのサイズと位置ルームのサイズと位置ルームのサイズと位置ルームのサイズと位置

ルームは、フィルなどと同様に、マウスでクリックすることによってフォーカスし、
表示されるハンドルによってサイズを修正することができます。ルーム全体を移動
するには、ルームをクリック＆ドラッグして下さい。

ルームを移動すると、そのルームと共に割り当てられたコンポーネントも自動的に
移動します。この機能を無効にするには、Design Rulesダイアログの Room Definition
のマークをオフにして下さい。また、ルームを不用意に移動することを防ぐために、
ルームをロックすることができます。

ルームへのコンポーネント配置ルームへのコンポーネント配置ルームへのコンポーネント配置ルームへのコンポーネント配置

コンポーネントプレースメントツールバーの Arrange Within Roomボタンをク
リックすることによって、ルームへ割り当てられたコンポーネントを、ルー
ム内へ簡単に移動することができます。

インタラクティブ配置ツールの使い方インタラクティブ配置ツールの使い方インタラクティブ配置ツールの使い方インタラクティブ配置ツールの使い方

コンポーネントプレースメントツールバーには、コンポー
ネントを整列したり、間隔の調整を行う場合に役立つさま
ざまなツールが含まれています。

整列ツール整列ツール整列ツール整列ツール

セレクトされたコンポーネントの左端を基準に整列セレクトされたコンポーネントの左端を基準に整列セレクトされたコンポーネントの左端を基準に整列セレクトされたコンポーネントの左端を基準に整列

セレクトされたコンポーネントの中で、最も左端に配置されたコンポーネントを基
準に整列します。整列した結果コンポーネントルールに違反する場合は、より近い
位置までコンポーネントが移動されます。
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セレクトされたコンポーネントの右側を基準に整列セレクトされたコンポーネントの右側を基準に整列セレクトされたコンポーネントの右側を基準に整列セレクトされたコンポーネントの右側を基準に整列

セレクトされたコンポーネントの中で、最も右端に配置されたコンポーネントを基
準に整列します。整列した結果コンポーネントルールに違反する場合は、より近い
位置までコンポーネントが移動されます。

セレクトされたコンポーネントを垂直に整列セレクトされたコンポーネントを垂直に整列セレクトされたコンポーネントを垂直に整列セレクトされたコンポーネントを垂直に整列

セレクトされたコンポーネントの垂直方向のセンターを基準に整列します。ボタン、
もしくはメニューを選択してから、基準となるコンポーネントをクリックして下さ
い。セレクトされた他のコンポーネントは、このコンポーネントを基準に配置され
ます。

セレクトされたコンポーネントの上側を基準に整列セレクトされたコンポーネントの上側を基準に整列セレクトされたコンポーネントの上側を基準に整列セレクトされたコンポーネントの上側を基準に整列

セレクトされたコンポーネントの中で、最も上側に配置されたコンポーネントを基
準に整列します。整列した結果コンポーネントルールに違反する場合は、より近い
位置までコンポーネントが移動されます。

セレクトされたコンポーネントの下側を基準に整列セレクトされたコンポーネントの下側を基準に整列セレクトされたコンポーネントの下側を基準に整列セレクトされたコンポーネントの下側を基準に整列

セレクトされたコンポーネントの中で、最も下側に配置されたコンポーネントを基
準に整列します。整列した結果コンポーネントルールに違反する場合は、より近い
位置までコンポーネントが移動されます。

セレクトされたコンポーネントを水平に整列セレクトされたコンポーネントを水平に整列セレクトされたコンポーネントを水平に整列セレクトされたコンポーネントを水平に整列

セレクトされたコンポーネントの水平方向のセンターを基準に整列します。ボタン、
もしくはメニューを選択してから、基準となるコンポーネントをクリックして下さ
い。セレクトされた他のコンポーネントは、このコンポーネントを基準に配置され
ます。

間隔を調整するツール間隔を調整するツール間隔を調整するツール間隔を調整するツール

セレクトされたコンポーネントの水平方向を等間隔に調整セレクトされたコンポーネントの水平方向を等間隔に調整セレクトされたコンポーネントの水平方向を等間隔に調整セレクトされたコンポーネントの水平方向を等間隔に調整

セレクトされたコンポーネントにおいて、最も左側と最も右側のコンポーネントの
間隔を等間隔に調整します。この時、垂直座標は変更されません。

セレクトされたコンポーネントの水平方向の間隔を広げるセレクトされたコンポーネントの水平方向の間隔を広げるセレクトされたコンポーネントの水平方向の間隔を広げるセレクトされたコンポーネントの水平方向の間隔を広げる

設定された X 方向のコンポーネント配置グリッドを元に、コンポーネント間の距離
を広げます。

セレクトされたコンポーネントの水平方向の間隔を狭めるセレクトされたコンポーネントの水平方向の間隔を狭めるセレクトされたコンポーネントの水平方向の間隔を狭めるセレクトされたコンポーネントの水平方向の間隔を狭める

設定された X 方向のコンポーネント配置グリッドを元に、コンポーネント間の距離
を狭めます。
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セレクトされたコンポーネントの垂直方向を等間隔に調整セレクトされたコンポーネントの垂直方向を等間隔に調整セレクトされたコンポーネントの垂直方向を等間隔に調整セレクトされたコンポーネントの垂直方向を等間隔に調整

セレクトされたコンポーネントにおいて、最も上側と最も下側のコンポーネントの
間隔を等間隔に調整します。この時、水平座標は変更されません。

セレクトされたコンポーネントの垂直方向の間隔を広げるセレクトされたコンポーネントの垂直方向の間隔を広げるセレクトされたコンポーネントの垂直方向の間隔を広げるセレクトされたコンポーネントの垂直方向の間隔を広げる

設定された Y 方向のコンポーネント配置グリッドを元に、コンポーネント間の距離
を広げます。

セレクトされたコンポーネントの垂直方向の間隔を狭めるセレクトされたコンポーネントの垂直方向の間隔を狭めるセレクトされたコンポーネントの垂直方向の間隔を狭めるセレクトされたコンポーネントの垂直方向の間隔を狭める

設定された Y 方向のコンポーネント配置グリッドを元に、コンポーネント間の距離
を狭めます。

移動させるツール移動させるツール移動させるツール移動させるツール

任意の長方形のエリアへ移動任意の長方形のエリアへ移動任意の長方形のエリアへ移動任意の長方形のエリアへ移動

このツールによってセレクトされたコンポーネントを任意の長方形の範囲へ並べら
れます。ボタンをクリックし、長方形の最初のコーナーを決め、マウスを対角線上
に移動し、次のコーナーの位置を決め長方形を定義すると、セレクトされたコンポ
ーネントは長方形のエリア内へ並べられます。

ルームへ移動ルームへ移動ルームへ移動ルームへ移動

このツールによってルームに割り当てられたコンポーネントはルーム内へ並べられ
ます。ボタンをクリックし、ルームをクリックすると、ルールスコープによってそ
のルームに割り当てられたコンポーネントは、ルーム内へ並べられます。

グリッドへ移動グリッドへ移動グリッドへ移動グリッドへ移動

このツールによって、近くのコンポーネント配置グリッド上へコンポーネントが移
動されます。コンポーネント配置グリッドは、Document Options ダイアログの、
Optionsタブで、コンポーネントの Xと Yの配置グリッドが定義されます。ロックさ
れたコンポーネントは移動されません。
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オートルーティングオートルーティングオートルーティングオートルーティング

オートルータで適用されるデザインルールオートルータで適用されるデザインルールオートルータで適用されるデザインルールオートルータで適用されるデザインルール

オートルータで適用されるルールは、Design Rules ダイアログの、下側のステータス
ラインにレポートされます。選択されたルールがオートルータで適用される場合に
は、Rule Followed By Routerと表示されます。

クリーンアップパスクリーンアップパスクリーンアップパスクリーンアップパス

オートルータには、2 つの新たなクリーンアップパスが追加されました。Clean
During Routing パスは、ルーティング中に実行され、各ルーティングパスが終了する
毎に実行されます。Clean After Routing パスは全てのルーティングパスを完了後、実
行されます。クリーンパスは、Autorouter Setupダイアログで有効にします。これらは
ルーティングパスと共に使用され、ルーティングの経路や、パッドへの接続を整え
る事を目的としています。

Autorouter Setupダイアログでクリーニングパスを有効にして下さい。
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マニュアルルーティングマニュアルルーティングマニュアルルーティングマニュアルルーティング

インタラクティブなコネクションラインの選択インタラクティブなコネクションラインの選択インタラクティブなコネクションラインの選択インタラクティブなコネクションラインの選択

複数のコネクションラインを持つパッドからルーティングを開始する場合に、目的
のコネクションラインを選択する新たな機能が追加されました。この機能によって、
ルーティングを開始する際に、CTRL+SPACEBAR を押すと、選択されるコネクション
ラインを切り替えることができます。

ルーティング実行時のパラメータの変更ルーティング実行時のパラメータの変更ルーティング実行時のパラメータの変更ルーティング実行時のパラメータの変更

マニュアルルーティング中に、トラック幅やビアのパラメータは、TAB キーを押すこ
とによって、Interactive Routing ダイアログから変更することができます。これらの値
を変更すると、Width Constraintや Routing Via Styleルールの、Preferredの設定は更新さ
れます。変更された値が、デザインルールで設定されている、最大、最小設定の範
囲外の場合には、設定された範囲内の値にクリップされます。

ルーティングパラメータは TABキーによって変更することができます。
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パワープレーンへの接続パワープレーンへの接続パワープレーンへの接続パワープレーンへの接続

Protel 99 SE では、パワープレーンに割り当てられたネットと、ビアのネット属性が
同じ場合には、自動的に接続されます。ネットが複数のプレーンレイヤーに割り当
てられた場合も、それぞれのレイヤーに接続されます。

また、マニュアルルーティング中であっても、ショートカットキー"/"(テンキー)によ
ってビアをパワープレーンに接続することができます。パワープレーンの接続には、
Routing Via Styleルールで定義されたビアが使用され、ビアスタックスタイル(スルー
ホール、またはブラインド)は、Drill-Pair マネージャーで指定されたドリル-ペアによ
って接続されます。(ドリル-ペアを設定するためには、Layer Stack Manager ダイアロ
グの Drill-Pairsボタンをクリックして下さい)

ポリゴンプロウスルーモードポリゴンプロウスルーモードポリゴンプロウスルーモードポリゴンプロウスルーモード

新たにポリゴンプレーンのプロウスルーモードが加わりました。Preferencesダイアロ
グの Plow Through Polygonオプションが有効の場合、Interactive Routing Modeオプシ
ョンが Avoid Obstacleであっても、ポリゴンの上をルーティングすることができます。

ルーティングが終了すると、ポリゴンは、Polygon Repourオプションの設定に従い自
動的にリポアされます。このオプションが、Threshold に設定されている場合、リポ
アされるポリゴンのプリミティブの数がこの設定より多い場合には、ポリゴンをリ
ポアするかどうかの確認メッセージが表示されます。

ルーティングショートカットルーティングショートカットルーティングショートカットルーティングショートカット

マニュアルルーティングや、プリミティブを配置する際に(カーソルがクロスの時)、
CTRL キーを押し続けることによって、一時的にエレクトリカルグリッドの機能を停
止することができます。

また、必要に応じて、マニュアルルーティングの際に、ALTキーを押し続けることに
よって、一時的にルーティングモードを、Avoid Obstacle から、Ignore Obstacle に切
り替えることができます。

マニュアルルーティング中に、"*(テンキーのアスタリスク)"を押すと、オートビア
機能によるレイヤーの切り替えを行うことができます。レイヤーを切り替える際に
カーソルがパッド上にある場合には、ビアは追加されません(※トラックの配置が確
定したすぐ後)。ルーティングを開始するレイヤーが不適当だった場合や、パッドま
でルーティングを行い、そのパッドを介して他のレイヤーに切り替える場合に使用
して下さい。
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PCBセレクションセレクションセレクションセレクション

スケマティックからのスケマティックからのスケマティックからのスケマティックからの PCBコンポーネントのセレクトコンポーネントのセレクトコンポーネントのセレクトコンポーネントのセレクト

スケマティックと PCB間の作業を助ける機能として、スケマティックから PCBコン
ポーネントを直接セレクトする機能があります。これを行うには、スケマティック
シートでコンポーネントをセレクトし、スケマティックエディタメニューから、
Tools » Select PCB Componentsを選択して下さい。PCBで対応するコンポーネントがセ
レクトされ、画面に表示されます。この機能と合わせて、セレクトされたコンポー
ネントからコンポーネントクラスをすぐに作成することができます。この方法につ
いてはこの後の説明を参照して下さい。

クエリーマネージャーによるセレクトクエリーマネージャーによるセレクトクエリーマネージャーによるセレクトクエリーマネージャーによるセレクト

複雑な PCB セレクションクエリーは、クエリーマネージャーによって、作成及び保
存することができます。Query Manager ダイアログを表示するには、Edit » Query

Manager を選択して下さい。クエリーを作成するには、まず、クエリーの名前を入力
し、Add ボタンをクリックして下さい。Statement ダイアログが表示され、オブジェ
クトのプロパティに応じて、それぞれセレクトのステートメントになる値や属性を
指定し、OKをクリックすると、Query Managerダイアログの、Statementの欄に作成さ
れたステートメントが追加されます。複数のステートメントによるクエリーを作成
することができ、これらは、AND論理が用いられます。

クエリー作成後、Apply ボタンをクリックすると、クエリーの条件にあうオブジェク
トがセレクトされます。

パネルからのセレクトパネルからのセレクトパネルからのセレクトパネルからのセレクト

デザインでの作業において、セレクションは他のオブジェクトを扱う場合と同じよ
うに、移動やコピー、削除といった操作を行うことができ、また、オブジェクトを
ハイライトする場合などにも使用することができます。セレクションには、ダイレ
クトセレクション(SHIFT+マウスの左ボタン)、メニューからのセレクション、PCB パ
ネルからダイレクトセレクションなどの方法があります。PCB パネルからは、次の
ようなセレクションの操作を行うことができます。

•  Netの場合、ネットに含まれるノードをセレクトすることができます。

•  Componentの場合、コンポーネントのパッドをセレクトすることができます。

•  Net Classの場合、ネットクラスに含まれるネットがセレクトすることができます。

•  Component Class の場合、クラスに含まれるコンポーネントをすることができま
す。
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•  Design Ruleの場合、対象となるオブジェクトをセレクトすることができます。

Preferencesダイアログのオプションが有効の場合、セレクションは累積され、無効の
場合には、新たなセレクションが作成されると、現在のセレクションが解除されま
す。

セレクションからのクラス作成セレクションからのクラス作成セレクションからのクラス作成セレクションからのクラス作成

セレクションと同様に、クラス機能
は複数のオブジェクトの操作を行う
場合に便利なツールです。クラスは
デザインにストアされることから、
いつでも使用することができ、ケー
スによってはセレクションよりも便
利な場合があり、また、デザインル
ールのスコープや、セレクションの
方法としても使用することができま
す。クラスは、コンポーネント、ネ
ット、パッド、From-To に対して作
成することができます。

クラスは、通常のセレクションによ
って、セレクトされたパッド、コンポーネント、ネット、もしくは PCB パネルの、
Selectionボタンでセレクトされたオブジェクトから作成することができます。

セレクトされたパッドのグループからクラスを作成する場合には、Design » Classesを
選択し、Object Classes ダイアログを表示して下さい。次に新たなクラスを作成する
ために、このダイアログの Pad タブのクリックし、Add ボタンをクリックします。
Edit Pad Classダイアログで、take-over-selected objectsボタンをクリックすると、Non-
Members リスト内のセレクトされたパッドが、Members リストへ移動します。ネッ
トやコンポーネントの場合も同じ手順になります。

セレクトされたオブジェクトの検索と確認セレクトされたオブジェクトの検索と確認セレクトされたオブジェクトの検索と確認セレクトされたオブジェクトの検索と確認

セレクトされたオブジェクトを、確認する必要がある場合には、
Find Selection ツールバーを使用して下さい。このツールバーで
は、セレクトされたオブジェクトを順に移動し、画面に表示し
ます。ツールバーを表示させるには、ショートカット B をタイ
プし、表示されるサブメニューから、Find Selections を選択して
下さい。

ツールバーの上の列のボタンは、セレクトされたプリミティブ

セレクトされたパッドからの新規パッドクラスの作成

セレクトされたオブジ
ェクトを順に確認する
場合には、Find
Selectionを使用して
下さい。
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オブジェクト(トラック、パッド、ビア、フィル、ストリング)を移動する場合に使用
され、下の列は、同様にグループオブジェクト(コンポーネント、ディメンション、
コーディネート、ポリゴン)の場合になります。

PCBエディタワークスペースエディタワークスペースエディタワークスペースエディタワークスペース

テストポイントとテストポイントファインダーテストポイントとテストポイントファインダーテストポイントとテストポイントファインダーテストポイントとテストポイントファインダー

パッドとビアは、2 つのテストポイント属性を持っており、これらの属性を有効にす
ることによって、パッドやビアに対して、トップレイヤーのテストポイント、ボト
ムレイヤーのテストポイント、また両レイヤーをテストポイントとして定義するこ
とができます。テストポイントの定義の方法には、手作業で個々に定義する方法、
テストポイントファインダーを使用する方法、オートルータによって配置する方法
があります。

テストポイントの必要条件テストポイントの必要条件テストポイントの必要条件テストポイントの必要条件

Testpoint Styleのルールは、テストポイントのプロパティによって定義します。また、
Testpoint Usageルールは、テストポイントを持ったネットに対して定義されます。こ
れらのルールの設定については、このサプリメントの PCB デザインルールを参照し
て下さい。

テストポイントで使用するパッドやビアの検索テストポイントで使用するパッドやビアの検索テストポイントで使用するパッドやビアの検索テストポイントで使用するパッドやビアの検索

Testpoint Style デザインルールは、テストポイントファインダーを使用し、テストポ
イントに適当な既存のビアやパッドを検索します。テストポイントファインダーを
実行するには、メニューより Tools » Find and Set Testpointsを選択して下さい。ボード
は、テストポイントデザインルールの要求にマッチするパッドやビアをスキャンし
ます。スキャン終了後、テストポイントに割り当てられたパッドやビアの数、割り
当てに失敗したネット数をメッセージボックスからレポートします。既存のテスト
ポイントをクリアするには、Tools » Clear all Testpointsを選択して下さい。

オートルータによるテストポイントの自動配置オートルータによるテストポイントの自動配置オートルータによるテストポイントの自動配置オートルータによるテストポイントの自動配置

Autorouter Setupダイアログには、テストポイントのパスが含まれています。これを有
効にすると、オートルータは各ネットがテストポイントを持っているかチェックし、
無い場合にはテストポイントの追加を試みます。

テストポイント座標のレポートテストポイント座標のレポートテストポイント座標のレポートテストポイント座標のレポート

テストポイント座標のレポートには、CAM Manager が使用されます。CAM Manager
の使い方については、サプリメントの製造データの生成を参照して下さい。
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テストポイントを持たないネットのレポートテストポイントを持たないネットのレポートテストポイントを持たないネットのレポートテストポイントを持たないネットのレポート

デザインルールチェッカーは、ネット毎のテストポイントの有無をレポートします。
これを行うには、Design Rule Checkダイアログの(Tools » Design Rule Check)、テストポ
イントルールを有効にし、デザインルールチェックを実行
して下さい。

ティアドロップの追加ティアドロップの追加ティアドロップの追加ティアドロップの追加

メニューより Tools » Teardropsを選択することによって、パ
ッドやビアに対してティアドロップを追加することができ
ます。Teardrop Options ダイアログは、ティアドロップを持
つオブジェクトをコントロールするために使用され、Force
Teardropsオプションは、DRCに違反する箇所についても、
パッドやビアに対してティアドロップを追加します。また、
このダイアログのオプションからティアドロップの削除を
行うこともできます。

個々のパッドやビアに対するマスクエクスパンション設定個々のパッドやビアに対するマスクエクスパンション設定個々のパッドやビアに対するマスクエクスパンション設定個々のパッドやビアに対するマスクエクスパンション設定

通常、ソルダー及びペーストマスクエクスパンションは、それぞれのデザインルー
ルの設定によってコントロールされます。ただし、個々のパッドやビアに対しマス
ク設定が必要な場合には、パッドやビアのダイアログの、マスク属性を使用するこ
とができます。個々のダイアログからマスク設定を行った場合には、デザインルー
ルシステムによるチェックからは除外されます。

ネットリストマネージャーネットリストマネージャーネットリストマネージャーネットリストマネージャー

PCBエディタのメニューより Design » Netlist Managerを選択すると、Netlist Managerダ
イアログが表示されます。ネットリストマネージャーでは、次の機能を実行するこ
とができます: PCB ネットリストと外部のネットリストとの比較; 逆ネットリスト生
成; 内部のネットリストのエクスポート; ネットの追加、修正、削除; コンポーネント
パッドのネット名から、ルーティングプリミティブ属性をアップデート。

その他の新機能その他の新機能その他の新機能その他の新機能

オートパンオートパンオートパンオートパン

Adaptive オートパンニングよってボードサイズや表示内容、ズームレベルに依存し
ないスムーズな表示切り替えが可能です。この機能を使用するには、Preferencesダイ
アログの Autopan Styleを Adaptiveモードにして下さい。

アークティアドロップが追
加されたパッド
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パネルからのワークスペースのトラッキングパネルからのワークスペースのトラッキングパネルからのワークスペースのトラッキングパネルからのワークスペースのトラッキング

ブラウズパネルからネット名をクリックすると、対応するネットはボード上で自動
的にハイライトされます。同様に、ボード上のネットをクリックすると、ブラウズ
パネルで対応するネット名がハイライトされます。

ステータスバーレポートステータスバーレポートステータスバーレポートステータスバーレポート

ワークスペースのオブジェクトにカーソルを合わせると、デザインエクスプローラ
のステータスバーにオブジェクトの属性が表示されます。このオプションは
Preferencesダイアログの Displayタブで無効にすることができます。

ステータスバーのメッセージゾーンのサイズを変更することも可能です。ステータ
スバーの矢印シンボルにカーソルを合わせると、リサイズ用のカーソルに変わりま
すので、クリック＆ドラックでサイズを変更して下さい。

ポリゴン、ディメンション、コーディネートのアングループポリゴン、ディメンション、コーディネートのアングループポリゴン、ディメンション、コーディネートのアングループポリゴン、ディメンション、コーディネートのアングループ

ディメンション、コーディネート、ポリゴンは、Tools » Convert » Group/Ungroup を選
択することによってアングループすることができます。インチ系のワークスペース
で、メトリック表記を維持する場合や、コーディネートの位置を変更せずに、コー
ディネートストリングを移動する場合、ポリゴンプリミティブをプレーンレイヤー
にコピーする場合などに使用して下さい。

配線されたネットのクリーンナップ配線されたネットのクリーンナップ配線されたネットのクリーンナップ配線されたネットのクリーンナップ

Toolsメニューの Cleanup Net Objectsや Cleanup All Net Objectsオプションは、Tジャン
クションの分割トラック、パッドやビアなどの配線された状態を調べ、余分なトラ
ックセグメントを削除します。(トラックセグメントが、他のトラックセグメントと
重なる様な箇所)

円の配置円の配置円の配置円の配置

サークル(閉じた円弧)は、メニューより Place Circleを選択することによって配置する
ことができます。最初のクリックで中心を定義し、次にカーソルを移動し、2 度目の
クリックで半径を定義します。

非電気的なラインの配置非電気的なラインの配置非電気的なラインの配置非電気的なラインの配置

メカニカル、キープアウト、ドリルレイヤーなど、非電気的なレイヤーにトラック
を配置する場合には、Placeメニューから Place » Lineを選択して下さい。

ネット名の長さネット名の長さネット名の長さネット名の長さ

PCB エディタでは、255 文字(半角)以内のネット名を使用できます。これはスケマテ
ィックエディタと同様です。
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ボードの立体的な表示ボードの立体的な表示ボードの立体的な表示ボードの立体的な表示

3D ビューアは、PCB で作成したボードの立体的なイメージを表示、及びプリントす
るビジュアライゼーションツールです。3D ビューアは、様々な角度で表示可能な
OpenGL ベースのレンダリングエンジンを搭載し、多くのグラフィックカードの標準
的なグラフィックス機能をサポートしています。このツールは、ランタイム・コン
ポーネント・モデリング・アルゴリズムを使用し、コンポーネントのデジグネータ
プリフィックス、フットプリント及びアウトラインから、自動的にモデルやテクス
チャ情報、適当なコンポーネントモデルを選択します。また、認識できないコンポ
ーネントは、自動的に押し出されたイメージで表現されます。

ボードのボードのボードのボードの 3Dイメージの作成イメージの作成イメージの作成イメージの作成

ボードの 3Dイメージを作成するには、PCB エディタのメニューより View » Board in

3D を選択して下さい。ボードが解析され、新たなウィンドウに 3D イメージが表示
されます。
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ボード表示の変更ボード表示の変更ボード表示の変更ボード表示の変更

3D ビューアは、全方向回転及びズームコントロールをサ
ポートしており、様々な角度から表示することが可能で
す。ボードは、パネルのミニビューアウィンドウでクリ
ック＆ドラッグすることにより、回転することができま
す。PAGEUP 及び PAGEDOWN によるズームイン/アウト、
END キーによるリドロゥ、スライダーハンドによる表示
位置の移動など、PCB エディタで使用されるショートカ
ットにも対応しています。

また、コンポーネント、シルクスクリーンのアウトライン、パターン、テキストス
トリングスを個別に表示/非表示することができ、これらのオプションはパネル、ま
たは Preferencesダイアログで設定します。

ブラウズ PCB 3Dパネルには、ネット名を選択し、Highlightボタンをクリックするこ
とによって、ボード上のネットをハイライトさせる機能が含まれます。また、ネッ
トをハイライトするオプションには、アニメート機能があります。ハイライトのカ
ラーやアニメート機能は、Preferencesダイアログで設定して下さい。

3D イメージ上でマウ
スの左ボタンをクリ
ックすることによっ
て、レンダリングプ
ロセスをキャンセル
することができま
す。
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パネルのディスプレイオプションによって、ボードを様々な角度から表示することができます。

3Dイメージの印刷イメージの印刷イメージの印刷イメージの印刷

3Dウィンドウに現在表示されているイメージは 3D Viewerメニューより File » Printを
選択することによって印刷することができます。

また、Draft、Normal、Proofの 3 種類のプリントクオリティをサポートしており、こ
れら Preferencesダイアログで選択します。(View » Preferencesを選択して下さい)
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Windowsプリントデバイスでのプリントアウトプリントデバイスでのプリントアウトプリントデバイスでのプリントアウトプリントデバイスでのプリントアウト

プレビュー及び 印刷前のプリントアウトの設定

ドキュメンテーションのプリントアウトは、PCB設計を行う上で最も重要な作業の 1
つです。これには、各レイヤーの内容を確認するためのチェックプロットを行うだ
けでなく、製造上の注意事項などを含む図面作成や、コンポーネントのアセンブリ
に関する図面作成などの作業が含まれます。

Protel 99 SE では、パワープリント機能によって、印刷結果をあらかじめプレビュー
した上で印刷を行います。この方法によって、印刷したいレイヤーの合成や、スケ
ール及び印刷の向きなど、ページに印刷されたイメージをあらかじめ確認すること
ができます。
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Protel 99 SE の新しいパワープリントエンジンは、現在のスクリーンエリアや、プレ
ビューのWindowsクリップボードへのコピーにも対応しています。

パワープリント機能は、パワープリント・コンフィグレーション・ドキュメント
(*.PPC)を作成することによって動作します。この PPC ドキュメントでは、プレビュ
ーされた PCB データ、ターゲットとなるプリンタ、プリントアウトの設定、各プリ
ントアウトに含まれる PCB レイヤー等の情報が含まれます。PPC ドキュメントをオ
ープンすると、これらの設定情報を読み込み、PCB が解析され、印刷イメージがデ
ータベースウィンドウに表示されます。その後、必要とされるプリントアウトの印
刷を行うことができます。

実際の PCB データは、PPC ドキュメントには保存されません。これは、PPC ドキュ
メントを作成、変更、オープン時に、PCB からデータを抽出しなければならないた
めです。Power Print Preferencesダイアログで、Perform Automatic Rebuild for Changes
オプションが無効の場合には、自動的に PCB データの解析が行わないため、ブラウ
ズ PCB プリントパネルから、(プレビューの設定が変更された場合には)Rebuild ボタ
ン、(PCB が修正された場合には)Process PCB ボタンをクリックし、プレビューを更
新して下さい。

Print Previewの設定の設定の設定の設定

PCB のプレビューを実行するには、PCB エディタメニューより File » Print Previewを
選択して下さい。PPC ドキュメント生成後、オープンされ、印刷されたページのイ
メージが表示されます。PCB 名が MyDesign.PCB であれば、デフォルトの PPC ドキ
ュメント名は MyDesign.PPCとなります。なお、デザインエクスプローラでドキュメ
ント名の変更と同じ方法で、このドキュメント名を変更することができます。

プレビューが表示されたら、デザインマネージャの Browse PCBPrint タブをクリック
して、現在のプリントアウトの設定を表示して下さい。デフォルトの PPC では、デ
フォルトの Windows プリンタをターゲットにしてたシングルコンポジットプリント
アウトに設定されます。

File » Print Preview を選択した時、既存のパワープリントドキュメントに同じデフ
ォルト名の Preview MyDesign.PPCが存在する場合、このドキュメントが自動的に
オープンされます。異なる PPC ドキュメントを作成するにはデフォルトの PPC
ドキュメントをリネームして下さい。
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プリントアウトとはプリントアウトとはプリントアウトとはプリントアウトとは?

プリントアウトとは、シングルプリントジョブと
して印刷される、1つまたはそれ以上のレイヤーの
セットを意味します。印刷結果が 1 ページになる
か、複数ページになるかは、印刷時のスケールの
設定に依存されます。

各プリントアウトは、Browse PCBPrint パネルのペ
ージアイコンで表現されます。

任意の PCB レイヤーの組み合わせを、プリントア
ウトに含めることができ、各 PPC ドキュメントに
対して複数のプリントアウトを定義することが可能です。

プリントアウトのセットの変更プリントアウトのセットの変更プリントアウトのセットの変更プリントアウトのセットの変更

PCBエディタメニューより File » Printを選択すると、プレビューページが表示されま
す。デフォルトの設定はコンポジットプリントアウトになります。コンポジットプ
リントアウトは、実際の PCB をシミュレートし、主なレイヤーを重ねて作画してい
ます。

Tools メニューには、あらかじめ定義されているいくつかのプリントアウトセットが
用意されています。異なるプリントアウトセットを選択した場合、現在の設定は新
規の設定に置き換えられます。新たなプリントアウトを、現在の Print Preview
documentドキュメントに追加する場合には、Edit » Insert Printoutを選択して下さい。
デフォルトでは、新たなプリントアウトにはトップレイヤーのみが含まれます。

この PPC
ドキュメン
トは 2つ
のプリント
アウトが含
まれます。
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プリントアウトのレイヤーの指定プリントアウトのレイヤーの指定プリントアウトのレイヤーの指定プリントアウトのレイヤーの指定

プリントアウトのレイヤーのセットを表示
するには、プリントアウトアイコンの隣の
"+"シンボルをクリックして下さい。パネル
に表示されたレイヤーが実際に印刷される
レイヤーの一覧になります。

レイヤーの追加/削除は、プリントアウトア
イコンを右クリックし、フローティングメ
ニューより Properties を選択して下さい。
Printout Propertiesダイアログが表示されます。
プリントアウトに含まれる、レイヤーのセ
ットがダイアログのレイヤーの一覧に表示
されます。一覧表示された下のボタンによ
って、レイヤーセットを変更して下さい。

レイヤーを追加するには:

1. Layer Propertiesダイアログから、Addボ
タンをクリックします。

2. Print Layer Type リストから追加するレ
イヤーを選択して下さい。

3. プリミティブの表示モードを設定して下さい。プリミティブの表示モードについ
ては、レイヤープロパティの設定を参照して下さい。

4. OKをクリックし、Layer Propertiesダイアログを閉じて下さい。

新しいレイヤーは、レイヤーリストの下に追加されます。これは、プリンターに送
られるデータが最初に送信、作画されることを意味し、続いて各レイヤーが順にそ
の上に作画されます。作画の順序は、Move Up、Move Down ボタンによって変更す
ることができます。

Printout Propertiesダイアログでプリントアウト
にレイヤーを追加して下さい。

メカニカルレイヤーを個々にプリントアウトに追加する以外に、自動的に全ての
プリントアウトに含めることも可能です。これを行うには、Properties ダイアログ
のMechanical Layersタブで必要なメカニカルレイヤーを有効にして下さい。
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レイヤープロパティの設定レイヤープロパティの設定レイヤープロパティの設定レイヤープロパティの設定

プリントアウトには、任意の PCB レイヤーを
含めるだけでなく、各レイヤーのプリミティブ
の表示方法を設定することができ、これにより、
印刷されるページ上のイメージを全てコントロ
ールすることができます。例えば、コンポーネ
ントオーバーレイ、トップレイヤー(表面実装
部品のパッドのため)、マルチレイヤー(スルー
ホールパッドのため)が含まれるアセンブリ図
面で考えてみましょう。トップレイヤーの表示
はコンポーネントプリミティブのみを表示させ
ますので、表面実装パッドは表示、ルーティン
グのためのフリープリミティブを非表示にしま
す。マルチレイヤーの表示は、スルーホールコ
ンポーネントパッドを表示、ビアなどのフリー
プリミティブは非表示にします。

ターゲットプリンタの変更ターゲットプリンタの変更ターゲットプリンタの変更ターゲットプリンタの変更

新しい PPCドキュメントを作成する際、
デフォルトの Windows プリンタがター
ゲットとして自動的に設定されます。
ターゲットプリンタを変更するには、
Print Preview メニューから File » Setup

Printer を選択するか、または、プリン
タアイコンを右クリックし、表示され
たポップアップメニューから Properties

を選択して下さい。

用紙方向、スケール等の設定用紙方向、スケール等の設定用紙方向、スケール等の設定用紙方向、スケール等の設定

PCB Print Options ダイアログで、用紙の方向、スケーリング、余白等の印刷オプショ
ンを設定します。(プリンタアイコンを右クリックし Propertiesを選択して下さい)

3 種類のデフォルトスケーリングモードがあり、Print What の矢印から選択して下さ
い。

Standard Print - 現在の Print Scaleで定義されているスケールでボードを印刷しま
す。

Whole Board on Page - 自動的にページ全域に対応するスケーリングにします。

Layer Propertiesダイアログでプリミティ
ブの表示をコントロールして下さい。

デフォルトのプリンタを選択するにはプリンタアイコ
ンを右クリックして下さい。
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PCB Screen Region - 現在の PCBエディタの表示状態をページにフィットさせます。
なお、ページの余白がなくなる可能性があります。

印刷印刷印刷印刷

各設定に基づきプレビューウィンドウに印刷イメージが正しく表示されていれば、
印刷の準備は完了です。印刷を行う際には、さまざまなオプションが用意されてお
り、Fileメニューから選択することができます。含まれるオプションには:

Print All - このオプションを選択すると、現在の PPCドキュメントの全てのプリント
アウトを印刷します。各プリントアウトは別々のプリントジョブとしてプリントア
ウトと同じ名前でプリンタに送られます。

Print Job - このオプションを選択すると、現在の PPCドキュメントの全てのプリント
アウトを印刷します。全てのプリントアウトは、1 つのプリントジョブとして送られ
ます。プリントジョブは、PPCドキュメントと同じ名前となります。

Print Page - 指定されたページを印刷します。プリントアウトが複数のページに渡る
場合には、ページナンバーを入力するか、ページ範囲を指定して下さい。ページは、
各ページの左上に赤で示されたページナンバーを参照して下さい。このナンバーは
プリントアウトには含まれず、Preferencesダイアログの Preview page numbersオプシ
ョンによって非表示にすることができます。

Print Current - 現在のプリントアウトの全てのページを印刷します。

ヒントヒントヒントヒント: プリントアウトの順序は、Print PCB Panelでクリック&ドラッグすることによ
って変更することができます。

プレビューウィンドウから他のアプリケーションへコピープレビューウィンドウから他のアプリケーションへコピープレビューウィンドウから他のアプリケーションへコピープレビューウィンドウから他のアプリケーションへコピー

パワープリントのメニューから、Edit » Copyを選択することによって、現在のプリン
トアウトをWindowsのクリップボードへコピーすることができます。Microsoft Word
等、Windows のクリップボードをサポートしているアプリケーションに対して、イ
メージを貼り付けることが出来ます。

注意: イメージをプレビューからエンハンスドメタファイルとしてクリップボードへ
コピーされます。また、プリントアウトをスタンダードもしくはエンハンスド WMF
ファイルとして、エクスポートすることも可能です。

WMFファイルによるプリントアウトのエクスポートファイルによるプリントアウトのエクスポートファイルによるプリントアウトのエクスポートファイルによるプリントアウトのエクスポート

現在のプリントアウトのセットをWMFファイルとしてエクスポートするには、パワ
ープリントのメニューから File » Exportを選択して下さい。Export Optionsダイアログ
が表示され、WMF ファイルをデザインのフォルダに保存することができます。保存
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する際には、2つの出力フォルダオプションがあり、Overwrite Folderの場合には、フ
ォルダを上書きするのに対し、Create time stamped folder の場合には、エクスポート
する毎に、新たなタイムスタンプのフォルダへエクスポートします。

Save a Copy of PCB Fileオプションを有効にすることによって、エクスポートするフ
ォルダに PCB のコピーを保存することもできます。これは、最後に保存された PCB
のコピーが保存されます。

Export Copy Toオプションを有効にすると、ファイルはハードディスクへ直接エクス
ポートされます。エンハンスドメタファイルのオプションによって、スタンダード
メタファイル(16ビット)、又はエンハンスドメタファイル(32ビット)の指定を行いま
す。

カラー、フォント、他のプリファレンスカラー、フォント、他のプリファレンスカラー、フォント、他のプリファレンスカラー、フォント、他のプリファレンス

レイヤーカラー、代用フォント、他のパワープリントのオプションは、メニューよ
り Tools » Preferencesを選択し、Preferencesダイアログから設定します。

カラー、グレースケールの割り当てカラー、グレースケールの割り当てカラー、グレースケールの割り当てカラー、グレースケールの割り当て

プリントアウトの各レイヤーは、異なるグレーシェード(またはカラー)を割り当てる
ことができます。レイヤーのグレーシェードを変更するには、レイヤー名の隣のグ
レーボックスをクリックし、ドロップダウンパレットから新しいグレーシェードを
選択して下さい。カラーの場合には、レイヤー名の隣のカラーボックスをクリック
し、Choose Colorダイアログより選択して下さい。

注意注意注意注意: 各プリントアウトの、グレースケールやカラーの指定は、Printout Propertiesダイ
アログの Color Setオプションを使用して下さい。

フォントオプションフォントオプションフォントオプションフォントオプション

3 つの PCB エディタのフォントは、各プリントアウトに対して個々に Windows フォ
ントを代わりに使うことができます。PCB エディタのそれぞれ 3 つのフォント
(Default、Serif、San Serif)の代わりとなるフォントを指定する場合にはこれらのオプ
ションを使用して下さい。

代わりのフォントを使用する場合には、Printout Properties ダイアログの、Enable font
substitutionオプションを有効にして下さい。

分割印刷のオーバーラップ分割印刷のオーバーラップ分割印刷のオーバーラップ分割印刷のオーバーラップ

このオプションは、(複数のページにわたって印刷される)プリントアウトにおいて、
ページ同士がオーバーラップする部分の量を指定します。
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自動再構築オプション自動再構築オプション自動再構築オプション自動再構築オプション

Power Print ダイアログの設定を変更する毎に、データが再度解析され、プレビュー
されます。このオプションを無効にすると自動再構築はおこなれません。

ダイアログの設定内容を変更した場合は、Tools » Rebuild Previewを選択し(又はパネル
内の Rebuild Previewボタンをクリック)、再構築を行って下さい。また、PCBの内容
を変更した場合は、Tools » Process PCBを選択し(又はパネル内の Process PCBボタン
をクリック)、再構築してください。

メカニカルメカニカルメカニカルメカニカル・レイヤー・レイヤー・レイヤー・レイヤー

メカニカルレイヤーを個々にプリントアウトに追加する以外に、自動的に全てのプ
リントアウトに含めることも可能です。

製造データの生成製造データの生成製造データの生成製造データの生成

 PCB レイアアウトを完成させる事は、PCB の製造・組立てまでの段階の最初の部分
に過ぎません。デザインと完成した基板との関連付けるものは、プリントアウトや
ガーバーデータ、NC データ、部品表、テストポイント、コンポーネント座標ファイ
ル等です。これらのプリント出力以外の PCB 製造データは、すべて CAM マネージ
ャーで作成します。

フォトプロッティングに関する基本的な情報は、後述の アートワークとは？ に記載
されています。PCBエディタから印刷に関する説明は、このドキュメントの Printing
to a Windows Printing Deviceにあります。

PCB製造者との作業製造者との作業製造者との作業製造者との作業

設計を始めるにあたり、基板の製造技術や製造方法など把握する必要があります。

基板製造メーカーやプロットサービス業者に依頼してアートワークを作成する場合
は、事前に出力に関する仕様の打ち合わせが必要になります。例えば、量産時のパ
ネライズ(面付け)の様に、場合によっては基板製造メーカーやプロットサービス業者
が要求する形式でファイルやアートワークを提出しなければならない事があります。

このためには作画の際に使用するフォトプロッタのフィルムサイズやクリアランス
等の仕様、また製造時の許容差についても考慮する必要が有ります。これは NCドリ
ルについても同じです。

場合によっては、パネライズ(面付け)されたガーバーデータを送るより、"そのまま"
のデータ(もしくは PCB ファイル)の方が直接作業を行えるので好まれる事も有りま
す。これらの条件を把握する事で設計全体のプロセスがスムーズに進められます。
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CAMマネジャーを使用した製造データの生成マネジャーを使用した製造データの生成マネジャーを使用した製造データの生成マネジャーを使用した製造データの生成

CAM マネジャーは、デザインエクスプローラで操作する独立したエディタで、PCB
エディタと併用してして使用します。CAM マネジャーでガーバーファイル、NC フ
ァイル、コンポーネント座標、部品表、テストポイントレポート、DRCレポート等、
製造に必要なデータ作成の設定と生成をコントロールします。デザインの出力設定
は、CAM 出力設定ドキュメント(.CAM)保存され、いつでも編集が可能です。CAM
ドキュメントは、あるデザインから別のデザインへのコピーが可能で、適切な出力
ファイルの設定を簡単に別のデザインに転送できます。

CAM マネージャーには、CAM 出力ウイザードが用意されており、異なる出力設定
をそれぞれ作成する事ができます。

すべての出力設定は、コマンドひとつでいつでも作成が可能です。出力ファイルは、
別の CAM Outputs フォルダに作成され、必要に応じタイムスタンプを付ける事がで
きます。また、オプションによって CAM Outputs フォルダを自動的にエクスポート
する事も可能です。

CAM マネージャーでは、次の出力ファイルをサポートしています：
•  ガーバーファイル
•  NCドリルファイル
•  テストポイントレポート
•  コンポーネント座標(ピックアンドプレース)ファイル
•  部品表(BOM)

•  デザインルールチェック(DRC)レポート

CAMドキュメントの新規作成ドキュメントの新規作成ドキュメントの新規作成ドキュメントの新規作成

現在編集中の PCB 用の CAM ドキュメントを新規作成するには、PCB エディタのメ
ニューから File » CAM Managerを実行します。ブランクの CAMドキュメントが作成さ
れ、出力ウイザードが自動的にスタートします。ウイザードは、サポートしている
出力のタイプ別に作成されます。あるいは、Edit メニューから項目別に直接出力設定
を作成する事も可能です。

CAMドキュメントの名称設定方法ドキュメントの名称設定方法ドキュメントの名称設定方法ドキュメントの名称設定方法

メニューから File » CAM Managerを実行すると、出力設定ファイルの名前は、PCBフ
ァイルが MyDesign.PCB であれば、自動的に CAM Outputs for MyDesign.CAM となり
ます。この名前の CAMドキュメントが既に存在すれば、そのドキュメントが再度オ
ープンされます。2 つめの CAM ドキュメントを作成するには、先に元の CAM ドキ
ュメントの名前を変更しておき、PCBエディタのメニューから File » CAM Managerを
実行します。
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CAMドキュメントに出力設定の追加ドキュメントに出力設定の追加ドキュメントに出力設定の追加ドキュメントに出力設定の追加

CAM ドキュメントに出力設定を追加するには、CAM ウイザードを使用する方法と
CAMマネージャーの Editメニューから必要な出力タイプを選ぶという 2 つの方法が
あります。

CAM出力出力出力出力ウイザードの使用ウイザードの使用ウイザードの使用ウイザードの使用

ウイザードは、メニューから Tools » CAM Wizardを選ぶか、CAMドキュメントで右ク
リックを実行し、ポップアップメニューから CAM Wizardを選びます。 すべての出力
設定は、ウイザードから行えます。どのように設定すればいいか良く判らない場合
は、デフォルトのままにして下さい。後から CAMドキュメントを表示し、出力設定
をダブルクリックすれば、Setup のダイアログが表示され設定変更ができます。ダイ
ロアグ内の各オプションの情報は What's This ヘルプ(ダイアログ右上にある？マー
ク)アイコンで調べる事ができます。

出力設定を直接追加出力設定を直接追加出力設定を直接追加出力設定を直接追加

CAM ドキュメントには、同じ種類の出力設定が複数保存できます。例えば、1 つの
CAM ドキュメントにガーバーと NC の出力設定を試作用と量産用といった形で複数
保存できます。

新しい出力設定を追加するには、CAM マネージャーの Edit メニューを実行するか、
右ボタンクリックメニューから必要なものを選びます。各出力タイプの Setup ダイア
ログが表示されますので、設定を変更し、OKボタンをクリックします。

出力設定を新たに追加するには、CAMドキュメント上でマウスの右ボタンクリックを行います。
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出力設定の修正、コピー、削除出力設定の修正、コピー、削除出力設定の修正、コピー、削除出力設定の修正、コピー、削除

既存の出力設定を修正するには、ダブルクリックを行います。削除、または、設定
をコピーするには、その操作を実行したい設定をを選び、マウスの右ボタンクリッ
クを実行し、ポップアップメニューからそれぞれの項目を選びます。

CAM生成オプションの設定生成オプションの設定生成オプションの設定生成オプションの設定

CAMオプションは、CAM Options ダイアログで設定を行います。このダイアログを表
示するには、メニューから Tools » Preferences を実行します。各オプションの説明を
以下に示します。

CAM出力フォルダ出力フォルダ出力フォルダ出力フォルダ

CAM 出力は、PCBが保存されているフォルダにサブフォルダが作成され、そちらに
書き込まれます。もし、Overwrite folder オプションが有効の場合、 メニューから
Generate CAM Files を選ぶと、(MyDesign.PCB という名前の PCB ファイルであれ
ば)CAM for MyDesignというフォルダが作成され、毎回そこに出力されます。

Create Time Stamped Output Folder オプションが有効の場合、メニューから Generate

CAM Files を選ぶと、フォルダ名に出力の日付けと時間が追加され、毎回新しいフォ
ルダが作成されます。

CAM出力ファイルの保存先出力ファイルの保存先出力ファイルの保存先出力ファイルの保存先

One Folder For All Outputsオプションがイネーブルの場合、すべての出力ドキュメン
トは、メインの CAMフォルダに書き込まれます。Separate folder for each output type
オプションがイネーブルの場合、メインの CAMフォルダに種類別にサブフォルダが
作成され、そこに保存されます。

PCBファイルの保存ファイルの保存ファイルの保存ファイルの保存

Save a copy of the PCBのオプションがイネーブルであれば、CAM出力を行った時の
PCBファイルが CAMフォルダにコピーされます。

CAM出力のエクスポート出力のエクスポート出力のエクスポート出力のエクスポート

Export CAM Outputs オプションを有効にすると、出力ファイルをハードディスクの
指定したところに自動的にエクスポートします。

出力ファイルの生成出力ファイルの生成出力ファイルの生成出力ファイルの生成

設定を行えば、出力はいつでも行えます。出力をするには、CAM ドキュメントの各
設定の名称のところにあるチェックボックスにチェックを入れておきます。必要な
ものにチェックを入れたら、メニューから Tools » Generate CAM Files(ショートカット
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キー F9)を実行します。これで CAM Options ダイアログの設定に従い、出力が行われ
ます。

ガーバーファイル出力設定ガーバーファイル出力設定ガーバーファイル出力設定ガーバーファイル出力設定

ガーバーファイルとは？ガーバーファイルとは？ガーバーファイルとは？ガーバーファイルとは？

プリント基板は、様々な化学的、機械的なプロセスを経て、いくつかのレイヤーを
重ねて製作されます。各レイヤーを物理的に組み合わせて基板を作成するために、
そのレイヤーのイメージが必要になります。このレイヤーのイメージは、フォトツ
ールと呼ばれます。フォトツールは、1 枚のクリアフィルムに Protel 99 の PCB エデ
ィタで作成した PCB の 1 つのレイヤーの内容を線や円、及びその他の形状を使って
正確に作画した物です。

PCB 設計が完了し、デザインルールチェックをパスすれば、ガーバーファイルを作
成します。ガーバーファイルは、製造に必要なレイヤーを各レイヤー別に出力しま
す。ガーバー言語は、PCB 設計ツールからフォトツールに PCB のレイアウトデータ
を転送する標準的な言語です。これらのガーバーファイルをデータを製造業者に送
ると、フォトプロッターに読み込みフォトツールを作成します。

各フォトツールは、フィルムを露光させることで各レイヤーのイメージを作画して
いきます。イメージを作画するのには、そのオブジェクトの形状と座標値の情報が
必要になります。ガーバーファイルでは、この形状をアパーチャーとして指定しま
す。アパーチャーは基板から作成する事ができ、エンベデッドアパーチャーと呼ば
れる形式では、各ガーバーファイル内に保存されます。アパーチャーをガーバーフ
ァイルに含めない場合は、アパーチャーファイルとして保存し、ガーバーファイル
と一緒に提出する必要があります。

ガーバーファイルのオプション設定ガーバーファイルのオプション設定ガーバーファイルのオプション設定ガーバーファイルのオプション設定

CAM 出力設定ドキュメントにガーバー設定を行うには、CAM マネージャーメニュ
ーから Edit » Insert Gerberを実行し、Gerber Setupダイアログを表示します。このダイ
ロアグの各オプションの情報はダイアログ右上にある？マークアイコンで調べる事
ができます。

Gerber Setupダイアログの Aperturesタブの Embedded Aperturesオプションをイネーブ
ルにすると、アパーチャーリストは、ガーバーファイル作成するときに毎回自動的
に作成されるので、注意して下さい。RS274X の基準に従い、アパーチャーはガーバ
ーデータに含まれます。この機能を使うと、現在のアパーチャーリストに必要なア
パーチャーすべて含まれているかどうか心配する必要がありません。また、PCB 製
造業者がこのフォーマットをサポートしていない場合以外は、このオプションをお
使いになることをお勧めします。アパーチャーに関する詳細は、後述のアートワー
クとは？ を参照して下さい。
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設計した基板を確実に完成させるには基板製造業者と打ち合わせを行い、必要とす
るガーバーファイルを作成する事が重要です。

打ち合わせが必要と考えられるものとして、次の項目が挙げられます：

アパーチャーの制限  - 最近のフォトプロッターはほとんどがラスタープロッターで、
どんなサイズのアパーチャーでも対応可能です。また、ガーバーファイルにアパー
チャー情報を含んだエンベデテッドアパーチャーにも対応しています。この場合、
Gerber Setupダイアログの Apertures タブの Embedded Aperturesのオプションをお使い
下さい。

マスクエクスパンション  - マスクエクスパンションは、ソルダーマスクとペイスト
マスクレイヤーで必要になります。ソルダーマスクレイヤーは、通常、コンポーネ
ントのパッド等、半田付けを行う部分以外の基板表面をカバーするためのレイヤー
です。ペイストマスクレイヤーは、基板の組立て工程でソルダーペイストが必要と
なる表面実装部品に対して設定します。ソルダーとペイストマスクエクスパンショ
ンは、PCBエディタの Design Rulesダイアログの Manufacturingタブで設定します。

パワープレーンクリアランス  - インターナルプレーンを含む設計を行った場合、イ
ンターナルプレーンに接続しないパッドやビアに対してクリアランスをどれ位の値
に設定するか指定があるはずです。また、パッドやビアをプレーンに接続するには、
物理的な接続のパラメータもデザインに適した値を設定する必要があります。パワ
ープレーンのクリアランスと接続の設定は、PCBエディタの Design Rulesダイアログ
の Manufacturingタブで行います。

ガーバーファイルの単位系とフォーマット  - 単位をインチとミリのどちらにするか。
フォーマットは、座標値の精度を指定します。これは PCB のワークスペースのオブ
ジェクトの配置精度に適した値である必要があります。例えば、2:3 フォーマットの
解像度は、1mil (1/1000 インチ)です。デザインに 1mil 以下のグリッドで配置されて
いるオブジェクトがあれば、このフォーマットは適切ではありません。逆に、高精
度のフォーマットでは、フォトプロットの費用が高くなったり、製造が難しくなる
可能性があります。

フィルムのセンターに作画すべきか  - Gerber Setupダイアログの Center Plots On Film
オプションがイネーブルの場合、ガーバーデータは、自動的に指定したフィルムサ
イズの中心に作画されます。Center plots on film のオプションがオフの場合、ガーバ
ーデータの座標は、絶対原点からの値で出力されます。

ドリルの設定 - ドリルの情報は、通常、NC ドリルファイルの形式で供給します。詳
細は、NCドリル出力設定を参照して下さい。
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ガーバーファイルに使用される拡張子ガーバーファイルに使用される拡張子ガーバーファイルに使用される拡張子ガーバーファイルに使用される拡張子

ガーバー出力を作成すると、いくつかのファイルが作成されます。ファイルは、
Gerber setup のダイアログでイネーブルにしたレイヤーのどれか 1 つに対応していま
す。これらのファイルは、ガーバーフォトプロッターに読み込まれ、PCB の製造に
必要なフォトツールを作成します。

各ガーバーファイルは、PCB ドキュメントと同じ名前が付けられ、拡張子によって
レイヤーやプロットタイプが区別されます。例えば、トップレイヤーのガーバーフ
ァイルは、PCB ドキュメントが MyDesign であれば、MyDesign.GTL となります。こ
の拡張子は "Gerber Top Layer"である事を示しています。この様に各ガーバーファイ
ルを区別するため拡張子が使われます。

拡張子とレイヤーの対応を以下に示します：

Top Overlay .GTO
Bottom Overlay .GBO
Top Layer .GTL
Bottom Layer .GBL
Mid Layer 1, etc .G1, .G2, etc
Power Plane 1, etc .GP1, GP2, etc
Mechanical Layer 1, etc .GM1, .GM2, etc
Top Solder Mask .GTS
Bottom Solder Mask .GBS
Top Paste Mask .GTP
Bottom Paste Mask .GBP
Drill Drawing .GDD
Drill Drawing - Top to Mid 1, Mid2 to Mid 3, etc .GD1, GD2, GD3, etc
Drill Guide .GDG
Drill Guide - Top to Mid 1, Mid 2 to Mid 3, etc .GG1, GG2, GG3, etc
Pad Master, Top .GPT
Pad Master, Bottom .GPB
Keep Out Layer .GKO
Gerber Panels .P01, .P02, etc

ドリル出力設定ドリル出力設定ドリル出力設定ドリル出力設定

NC ドリルファイルに必要な設定は、NC Drill Setup ダイアログで行います。このダイ
アログは、CAM 出力設定ドキュメント内の既存の NC ドリル設定を編集するか、
CAMマネージャーのメニューから Edit  » Insert NC Drillを実行し、新規の設定を追加
する時に表示されます。

NC ドリルファイルは PCB の製造工程で、基板に穴を空けるドリルマシンのプログ
ラムに使用されます。ドリルファイルは、穴径、ドリルツールの割り当て、穴位置
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を指定します。穴位置は、ユーザーが定義した相対原点からの座標値で指定されて
います。

3種類のドリルファイルが作成されます：

MyPCB.DRR - ドリルレポートには、ツールの割り当て、穴径、穴数、ツールの移動
距離が記載されています。

MyPCB.TXT - ASCII 形式のドリルファイル。ブラインド/ベリードを使用した基板の
場合は、各レイヤーペアに対応したドリルファイルが拡張子別に作成されます。

MyPCB.DRL - バイナリ形式のドリルファイル。ブラインド/ベリードを使用した基板
の場合は、各レイヤーペアに対応したドリルファイルが拡張子別に作成されます。

NCドリルオプションの設定ドリルオプションの設定ドリルオプションの設定ドリルオプションの設定

NC ドリルファイルは、精度などガーバーファイルと同じフォーマットで作成されま
す。例えば、ガーバーの設定が 2:4 フォーマットで設定されていれば、NC ドリルも
同じになります。NC Drill Setupダイアログ内の各機能の情報を参照するには、ダイア
ログ上側にある？マークのアイコンをクリックし、各項目をクリックして下さい。

部品表出力設定部品表出力設定部品表出力設定部品表出力設定

部品表(BOM)ファイルに必要な設定は、Bill of Materials Setupダイアログで行います。
このダイアログは、CAM 出力設定ドキュメント内の既存の部品表出力設定を編集す
るか、CAMマネージャーのメニューから Edit  » Inset Bill of Materialsを実行し、CAM
出力設定ドキュメントに新規設定を追加する時に表示されます。

部品表はテキスト、CSV、スプレッドの 3 つの形式がサポートされています。テキ
ストと CSV 形式は、コンポーネントのコメント等でソートされます。スプレッドシ
ートのオプションでは、フォーマットを指定する事ができます。

部品表の設定オプション部品表の設定オプション部品表の設定オプション部品表の設定オプション
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希望の部品表を作成するには、そのアウトプットフォーマットをイネーブルにしま
す。2 つ以上のフォーマットをイネーブルにすると、3 つの各フォーマット別に異な
る拡張子が付けられます。Bill of Materials Setupダイアログ内の各機能の情報を参照す
るには、ダイアログ上側にある？マークのアイコンをクリックし、各項目をクリッ
クして下さい。

部品表に必要な設定は、Bill of Materials Setupダイアログで行います。

コンポーネント座標出力設定コンポーネント座標出力設定コンポーネント座標出力設定コンポーネント座標出力設定

コンポーネント座標ファイルに必要な設定は、Pick and Place Setup ダイアログで行い
ます。このダイアログは、CAM 出力設定ドキュメント内にある既存の位置情報出力
設定を編集するか、CAMマネージャーのメニューから Edit  » Insert Pick and Placeを実
行し、CAM出力設定ドキュメントに新規設定を追加する時に表示されます。

コンポーネント座標ファイルは、基板の組立て時、部品の実装機のプログラムに使
用します。英語では、Pick and place と呼ばれますが、これは実装機が部品を pick(拾
い)し、基板上の適切な位置に place(配置)していく事でこのように呼ばれています。
部品が実装されると、半田付けの作業行程に渡されます。

コンポーネント座標ファイルには、次に示す各コンポーネントの情報が含まれてい
ます：
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•  デジグネーター

•  フットプリント

•  位置 - 3つのフォーマット形式で表記されます； 部品のセンター、コンポーネン
トの基準点、1番ピンの位置

•  配置レイヤー

•  角度

•  コンポーネントのコメント

コンポーネント座標ファイルは、スプレッドシート、CSV、テキストフォーマット
で、インチあるいはミリ単位で作成されます。座標はユーザーが定義した相対原点
からの値になります。

コンポーネント座標コンポーネント座標コンポーネント座標コンポーネント座標設定のオプション設定のオプション設定のオプション設定のオプション

希望のコンポーネント座標を作成するには、そのアウトプットフォーマットをイネ
ーブルにします。2 つ以上のフォーマットをイネーブルにすると、3 つの各フォーマ
ット別に異なる拡張子が付けられます。Pick and place Setup ダイアログ内の各機能の
情報を参照するには、？マークのアイコンをクリックし、各項目をクリックして下
さい。

テストポイントレポート出力オプションテストポイントレポート出力オプションテストポイントレポート出力オプションテストポイントレポート出力オプション

テストポイントレポートファイルに必要な設定は、Testpoint Setup ダイアログで行い
ます。このダイアログは、CAM 出力設定ドキュメント内にある既存のテストポイン
ト設定を編集するか、CAMマネージャーのメニューから Edit  » Insert Testpointを実行
し、CAM出力設定ドキュメントに新規設定を追加する時に表示されます。

テストポイントは、基板のチェックに使用するためのポイントです。通常、基板は 2
種類のの方法でチェックされます：ベアボードの段階で、パターンがショートして
いないかチェックと実装後に動作するかどうかのチェックです。これらのテストは、
基板を「ピンのベッド」(チェッカー)にのせて、テストプローブ(ピン)と基板のテス
トポイントを接触させて行います。

PCBテストポイントは、パッドやビアの Testpoint属性をイネーブルにするだけです。
パッドとビアは、トップレイヤー、ボトムレイヤー、あるいはトップとボトムの両
方のレイヤーのテストポイントに指定できます。

テストポイントは、テストポイント検索機能でサーチを行い、マニュアルで定義で
きます。あるいは、オートルーターによっても配置することができます。これらは
デザインルールの Testpoint Styleと Testpoint Usageの設定によって配置されます。テ
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ストポイントスタイルルールは、物理的なパラメーター(サイズ等)を要求に合わない
テストポイントのレポートを作成します。また、Testpoint Usageルールでテストポイ
ントが正しく割り当てられていないネットをレポートします。これらのルール設定
に関する詳細は、デザインルールの章を参照して下さい。

テストポイントレポートは、Testpoint 属性がイネーブルになっているすべてのパッ
ドとビア、あるいはどちらかをレポートします。テストポイントレポートには、次
の内容が含まれています：

•  ネット名

•  テストポイント名

•  XY座標 - ユーザーが設定した相対原点からの値

•  配置レイヤー

•  穴径

•  テストポイントの種類 - スルーホールか表面層

テストポイントオプションの設定テストポイントオプションの設定テストポイントオプションの設定テストポイントオプションの設定

希望のテストポイントレポートを作成するには、そのアウトプットフォーマットを
イネーブルにします。2 つ以上のフォーマットをイネーブルにすると、4 つの各フォ
ーマット別に異なる拡張子が付けられます。Testpoint Setup ダイアログ内の各機能の
情報を参照するには、ダイアログ上側にある？マークのアイコンをクリックし、各
項目をクリックして下さい。

デザインルールチェック出力設定デザインルールチェック出力設定デザインルールチェック出力設定デザインルールチェック出力設定

デザインルールチェックに必要な設定は、DRC Setup ダイアログで行います。このダ
イアログは、CAM 出力設定ドキュメント内の既存の部品表出力設定を編集するか、
CAMマネージャーのメニューから Edit  » Insert DRCを実行し、CAM出力設定ドキュ
メントに新規 DRC設定を追加する時に表示されます。

DRC テストとレポート作成は、PCB エディタのメニューから Tools » Design Rule

Checkを選ぶと直接実行できます。CAMマネジャーの DRCレポートも同じテストル
ーチンが実行されます。これは設計が完了して製造用のデータを作成するとき、必
要な出力ファイルの準備を簡単にするために含まれています。デザインルールチェ
ックに関する詳細は、Protel 99デザイナーズハンドブックの PCBデザインの検証 を
参照して下さい。



60

DRCオプション設定オプション設定オプション設定オプション設定

チェックしたいルールの設定を行うには、DRC Setup ダイアログで行います。DRC

Setup ダイアログ内の各機能の情報を参照するには、ダイアログ上側にある？マーク
のアイコンをクリックし、各項目をクリックして下さい。

CAMドキュメントを別のデザインに転送ドキュメントを別のデザインに転送ドキュメントを別のデザインに転送ドキュメントを別のデザインに転送

CAM ドキュメントは、他のドキュメントと同じようにあるデザインから別のものへ
コピーすることができます。コピーする前に CAMドキュメントを閉じ、ツリーのア
イコンかフォルダービューのアイコン上でマウスの右ボタンクリックを行い、ポッ
プアップメニューから Copy を選びます。次にコピー先のフォルダで右クリックを行
い、ポップアップメニューから Pasteを選びます。あるいは、Windowsのエクスプロ
ーラのようにドラッグアンドドロップによる操作も可能です。

CAM ドキュメントをあるデザインから別のデザインへコピーするとき、対象となる
PCB のリセットする必要があるかもしれません。これは、CAM ドキュメントをオー
プンし、メニューから Tools » Set Target Boardを選びます。

注意注意注意注意: 対象となる PCBを変更し、ガーバーの設定で Embedded Aperturesのオプション
を使用していない場合は、新しい PCB でガーバーデータを作成する前に、アパーチ
ャーリストが適切かどうか確認する必要があります。

アートワークとはアートワークとはアートワークとはアートワークとは?

アートワークとは、製造業者が PCB製造で使用するフィルムに付けられた名前です。
通常、これらは 1 つのレイヤーを 1 枚のフィルムに、PCB から作成されたガーバー
データを元に“フォトプロッター”で作画します。

アートワークはまた、グラフィックデザインや写植業者で使用される高解像度ポス
トスクリプト“イメージセッタ”でも出力可能です。これらの機械は解像度が 2540
dpi(= dots per inch ：インチ当たりのドット数)以上のポジフィルムを作成する事がで
きます。

但し、PCB のアートワークを作成するためにこの方法を使用する場合は、様々な制
限事項があることを知っておく必要があります。これらのシステムの解像度では、
特に大きなエリアでは、位置や直線性の精度低く、フィルムサイズにも制限があり
ます。ポストスクリプト出力ファイルは、PCB エディタの Power Print の機能を使っ
て作成できます。

フォトプロッターフォトプロッターフォトプロッターフォトプロッターによるによるによるによるアートワークアートワークアートワークアートワーク

ガーバーフォーマットによるフォトプロッティングは、PCB 製造では一般的な方法
となり、PCB を考慮した高解像度出力が得られ、最高品質のアートワーク作成が行
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えます。フォトプロットでは、作画エリアが大きい場合や、高密度の場合でも高品
質な出力ができます。ガーバー出力は、PCBエディタの CAMマネージャーで作成し
ます。

フォトプロッターについてフォトプロッターについてフォトプロッターについてフォトプロッターについて

フォトプロッターは、多くの部分でペンプロッターに似ています。大きな違いとし
ては、フォトプロッターは、光を使ってフィルムに直接プロットを行う点です。こ
の方法には多くの利点があり、電子産業界でフォトプロットが広く採用されていま
す。

プリント基板のエッチングは、一般的にフォトプロッティング技術に基づいており、
ポジとネガのフォトツール(フィルム)の作成は、基板製造の工程の上で重要な部分で
す。オリジナルがペンプロットの場合、最終的なツールを作成するには、中間段階
で多くの作業が必要になります。通常、ペンプロットによって実用的な精度を確保
するには、少なくとも 2:1で出力し、それを元に原寸のフィルムを作成します。

フォトプロッターを使用すると 1:1の出力で十分な精度が得られます。フォトプロッ
ト業者のサービスは幅広く利用することができ、設計者はその利点につてい十分考
慮する必要があります。フォトプロットを有効に使用するには、いくつかのポイン
トとなる考えを理解することが大切です。

ベクターとラスタープロッタベクターとラスタープロッタベクターとラスタープロッタベクターとラスタープロッタ

フォトプロッターは、ラスターとベクターという 2つのカテゴリーに分類されます。

ベクタープロッターは、一般的に“ホイール”または“スライド”のアパーチャー
を使用し、“フラッシュ”と“ストローク”の組み合わせでイメージを作成してい
きます。ベクタープロッターは、ペンプロッタとほとんど同様の方法でイメージを
作成します。描画するためには作画ツール(アパーチャー)を選択して作画領域にベク
ターイメージで描画します。その結果、アパーチャーで指定された幅で線が描かれ
ます。アパーチャーは、プロッタで使用されるさまざまなトラックの幅、パッドの
形状等が定義されたものの集まりです。光源を移動しないでオン・オフを行うとフ
ラッシュとなり、光源がオンのまま移動するとストロークとなります。プロッター
によっては、適切な露光を維持するため、ストロークとフラッシュに対し、別々の
アパーチャーを使用するものがあります。あるいはこの様な区別をせず、すべての
アパーチャーが使用できるものもあります。

ラスタープロッターは固定されたアパーチャーを使用しません。ラスタープロッタ
ーは、ガーバーファイルを読み込んで、イメージ全体を作成してフィルム上に作画
します。ラスターフォトプロッターでは、仮想的に無限種類のアパーチャーを合成
することができます。従って、設計者の要求に柔軟に対応することができます。
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フォトプロッターの中には、ポストスクリプト言語を使用しているものもあります。
これらの装置に対応するフォトプロットファイルは、適切なポストスクリプトドラ
イバを使用して作成して下さい。ポストスクリプト印刷に関する詳細は、後述のポ
ストスクリプト印刷 に関するヒントを参照して下さい。

対象となるフォトプロッタを効率よく利用するには、設計段階でフォトプロッター
についての基本的な知識が必要になるでしょう。

フォトプロッター言語フォトプロッター言語フォトプロッター言語フォトプロッター言語

ほとんどのフォトプロッターは、ベクターベースのプロット言語で制御されててお
り、このプロット言語は、"Gerber"(ガーバー)と呼ばれています。"Gerber" は Gerber
Scientific Company の登録商標です。この言語はこの作業を行うために開発され、業
界の標準となりました。(これは RS-274 として知られています。)この言語は、プロ
ッタデバイスやデザイン業務の変化に対応するようになっていますが、ガーバーを
出力する場合、基本的な問題、ならびに制限事項を考慮しなければなりません。

ガーバーフォーマットファイルは、ドラフトコード(またはコマンド)と座標データが
記述されています。ドラフトコードは、使用するアパーチャーや光源のオン・オフ
を制御するもので、座標データには、フラッシュやストロークの位置が定義されて
います。これらの情報は、ASCIIテキストファイルとして保存されます。

ガーバーファイルの構造は、いくつかの“最適化”によってフォーマットが変わり、
プロッターの能力に応じた対応が可能です。フォトプロットビューロでは、プロテ
ルで使用しているガーバーフォーマットの詳細が必要になるかもしれません。以下
にいくつかの点について説明をしておきます。

プロテルのガーバーファイルは、キャリッジリターンで区切られるコマンドとライ
ンフィードコマンドで分けられます。それぞれのレコードは、“*”  文字で終了しま
す。

レコードには、絶対位置かアパーチャー交換のドラフトコードが記入されています。
例えば、レコードの記述が “X800Y775*” のような場合、プロッターに指定座標への
移動が命令されます。また、“D16*” は、アパーチャー選択のドラフトコードです。

プロッターによっては、ドラフトコード D01-D09 までは、アパーチャーの選択では
なく、次のように使用しています。

データを提出する前に基板製造業者とデータの仕様等について確認して下さい。
設計段階で仕様を合せることによってガーバーフォトツール作成にかかるコスト
を抑えることができます。
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• D01 光源のオン

• D02 光源のオフ

• D03 光源のフラッシュ

古いプロッターでは、アパーチャーコードを選択する前に “G54” という特別なコー
ドが必要な場合もあります。ガーバーの終わりは、“M02*”になります。

ガーバーファイルは、テキストエディタやワードプロセッサーにロードし、チェッ
クする事ができます。

アパーチャーについてアパーチャーについてアパーチャーについてアパーチャーについて

ガーバーフォーマットフォトプロッターはアパーチャーを使用します。アパーチャ
ーは、フィルムの作画に使用するツールが記述されています。ベクタープロッター
の場合、これらのアパーチャーは、アパーチャーホイール/スライドの穴サイズと形
状に相当します。これらアパーチャーを通して光を投影しすることでフィルムを感
光させます。

ラスタープロッターでは、アパーチャーサイズや形状の設定に制限はありません。
ラスターイメージシステムは、アパーチャー情報とガーバーファイルからイメージ
を解釈し、全体のプロットイメージをビットマップにより再現し、テレビの走査線
のように 1本、1本作画を行います。

アパーチャーアパーチャーアパーチャーアパーチャーの使い方の使い方の使い方の使い方

設計した PCB ファイルをガーバーファイルに変換するために使用されるアパーチャ
ーは、拡張子.APT でファイルに保存されます。アパーチャーは、ペンプロッターに
おけるペンとみなす事ができます。アパーチャーには 50mm square(角型)のように形
状や、Flash、Stroke、Anything(Flashと Strokeの両方)のように使用目的が記述されて
います。

ガーバーファイルを生成する前に、使用するプロッタの能力に合ったアパーチャー
ファイルをロードするか、PCB エディタで現在の PCB ファイルに配置されているプ
リミティブ(トラック、パッド等)から抽出されるアパーチャーファイルを自動的に生
成して下さい。ベクタープロッターを使用する場合、.APT ファイルのアパーチャー
は、実際に使用されるアパーチャーホイールやスライドに対応します。フォトプロ
ッティング業者には、そこで使用しているベクタープロッターに適したアパーチャ
ーテーブルを供給してくれるかもしれません。ラスタープロッターは、アパーチャ
ーファイルを使用して、ドラフトコードを直接イメージマップに変換します。出力
するプロッターがラスターデバイスであれば、PCB からアパーチャーを作成し、ガ
ーバーファイルと一緒に提出します。出力の仕様については、フォトプロッティン
グ業者に問い合わせて下さい。



64

既存のアパーチャーファイルを使用する場合、PCB エディタは、PCB ファイルに使
用されているプリミティブ(トラック、パッド等)をスキャンし、読み込んだ .APT フ
ァイルとマッチしているか調べます。プリミティブとマッチするアパーチャーがな
い場合は、PCB エディタは自動的にそのプリミティブより小さいアパーチャーを使
用して作画を行います。作画できるアパーチャーが無い場合は、拡張子 .MAT のマ
ッチファイルが作成され、適切なアパーチャーがない事をレポートし、ガーバーフ
ァイルの作成を中断します。

ベクタープロッターの場合、アパーチャーと一致するプリミティブ(トラックとパッ
ドサイズと形状)を使用して下さい。設計者が、フォトプロッターでサポートされる
アパーチャーの設定に熟知し、それに対応して PCB 上のオブジェクトのサイズを設
定すれば、フォトプロッターは効率的にファイルを再現します。

アパーチャーの読み込みと編集アパーチャーの読み込みと編集アパーチャーの読み込みと編集アパーチャーの読み込みと編集

フォトプロットの作業で使用するアパーチャーの読み込み、作成、編集を行うには、
メニューから Design » Aperture Library を実行します。このメニューを選択すると、
Apertures ダイアログが表示され、現在、読み込まれているアパーチャーの一覧を確
認することができます。このときフォトプロットを行うとこれらのアパーチャーが
使用されます。アパーチャーが読み
込まれていない場合は、リストに何
も表示されません。各オプションは、
新規、もしくは既存のアパーチャー
に対して作業が行えます。変更は、
現在メモリーに読み込まれているア
パーチャーに対して行われます。変
更した内容を保存するには、Save to
APT Fileボタンをクリックします。

アパーチャーに関する操作は Aperturesダイアログで行い
ます。

D00-D9999 の範囲で最大 1000
個の異なるドラフトコードを
定義できます。但し、使用す
るプロッターによっていくつ
かの「予約済み」(通常、D00-
D09) コードがあります。これ
らのコードは使用できませ
ん。
新しくアパーチャーを作成す
るときは、Draft Code Numberの
ダイアログには、文字“D”を入
力する必要はありません。
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ポストスクリプト出力ポストスクリプト出力ポストスクリプト出力ポストスクリプト出力

高解像度ポストスクリプト“イメージセッター”による出力は、グラフィックデザ
インや写植の業界で幅広く利用されています。このデバイスは、2540 dpi以上の解像
度のポジフィルムを作成することができ、ガーバープロットの代用として低価格で
使用することができます。
但し、PCB のアートワーク作成のためにこの方法を使用する場合は、いくつかの制
限がある事をあらかじめ知っておく必要があります。これらのシステムでは、特に
大きなエリア全体を通じて、位置や直線性の精度が低く、フィルムサイズの制限も
あります。ポストスクリプトファイルの出力は、PCB エディタの Power Print 機能で
行えます。PCB エディタからのプリントアウトに関する詳細は、Printing to a
Windows Printing Deviceのトピックを参照して下さい。

ポストスクリプト出力に関するヒントポストスクリプト出力に関するヒントポストスクリプト出力に関するヒントポストスクリプト出力に関するヒント

ポストスクリプトプリンタやその“イメージ”は、通常、300 から 2540dpi で出力さ
れます。これらのデバイスからは、高解像度の出力が得られるため多くのユーザー
は、アートワークをガーバープロッタに代わって、コストの低いポストスクリプト
プリンタで作成することを考えるかもしれません。但し、印刷を行う前にいくつか
制限があること考慮しなければいけません。

高解像度のレーザープリンタは、フィルムや感光紙に直接印刷が可能です。これら
のデバイスは水平方向についての精度は十分ですが、常にその直線性を維持できる
とは限りません。特にプリンタの構造上、フィルムや紙がローラーを通って出力さ
れる場合は、それを維持するのは難しくなります。

写植/グラフィックアート業者では、大きなドラムに巻かれたロールフィルムビュー
ロではではなく、カットフィルムを使います。これらのイメージでは、直線性の問
題は少なく、あまり精度を要求しない設計であればガーバープロットの代替えとし
て適しています。

ポストスクリプトデバイスをテストするには、垂直と水平方向に一定の長さのトラ
ックが配置されたファイルをプリントし、その結果を計測します。この結果に基づ
きどちらかの方向に補正係数を設定することによって、問題を最小限抑えることが
できます。直線性のエラーは常に一定ではないため、ファイナルアートワークを作
成する前には必ず、プリントの精度をチェックして下さい。

その他に 300～600 dpi のデスクトップ型のレーザープリンタでは、トナーが紙に定
着する時に発生する “オーバースプレー” と “ブリード” の問題があります。トナーの
微粒子がラインなどに付着し、アートワークとしては好ましくないプリント結果に
なることがあります。
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レーザープリンタで印刷することを前提に設計をする場合は、クリアランスを大き
く取り、スケールやブリードの影響を少なくなるようなスケールで印刷して下さい。

レーザープリンタで得られる印刷品質は用紙よって大きく左右されます。現在では
様々な種類の用紙が利用可能で、用紙によってはトナーのブリードの影響を防ぎ、
輪郭をシャープに印刷することが可能です。特殊な用紙には、様々な処理が施して
あるため、取り扱いには十分な注意が必要です。

ポストスクリプトと互換性のあるフォトタイプセッターは、非常に高解像度
(2540dpi)の出力が可能です。これらのデバイスは、A3(あるいは B サイズ)フィルム
に直接印刷できます。

しかし、前述した直線性については、これらの全てのデバイスに共通する問題です。
直線性の精度の問題は、グラフィックアート業界でも色分解を行なうときに注意が
払われています。

ポストスクリプトプリンタの中には、指定された時間内にページマーカーの終わり
を受け取れなかった場合、タイムアウトにより、現在のデータを破棄する事があり
ます。これによってページ抜けが発生する可能性があります。ポストスクリプトプ
リンタやその他のプリンタを使用してこの問題が発生した場合、コントロールパネ
ルからプリンタアイコンをダブルクリックし、設定するプリンタのプロパティで印
刷待ちタイムアウトを 500 秒かそれ以上に設定します。これでプリンタがデータを
受け取る時間の不足によってプリントマネージャーが印刷をあきらめる問題に対応
できます。

ペンプロッティングペンプロッティングペンプロッティングペンプロッティング

Windowsのプロッタードライバー経由でペンプロッターに作画することができます。
これを使用すると、インクジェットプロッタのようなラスターを使用する最新のデ
バイスでも問題がありません。また、ベクタータイプのプロッタードライバーも利
用できます。詳細については、プロッターメーカーにお問い合わせ下さい。
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ファイル入出力機能ファイル入出力機能ファイル入出力機能ファイル入出力機能

PCB エディターは、他のファイルフォーマットの入出力を行う事ができます。出力
機能には、Protelの旧バージョンと AutoCAD® DWG/DXFが含まれています。入力機
能には、Protel の旧バージョンファイルフォーマット、ガーバファイル、Orcad
Layout® PCBファイルが含まれています。

ファイルのインポートを行うには、PCBエディターのメニューから File » Importを選
択します。Import File ダイアログボックスのドロップダウンファイルタイプリストか
ら必要なフォーマットを選択してください。

旧バージョンの旧バージョンの旧バージョンの旧バージョンの Protelファイルを操作するにはファイルを操作するにはファイルを操作するにはファイルを操作するには

Protel 99 では PCB ファイルフォーマットが PCB 4.0 に変更されました。Advanced
PCB V3、Protel 98、Protel 99、Protel99 SP1等の(PCB 3.0)フォーマットでファイルを
保存するには、PCBエディターのメニューから File » Save Copy Asを選択してくださ
い。

Protel 99 SE では、Protel PCB のすべての旧バージョンのファイルをインポートする
ことができます。デザインデータベースにファイルをインポートするには、通常の
手順で行います。(ショートカット: Windows のエクスプローラから目的のファイル
をデザインエクスプローラにドラッグ&ドロップします。)インポートされたファイ
ルアイコンをダブルクリックすると PCBがオープンします。

機構機構機構機構 CADインターフェイスインターフェイスインターフェイスインターフェイス

Protel 99 SEでは、DWGと DXFのインポート/エクスポートをサポートしています。
PCBエディターのメニューから File » Importまたは File » Exportを選択し、ダイアログ
ボックスのファイルの種類を DXF/DWG に設定します。

機構 CADインターフェイス機能の概要:

•  ファイルバージョン 2.5 から R14 までの DWG/DXF フォーマットのインポート/
エクスポート

•  インポートの際にはレイヤーマッピングが可能です。インポートの際に Import

from AutoCAD ダイアログボックスが表示され、レイヤーの割り当てを定義するこ
とができます。

•  AutoCADのモデルスペース、またはペーパースペースのインポート。

•  インポートするデータが PCB ワークスペースよりも大きい場合には、入力スケ
ールが自動的に設定されます。
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•  コンポーネントのブロック化とブロックのコンポーネント化が可能。

•  インチ・ミリ両方の単位系のサポート

インポート/エクスポート機能の詳細はダイアログボックスの Help ボタンと What's
Thisヘルプを参照してください。

Orcad Layoutからからからから Protel PCBへのインターフェイスへのインターフェイスへのインターフェイスへのインターフェイス

Protel SEでは、バイナリーフォーマットの Orcad Layout V9.xデザインファイルをイ
ンポートする事ができます。PCBエディターのメニューから File » Importを選択し、
ダイアログボックス下側のファイルの種類を MAX に設定します。

レイアウト入力機能の概要:

•  PCBエディターに Orcad Layout(V9.x) PCBファイルのダイレクトな読み込みが可
能。

•  インポートの際に表示される Orcad Layout Importer ダイアログボックスでは、レ
イヤーのマッピングが可能。

•  包括的なマルチレベル入力レポートの作成。

•  Protel 99 SEの PCBライブラリエディタに、レイアウトライブラリ(*.LLB)のイン
ポートが可能。

•  レイアウト PCBファイルからのライブラリのインポートが可能。

インポート機能の詳細はダイアログボックスの Helpボタンと What's Thisヘルプを参
照してください。
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スケマティックエディタスケマティックエディタスケマティックエディタスケマティックエディタ

回路入力機能には、スケマティックから PCB への統合機能、強力なユーザー定義可
能な部品番号割付機能、ファイル入出力機能、ライブラリーの編集/管理機能の向上
等、多数の拡張機能が含まれています。

スケマティックエディタの拡張機能スケマティックエディタの拡張機能スケマティックエディタの拡張機能スケマティックエディタの拡張機能

スケマティックからスケマティックからスケマティックからスケマティックから PCBへの設計作業の統合への設計作業の統合への設計作業の統合への設計作業の統合

設計者は、スケマティックと PCB の異なるエディター間で頻繁に情報の移管を行う
必要があります。デザインシンクロナイゼーションは、設計作業を統合化し、設計
時間の短縮を実現します。設計のシンクロナイゼーション(同期化)は、スケマティッ
クエディターの Design » Update PCB メニュー、または PCB エディターの Design »

Update Schematic メニューでいつでも実行することができます。これらのメニューを
選択すると、Update Designダイアログボックスが表示されます。

Update Designダイアログボックスのこれらのオプションは、シンクロナイゼーション
プロセスで使用されます。Protel 99 SEでは 3つの新しい機能が追加されました。

コンポーネントクラスの作成とコンポーネントクラスの作成とコンポーネントクラスの作成とコンポーネントクラスの作成とルームの定義ルームの定義ルームの定義ルームの定義

多くの設計作業では、スケマティックの各シート毎に、PCB 上でグループ化して作
業を進める場合があります。各シート毎に PCB のコンポーネントクラスを作成する
場合にはシンクロナイザーを使用します。それらのコンポーネントクラスは、PCB
のデザインルール、セレクション、自動配置機能で使用されます。

スケマティックの各シートから PCB のコンポーネントクラスを作成するには、
Update Designダイアログボックスの Projectオプションの Generate Component Classes
と Placement Rooms for All Schematic Sheetsの設定を ONにします。各コンポーネント
クラスは、スケマティックシートから作成され、スケマティックシートと同じ名前
が付けられます。シート名にスペースが入っている場合には、スペースは削除され
ます。複数のパートを持つ部品がシート間に分けられて配置されている場合には、
最初のパートが配置されているシートに部品情報が含まれます。

PCB プレースメントルームは各コンポーネントクラスも作成されます。それらのプ
レースメントルームはボード上に広げて配置されます。PCB プレースメントルーム
の操作方法に関しては PCB Design セクションのプレースメントルームでの作業の章
を参照してください。
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バスによるネットクラスの作成バスによるネットクラスの作成バスによるネットクラスの作成バスによるネットクラスの作成

スケマティックのバスに基づいて、PCBのネットクラスを作成することができます。
これを行うには、Update Design ダイアログボックスの Project オプションの Generate
Net Classes for all Busesにチェックを入れてください。

ネット名のアップデートネット名のアップデートネット名のアップデートネット名のアップデート

回路図でネット名を変更し、現在の PCB のネット名と一致していない場合には、
Update Designダイアログボックスの Assign Net to Connected Copperの設定を有効にす
ることで、自動的に PCBの配線済みのネット名を更新することができます。

スケマティックライブラリの参照機能スケマティックライブラリの参照機能スケマティックライブラリの参照機能スケマティックライブラリの参照機能

スケマティックパネルでの部品参照機能スケマティックパネルでの部品参照機能スケマティックパネルでの部品参照機能スケマティックパネルでの部品参照機能

パネルのミニビューアを使用することで、現在登録され
ているライブラリーの部品を参照することができます。
ミニビューアを表示するには、パネルの Browseの設定を
Librariesに設定してください。

Browse Librariesダイアログボックスでの部品の参照ダイアログボックスでの部品の参照ダイアログボックスでの部品の参照ダイアログボックスでの部品の参照

Browse Libraries ダイアログボックスでも、ライブラリー
の部品を視覚的に参照することができます。ダイアログ
ボックスを表示するには、メニューから Design » Browse

Libraryを選択します。

マルチパート部品の番号割り付けマルチパート部品の番号割り付けマルチパート部品の番号割り付けマルチパート部品の番号割り付け

複数のパートを持つ部品には、U1:1,U1:2 または U1A,U1B のように、パートの番号
に数字またはアルファベットを使用することができます。この設定は、スケマティ
ックエディターの Preferences ダイアログボックスに含まれています。この設定は、
編集環境の設定となりますので、すべてのシートに適用されます。

貼り付けとセレクトされたオブジェクトの移動貼り付けとセレクトされたオブジェクトの移動貼り付けとセレクトされたオブジェクトの移動貼り付けとセレクトされたオブジェクトの移動

keep-within-sheet 機能により、オブジェクトを配置する際に、シート外にはみ出ない
ように自動的に制御されます。セレクトされたオブジェクトの移動、または貼り付
けを行う際に、シートボーダーからオブジェクトがはみ出ないようにこの機能が働
きます。現在のシートサイズよりも大きい回路ブロックの貼り付けを行った場合に
は、メッセージが表示されます。

部品を視覚的に参照するには、
パネルのミニビューアを使用
します。



71

配置座標の認識とユーザー定義可能な部品番号割り付け機能配置座標の認識とユーザー定義可能な部品番号割り付け機能配置座標の認識とユーザー定義可能な部品番号割り付け機能配置座標の認識とユーザー定義可能な部品番号割り付け機能

部品座標の認識部品座標の認識部品座標の認識部品座標の認識

スケマティックエディターの部品番号
割り付け機能は、回路に配置されてい
る部品の位置を認識して番号を割り付
けることができます。部品の位置は、
回路図のリファレンスゾーン(図面枠)の
区切り番号により認識されます。リフ
ァレンスゾーンの区切り番号を変更す
るには、Document Options ダイアログ
ボックスの Use Custom Style にチェッ
クを入れ、X Ref Region Countと Y Ref
Region Countの数値を変更します。

シート毎の番号設定シート毎の番号設定シート毎の番号設定シート毎の番号設定

部品番号の割り付けは、シート毎に設
定を行うことができ、対象のなる部品
を指定することができます。現在のシ
ートのみ対象にする場合には、Options
タブの Current Sheet Onlyにチェックを
入れます。Advanced Optionsタブには、
プロジェクトに含まれるすべてのシー
トが表示されます。各シート毎の番号
割り付けのコントロールとしてチェッ
クボックスが用意されています。(チェックを入れない場合には、Annotate ダイアロ
グボックスの Options タブの設定に従って、通常の方法で番号が割り付けられま
す。)

レンジでは、各シートで番号の最小値と最大値を設定することができます。例 :
From=1,To=1000(1 から 1000 まで) 部品番号割り付けの機能では、シート毎で重複す
る番号を割り当てることはできません。重複する番号を割り付ける場合には、部品
番号に接尾辞(サフィックス)を付ける必要があります。

Suffix のオプションでは複数のシートで個別のサフィックス(接尾辞)を設定すること
ができます。アルファベット(A,B,C...)または数値(_1,_2,_3...)がサポートされていま
す。マルチチャンネル設計を行う場合に、チャンネル毎に番号に識別子を付けたい
場合にこのオプションを使用してください。(例: チャンネル 1は R1_1, R2_1, C1_1、
チャンネル 2は R1_2, R2_2, C1_2等。)

スケマティックエディターのメニューから Tools »
Annotateを選択すると Annotateダイアログボック
スが表示されます。
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特定の部品を番号割り付けの対象外に設定するには特定の部品を番号割り付けの対象外に設定するには特定の部品を番号割り付けの対象外に設定するには特定の部品を番号割り付けの対象外に設定するには

事前に特定の部品をセレクトしておく事で、番号割り付けの対象から除外すること
ができます。Annotateダイアログボックスの Ignore Selected Partsにチェックを入れて
ください。

シート上でのテキスト編集シート上でのテキスト編集シート上でのテキスト編集シート上でのテキスト編集

シート上に配置されている文字は、シート上で直接編集するこ
とができます。文字をマウスでクリックしてフォーカスし、も
う一度文字をマウスでクリックすると、テキスト編集モードに
なります。この機能を無効にするには、Preferences ダイアログ
ボックスの Enable In-place Editing のチェックを外します。

シート上へのファイル名の記入シート上へのファイル名の記入シート上へのファイル名の記入シート上へのファイル名の記入

スペシャルストリングを使用して回路図のファイル名をシート上に記入することが
できます。Annotation ダイアログボックスのスペシャルストリングのドロップダウン
リストから.Filename_No_Path を選択してください。

拡張された編集作業拡張された編集作業拡張された編集作業拡張された編集作業

ポートの回転と反転表示機能ポートの回転と反転表示機能ポートの回転と反転表示機能ポートの回転と反転表示機能

ポートを移動中に、キーボードのスペースキー、または X、Yキーを使用して回転お
よび反転を行うことができます。

シートエントリーシートエントリーシートエントリーシートエントリー

シートエントリーは、マウスの操作でシートシンボル内の上下左右に配置すること
ができます。また、シートシンボル間で、シートエントリーのコピーと貼り付けを
行うことができます。

表示画面の移動表示画面の移動表示画面の移動表示画面の移動(オートパンニングオートパンニングオートパンニングオートパンニング)

十字のカーソルが表示されるコマンド実行中には、カーソルをウィンドウの端まで
移動すると画面がスクロールします。このスクロールの速度は Preferences ダイアロ
グボックスで設定することができます。

ポートのリンク先の表示ポートのリンク先の表示ポートのリンク先の表示ポートのリンク先の表示

ポートを使用したシート間の接続状態は、ポートリファレンスによって確認する事
ができます。スケマティックエディターの Reports メニューには、2 つのポートリフ
ァレンスのコマンドが用意されています。
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Add Port References (Flat) - このコマンドを選択すると、ポートにリンク先のシート名と
グリッドリファレンスが表示されます。リンク先は、プロジェクト内の同じ名前を
持つポートすべてが対象となります。

Add Port References (Hierarchical) - このコマン
ドを選択すると、ポートにリンク先のシー
ト名とグリッドリファレンスが表示されま
す。リンク先は、上階層のシートのポート
に対応したシートエントリーが対象となり
ます。

メニューから Reports » Remove Port Referencesを選択するとポートリファレンスが削除
されます。ポートリファレンスはポートの属性によって表示されます。ポートリフ
ァレンスは個別に編集することはできません。また、シートの情報として保存され
ません。ポートリファレンスの位置は、ポートとワイヤーの接続位置によって決定
されます。

ネット識別子の名前の記入ネット識別子の名前の記入ネット識別子の名前の記入ネット識別子の名前の記入

バスバスバスバス

バスに配置するラベルの番号は降順、または昇順のどちらも使用する事ができます。
(例: D[0..15]または D[15..0])

パワーポートパワーポートパワーポートパワーポート

スケマティックエディターのパワーポートでは、7 つのスタイルを選択することがで
きます。4 つの一般的なスタイルでは、任意のネット名を指定することができ、指定
したネット名はシート上に表示されます。グランドに使用する残りの 3 つのスタイ
ルには、Preferencesダイアログボックスで予めネット名を指定しておく事ができます。

ネット名ネット名ネット名ネット名

ネット名の上に反転を意味するバーを記載するには、ネット名の最初にバックスラ
ッシュ( \ )を記入します。(日本語フォントの場合には￥マーク)Preferences ダイアロ
グボックスでこの設定を有効にできます。

出力機能出力機能出力機能出力機能

マーカーとディレクティブの印刷マーカーとディレクティブの印刷マーカーとディレクティブの印刷マーカーとディレクティブの印刷

Schematic Printer Setup ダイアログボックスで、エラーマーカー、No ERC マーカー、
ディレクティブをプリントアウトから除外することができます。

部品表部品表部品表部品表

部品表作成ウィザードの設定内容は、デザイン毎に保存されます。

ポートリファレンスには、ポートのリンク
先のシート名と位置が含まれます。
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ワークスペースのショートカットワークスペースのショートカットワークスペースのショートカットワークスペースのショートカット

部品の配置部品の配置部品の配置部品の配置

部品の配置はスケマティックパネル、またはメニューから Place » Part を選択し、
Place Part ダイアログボックスで行うことができます。Place Part ダイアログボックス
には、Designator(部品番号)、Part Type(部品名, 値)、FootPrint(フットプリント)の入力
フィールドが用意されており、Browse ボタンを使用して Browse Libraries ダイアログ
ボックスを表示することもできます。

追加追加追加追加/更新されたショートカットキー更新されたショートカットキー更新されたショートカットキー更新されたショートカットキー

•  十字のカーソルが表示されている最中に、キーボードの CTRL キーを押すと、一
時的にスナップグリッドが Off になります。グリッド以外の場所にテキスト等の
オブジェクトを配置する場合にこの機能を使用してください。

•  部品等をドラッグ(接続状態を保ちながら移動)している最中も同様に、キーボー
ドの CTRLキーを押すと、一時的にスナップグリッドが Offになります。

•  ワイヤーやバス、またはラインを配置中にキーボードの BACKSPACE キーを押す
と、最後に配置した線分が削除されます。

•  キーボードの ALTキー、または ALTと SHIFTキーを押したままオブジェクトを移
動すると、Xまたは Y方向に座標軸を固定して移動できます。

スケマティックライブラリーエディタの拡張機能スケマティックライブラリーエディタの拡張機能スケマティックライブラリーエディタの拡張機能スケマティックライブラリーエディタの拡張機能

部品のコピー部品のコピー部品のコピー部品のコピー

パネルに表示されている部品の一覧を使用して、ライブ
ラリーファイル間、またはスケマティックに登録されて
いるライブラリーから部品をコピーすることができます。
ライブラリー間で部品のコピーを行うには、パネルの部
品一覧でコピーする部品を選択し、(CTRL キー、または
SHIFT キーを使用することで複数の部品を選択できま
す。)マウスの右ボタンをクリックします。表示されるメ
ニューから Copyを選択すると、選択した部品の情報がコ
ピーされます。次に、コピー先のライブラリーを表示し、
パネルの部品一覧でマウスの右ボタンをクリックして、
表示されるメニューから Pasteを選択します。

部品ルールチェック部品ルールチェック部品ルールチェック部品ルールチェック

部品ルールチェックの機能では、ピンの設定ミス等を検出することができます。

パネルの部品一覧でマウスの
右ボタンをクリックすると、
選択されている部品をコピー
することができます。
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機構機構機構機構 CADインターフェイスインターフェイスインターフェイスインターフェイス

Protel 99 SE では、DWG/DXF ファイルの入出力機能が装備されています。この機能
を使用するには、スケマティックエディターのメニューから File » Importまたは File »

Exportを選択します。

機構機構機構機構 CADインターフェイス機能の概要インターフェイス機能の概要インターフェイス機能の概要インターフェイス機能の概要 :

•  ファイルバージョン 2.5 から 2000 までの DWG/DXF フォーマットの入出力をサ
ポート。

•  コンポーネントのブロック化とブロックのコンポーネント化が可能。

•  入力時のスケール設定が可能。

•  スケマティックの図面枠を含めた出力。

機構 CAD インターフェイスの詳細はダイアログボックスの Help ボタンと What's
Thisヘルプを参照してください。

スケマティックエディタのスケマティックエディタのスケマティックエディタのスケマティックエディタの Orcad Capture®インターフェイスインターフェイスインターフェイスインターフェイス

Protel 99 SE のスケマティックエディターは、OrCAD Capture のバイナリーフォーマ
ットの DSN ファイルをインポートすることができます。インポートを行うには、イ
ンポートする DDB のフォルダでマウス右ボタンをクリックし、表示されるメニュー
から Importを選択します。インポートした DSNファイルのアイコンをダブルクリッ
クすると、Protel フォーマットへの変換が開始されます。変換が終了すると、デザイ
ンエクスプローラのパネルにシートアイコンが表示されます。同じ手順で OrCAD
Captureのライブラリファイルもインポートできます。

•  Orcad Capture(V7.x と V9.x)のバイナリ DSN スケマティックファイルのインポー
ト

•  Orcad Capture(V7.x と V9.x)のバイナリ OLB スケマティックライブラリファイル
のインポート
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回路シミュレーション回路シミュレーション回路シミュレーション回路シミュレーション

Protel 99 SEには、強力なアナログ/デジタル混在回路シミュレーターが含まれていま
す。回路シミュレーターは、Berkeley SPICE3f5/Xspice を拡張したものを使用し、ア
ナログ/デジタル混在の回路のシミュレーションを正確に行えます。

数学関数と波形数学関数と波形数学関数と波形数学関数と波形

一部の解析では、シミュレーション結果に対して計算を行いたい事が有ります。こ
の機能では、信号名を変数として利用して計算式を作成し、その結果を波形ビュー
ワに表示することができます。

作成した数式の結果を波形で表示する事ができます。
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数式を定義するには、Browse SimDataパネルの Newボタンをクリックし、Create New

Waveform ダイアログを表示します。ダイアログは利用可能な関数と波形リスト、式
のフィールドの 3つの部分から構成されています。Expressionの欄で式を作成するに
は、そこに直接入力するか、使用したい信号や関数の名称を選択し、クリックを行
います。

関数、演算子の一覧関数、演算子の一覧関数、演算子の一覧関数、演算子の一覧

式作成のために、波形が変数として利用でき、次の関数・演算子が利用できます：
演算子演算子演算子演算子////関数関数関数関数 説明説明説明説明

+ 加算
- 減算
* 乗算
/ 除算
^ べき乗。y^x で、y の x 乗の値を返します。PWR( , )も同じ意味にな

ります。
( ) 優先順位 式の優先順位を設定します。( ) の中が先に実行されま

す。
ABS( ) 絶対値。ABS(x)で|x|の値を返します。
ACOS( ) アークコサイン
ACOSH( ) ハイパボリックアークコサイン
ASIN( ) アークサイン
ASINH( ) ハイパボリックアークサイン
ATAN( ) アークタンジェント
ATANH( ) ハイパボリックアークタンジェント
AVG( ) 平均値。シミュレーションが実行された波形データの平均値。
BOOL( , ) ブール関数。BOOL(wave, thresh)と表記します。wave は、波形の名

称で、 threshは、閾値になります。waveの値が thresh以上の場合、
1を返し、waveの値が threshより小さい場合、0を返します。

COS( ) コサイン
COSH( ) ハイパボリックコサイン
DER( ) 導関数。dx/dt データポイント間の傾き
EXP( ) 指数関数。EXP(x)は、eの x乗を返します。eは自然対数の底
INT( ) 積分関数。 カーブ以下のエリアの合計
LN( ) 対数関数(自然対数) LN(e) = 1
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LOG10( ) 対数関数(常用対数)

LOG2( ) 対数関数(底が 2)

PWR( , ) べき乗  ^ と同じ。PWR(y,x) で y の x 乗を返します。
RMS( ) 実効値関数。波形データの実効値を返します。
SIN( ) サイン
SINH( ) ハイパボリックサイン
SQRT( ) ルート
TAN( ) タンジェント
TANH( ) ハイパボリックタンジェント
UNARY( ) マイナス符号  UNARY(x) で、-x の値を返します。
URAMP( ) ユニットランプ関数 ユニットステップの積分：例えば、入力を x と

した場合、x が 0 以下の場合、0になり、x が 0より大きい場合、値
は x となります。

USTEP( ) ユニットステップ関数  引数の値がゼロより大きい場合は、1 を返
し、0以下の場合は、0を返します。
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波形の同時表示波形の同時表示波形の同時表示波形の同時表示

例えば、周波数と位相特性や周波数とグループ遅延のように解析方法によっては同
じ波形をスケールを変えて表示したい場合が有ります。

これを行うには、波形をシングルセルで表示し、マウスの右ボタンクリックを行い、
ポップアップメニューから Scalingを選びます。Primary Y は何か設定されていますの
で、Secondary で 2 つめのスケールを設定します。シングルセルのウインドウは、水
平方向に分割され 2つの波形が表示されます。

この状態でも計測カーソルは同じ様にパネルから追加できます。あるいは、波形ウ
インドウ内の波形名のところでマウスの右ボタンクリックを行ない、ポップアップ
メニューから選択も可能です。また、波形ウインドウ左のこの部分をクリックする
と、アクティブな表示が切り替わります。

周波数特性と位相特性を同時に表示
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