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このチュートリアル では、回路図エディタからデザイン情報を転送する前の準備として必要に応じて

行う、ボードシェイプの定義や作画シートの設定、レイヤの設定、キープアウトの設定方法などを紹

介します。 

 

 
このチュートリアルでは、PCB設計を開始する際に必要な項目である、ボードシェイプの作成や修正、シートテンプレートの
設定やキープアウトの設定方法を紹介します。また、コンポーネントの配置や配線を行う前に必要な PCBのワークスペースで
のグリッドやレイヤスタック、デザインルールの設定を簡単に紹介します。 

ボードシェイプの作成と修正 
ボードシェイプは、PCBエディタにおいて境界や範囲を指定します。ボードシ

ェイプは、基板外形とも呼ばれ、基本的には閉じた多角形です。新規 PCBドキュメン
トを作成すると、デフォルトでは、グリッドが表示された黒いエリアとして
表示されます。Altium Designerでは、スプリットパワープレーンを使用する
際、基板端のプルバック（外形からの逃げ）の範囲を決定するため、および
デザインデータを他のツールへ出力する際に基板のサイズを計算するために
使用されます。   

メニューから File » New » PCBを選択し、新規 PCBファイルを作成すると、
ボードシェイプはデフォルトで 6000 x 4000 milのサイズになります。シェ
イプは、Design » Board Shapeのメニューにあるコマンドを使うことでサ
イズや形状の変更が可能です。PCBテンプレートや PCB Board Wizardを
使って PCBドキュメントを作成すると、ボードシェイプは適切なサイズで
作成されます。 

ボードシェイプのインポート 
また、PCBエディタのメカニカルレイヤに設定したオブジェクトと同じ形状をボードシェイプに設定することができます。こ
の機能と機構系 CADからの DWGや DXFデータをインポートする機能を組み合わせ、機構系 CADから Altium Designerへ必
要なボードシェイプを転送することができます。 

新規に作成した PCBに DXF/DWGファイルをインポートするには:  

1. File » New » PCBを選択します。 

2. 新規 PCBファイルがオープンします。シート上の黒い領域がボードシェイプを表しています。

ここでは、AutoCADで.DXF （または .DWG）で作成した機構系ファイルをボードシ
ェイプとして再定義します。AutoCADの 2.5から 14までのすべてのバージョンをサ
ポートしています。インポートする形状は閉じた形で、内部のカットアウトはサポートしていないの

で注意してください。 

3. File » Import を選択します。Import File ダイアログが表示されます。  

4. Files of type（ファイルの種類）を変更し、ファイルフォーマットを AutoCAD 
(*.DXF,*DWG) に変更します。  

5. インポートしたいファイルがあるフォルダへ移動し、ファイルを選択し、Open（開
く）をクリックします。 

6. Import from AutoCAD ダイアログが表示され、AutoCADのレイヤを Altium Designer 
のどのレイヤにインポートするか指定することができます。例えば、（左側の）AutoCADの ‘0’ レイヤを（ドロップダウン
リストから選択し）Altium DesignerのMechanical layer 4に割り当てることができます。 

7. その他のインポートオプションが正しく設定されていることを確認し、OKボタンをクリックします。ボード外形を構成する

トラックセグメントが所定のレイヤに表示されます。例えば、メカニカルレイヤ 4 です。インポートされたデータが現在の PCB ワークスペースよりも大

きい場合は、自動的に縮小されます。  
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これで閉じた領域がメカニカルレイヤに読み込まれ、これらのオブジェクトがボードシェイプを定義するために使用できます。 

選択したオブジェクトからボードシェイプを定義 
先に記載したように、ラインやアークを使って閉じた領域をメカニカルレイヤ（あるいは、他のレイヤ）に設定することでボードシェイプを定義することができ

ます。 

選択済みのオブジェクトからボードシェイプを定義するには： 

1. ボードシェイプとして定義したい閉じた形状をメカニカルレイヤ上に作成します。形状を作成するには、Place » Lineや Place » Arcなど
の配置コマンドを使用します。 

2. 新しいボードシェイプの形状だけを選択します。カレントレイヤのすべてのオブジェクトを選択するには、Edit » Select » All on 
Layer コマンド[ショートカット S, Y]を実行します。.  

3. Design » Board Shape » Define from Selected Objectsを実行すると、ボードシェイプが選択している領域に適した形で
再表示されます。  

ボードシェイプの修正 
ボードシェイプは、再定義（再作画）や頂点を移動することで変更することが可能です。ボードシェイプは、その周囲に配置されているオブジェクトと一

緒にあるいは、それとは別に移動することができます。 

ボードシェイプの色は、Design » Board Layers & Colors（ショートカットキー L）を実行し、View Configurationsダイアロ
グの System Colorsにある Board Area Colorで新しい色を選択することで変更できます。. 

ボードシェイプの設定 
既存のボードシェイプとは関係なく、何も無いのと同じ状態からボードシェイプを作画することができます。ボードシェイプ全体を変更する場合は、次の

手順を実行してください。 

1. Design » Board Shape » Redefine Board Shapeを実行します。
カーソルが十字に変化し、バックグランドが黒に、元のボードシェイプが緑色で表

示されます。 

2. 頂点でクリック（あるいは、ENTERキーを押し）新しいボードシ
ェイプを作成します。ボードシェイプの定義中に SPACEBARを押
すと、コーナースタイルが変化します。デザインウィンドウ下側のステー

タスバーでコーナーを配置する際、座標値を確認することができます。  

3. ボードシェイプを定義したら、終了するには右クリックか、ESCキ
ーを押します。Altium Designerでは、最初に配置したポイントから
最後に配置したポイントを自動的に結び、形を作成するので、完全
に閉じた形状を作成する必要はありません。  

新たに作成された基板外形の内側にはグリッドが表示されます。 

座標指定による形状の定義 
正確な寸法に基づく形を定義するには、マウスの代わりに Jump Locationのショートカットキーを使用することができます。
これを行うには: 

1. 原点を PCBの左下側に設定（Edit » Origin » Set）します。 

2. Design » Board Shape » Redefine Board Shapeを実行し、マウスを放します。 

3.Jキーを押し、Jumpサブメニューを表示します。Oキーを押し、先程設定した原点へジャンプします。ENTERキーを押し、
新しいボードシェイプの最初の頂点を定義します。 

4. J, L キーを押し、Jump to Locationダイアログを表実します。X-Locationの欄がアクティブになっていますので、次の頂点
を設定する X座標の値を入力します。（このときマウスには触れないでください） 

5. TAB キーを押し、 Jump to Locationダイアログの Y-Location欄に移動し、Y座標の値を入力します。 

6. 値を入力したら ENTERキーを押し、ダイアログを閉じます。カーソルは、入力した位置に移動します。マウスには触れず再度
ENTERキーを押し、この頂点を確定します。 

7. 再度、J, L キーを押し、Jump to Locationダイアログを表示します。次の頂点の X座標を入力し、TABキーを押し、Y座
標を入力し、ENTERキーを押します。この頂点を定義するため ENTERキーを押します。 

8.  すべての頂点が定義され、座標値が原点（0, 0）に戻るまで、このプロセスを繰り返し行います。このときマウスには触れ
ずに ENTERキーを押すようにしてください。 
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3Dを使ったボード外形の再定義 
この機能は、インポートされた 3D STEP モデルの表面データを使って、ボードの外形を再定義します複雑なボード形状も素早く生成することができ、

電子系と機械系の設計エリアの統合を助長します。これを行うには: 

1. Place » 3D Body [ショートカット P, B]を選択して、STEP モデル (*.step or *.stp) をインポート します。. 

2. Design » Board Shape » Define from 3D body [ショートカット D, S, S]を選択します。このコマンドを使う前に、ワークスペース内に

3D のモデルを保持していなくてはなりません。また、3D モードにしておく [ショートカット 3]必要があります。 . 

3. 3D のモデルをクリックして選択すると、カーソルが十字形に変わります。求める表面データを選択してください。 

4. STEP モデルの平坦な表面データをクリックすると、それが新しいボードの外形になります。モデルの周りにカーソルを動かし、表面データに行き当

たると、残りのモデルが透明になって、そのモデルを浮かび上がらせます。 

注記 :XY プレーンにそろえられている表面データだけが、ボードの外形に使えます XY プレーンへの調整が必要なモデル表面のデータを選択すると、

Confirmation ダイアログを通して、作業の続行前に表面データをそろえるように求められます。このダイアログでは、選択した表面データを使って、ボ

ードのトップ、またはボトムの表面に関するモデルを配置することもできます。これが意味するのは、モデルの垂直な位置を同時に設定できるということ

です。モデルをそろえた後、再び、Design » Board Shape » Define from 3D Body を選択する必要があります。ボードの外形が再定義され

たら、3D のモデルを見えないようにするオプションが与えられます。 

 

ボードシェイプの頂点移動 
サイズ変更などでボードシェイプを修正する場合、ボード全体を定義し直すより、頂点を移動すると作業が簡単に行える場合があります。  

1. Design » Board Shape » Move Board Verticesを実行します。カーソルが大きな十字に変更し、ボード外形に編集用ハンドルが表

示され、頂点の選択と移動が行えます。  

2. 移動したい頂点でクリックし、新しい位置へ移動します。  

3. ラインセグメント上の小さな十字のハンドルを移動することで、新たな頂点が追加できます。   

4. 右クリックか ESCキーを押し、ボード外形を終了します。 

ボードシェイプの移動 
Move Board Shapeコマンドを使って、ボードシェイプだけを移動することができます。既に配置されているコンポーネントや接続は

影響を受けません。  

デザインシートと関連してボードシェイプの位置を変える必要がある場合、Board Optionsダイアログ（Design » Board 
Options）のDisplay Sheetオプションを有効にして、シートを表示するようにしてください。Altium Designerでのシートの使
用方法に関する詳細は、このチュートリアルの PCBシートの使用法 を参照してください。 

ボードシェイプだけを移動するには： 

1. Design » Board Shape » Move Board Shape を実行すると、ボード外形がカーソルのところにフローティングの状態で表
示されます。  

2. ボードシェイプを移動し、新しい位置でクリックし、配置します。 

ボードシェイプを既に配置されているすべてのコンポーネントや接続と共に移動するには： 

1. すべてを選択（Ctrl + A）するか、あるいは移動したいオブジェクトを、ボードシェイプを含めてセレクトします。  

2. 選択したオブジェクト上で直接クリックすると、カーソルが大きな十字に変化します。選択した領域がボックス表示されますので、シート上の新しい

位置へドラッグします。  

あるいは適切なオブジェクトを選択し、Edit » Move » Move Selectionを実行します。移動の際の基準点を設定するためにクリ

ックし、セレクションを移動し、配置するところでクリックします。 
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PCBシートの使用法 
PCBエディタでのシートは、印刷用ページを表現するための特別な作画機能で、Board Optionsダイアログ を使ってコントロ
ールします。新規 PCBファイルを作成すると、デフォルトのシートがサイズ 10000 x 8000milで自動的に作成されます。最初

は表示されていませんが、表示すると、ボードアウトラインのバックに白色で表示されます。 

Altium Designerで用意されている PCBのサンプルファイル（Altium Designer がインストールされている Examplesフォルダ）
のほとんどは、ボーダー、グリッドリファレンス、タイトルブロックがメカニカルレイヤのMechanical16に作画された白いシ
ートの上にボードが表示されます。  

メカニカルレイヤにオブジェクトを配置し、これらのレイヤをシートにリン

クすることで、独自のテンプレートが作成でき、表示・非表示が切り

替えられます。既存の PCBテンプレート（Altium 
Designer がインストールされている Templates フォルダ）か
らコピーすることで、ボーダー、グリッド、タイトルブロ
ックを含んだシートを PCBファイルに追加できます。 

シートのサイズと位置は Board Options ダイアログの
Size及び Location で、手動で変更できます。また、シー
トは、リンクしているメカニカルレイヤに配置されている
オブジェクトにあわせ、自動的にサイズが変更されます。
リンクしているメカニカルレイヤの内容が変化した場合は、
View » Fit Sheetコマンドか、Design » Board Shape » 
Auto-Position Sheetコマンドを実行すると再計算が行わ
れます。 

シートを表示 
PCBエディタでシートを表示するには： 

1. Design » Board Options を実行し、Board Optionsダイ
アログの Sheet Position セクションにある Display 
Sheetオプションを有効にします。  

この Display Sheetオプションを無効にすると、シート
はいつでも非表示にすることができます。リンクしているす

べてのメカニカルレイヤも非表示になります。OKをクリックしま
す。 

2. シートを表示するには、View » Fit Sheet を選択 [ショ
ートカット V, H (View) またはショートカット Z, S 
(Zoom)]します。ボードシェイプの周囲に、デフォルト
では、サイズ 10000 x 8000milの白いスペースが表示さ
れます。  

3. シートの色は、Design » Board Layers & Colors [ショ
ートカット L] を実行し、View Configurationsダイアロ
グの System Colorsにある Sheet Area Color および Sheet Line Color で新しい色を選択することで変更できます。作成

したカスタムビューをビュー設定として保存し、繰り返し再利用することができます。 

4. タイトルブロックやボーダー、グリッドなどの図面用テンプレートがあ
る場合は、メカニカルレイヤにインポートし、View Configurationsダイ
アログで、これらのレイヤをシートにリンクします。それから Design 
» Board Shape » Auto-Position Sheet を実行すると、シートサイズが
自動的にメカニカルレイヤに配置されているオブジェクトを囲んだ大き
さになります。 
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既存のPCBテンプレートからシートを定義 
ボーダー、グリッド、タイトルブロックを含んだシートは Altium Designerで用意されている PCBテンプレートドキュメント
からコピーし、作成した PCBドキュメントに貼り付けることで、いつでも定義することができます。Altium Designer の 
Templates フォルダには、定義済みの PCB テンプレートがあります。シートサイズのテンプレートは、A.pcbdoc から A0.pcbdocまであ
ります。 

1. 新たにシートサイズを追加したい PCBドキュメント
をオープンします。既存のデフォルト・シートサイズ
を表示し、新しいシートを配置し易くするため、V, H 
(view sheet) あるいは、Z, S (zoom sheet)を実行しま
す。 

2. 既存の PCBテンプレートから PCB上のすべてのオブ
ジェクトが収まるようなシートサイズを持ったもの
（例えば「A2.pcbdoc」）をオープンします。これを行
うには、Filesパネルの New from Template 領域から
PCB Templatesをクリックします。このオプション
が表示されていない場合は、その他のオプションを折
りたたむために Filesパネルの各セクションの右側に
ある上向きの矢印をクリックします。PCB Templates
をクリックすると Choose existing Documentダイア
ログが表示されます。 

PCB の Templates フォルダに移動し、（例えば）「A2.pcbdoc」 を選択し、Openをクリックします。テンプレートが新し
いデザインウィンドウに新規 PCBデザインドキュメント、「PCB1.PcbDoc」としてオープンされます。 

3. テンプレートファイルのすべての内容をセレクト(Ctrl + A)し、クリップボードにコピー(Ctrl + C) します。もう一度クリックし

て、コピーの参照ポイントを設定します。保存しないで、「Pcb1.pcbdoc」を閉じます 

4. デザインウィンドウ上側のタブをクリックし、元の PCBドキュメントに切替えます。CTRL + V で、新規のシートを既存の

PCB にペーストします。テンプレートの内容が Mechanical16 レイヤにペーストされます。 

5. 次にMechanical16レイヤを表示し、シートとリンクします。Design » Board Layers & Colors を選択して View 
Configurations ダイアログを表示します。Mechanical16用に Show, Enable, Linked to Sheetの各オプションを有効にし
ます。 

 

例えば、キープアウト領域を

Keepout レイヤに定義するなど、

特定レイヤのオブジェクトに関す

る操作を行う場合は、その他のレ

イヤを非表示にするシングルレイ

ヤ・モードに切替えることができま

す。SHIFT + S でシングルレイヤ

モードに切り替わりますもう一度

SHIFT + S を押すとすべてのレイ

ヤが元通りすべて表示されます。

6. Single Layer Mode にチェックを入れると View Configurations ダイアログの View Options ページのシングルレイヤ・モ
ードが有効な場合でも常にシートが表示されます。OKボタンをクリックし、ダイアログを閉じます。 

TU0110 (v1.7) May 26, 2008  5 



Preparing the Board for Design Transfer 

7.最後にシートボーダーを含む、シートのサイズを変更することができます。V, H (view sheet) あるいは、Z, S (zoom sheet)を実行します。
Linked to sheetに設定したレイヤに配置されているオブジェクトの範囲にシートが設定されます。この場合、
Mechanical16レイヤに定義されているシートボーダーを含んだ領域になります。 

8. Mechanical16に切替え、必要なオブジェクトを追加したり、不要なものを削除することで、例えばタイトルブロックの編
集が可能です。シートは、もう一度 V, H あるいは、Z, Sを実行すると、すべてのオブジェクトを含んだサイズに変更され
ます。作成したカスタムビューをビュー設定として保存し、繰り返し再利用することができます。 
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キープアウト 
ボードシェイプと同じ様に、基板の周囲に配置用・配線用に境界を定義する必要があります。こ
れは Keepoutレイヤにオブジェクトを配置することで行います。このレイヤに配置し

たオブジェクトは、コンポーネントと配線がここから外側へ行かないように定義するものです。通常、

基板端に近いところにコンポーネントや配線が行われない様、キープアウトはボードシェイプの少し

内側に定義します。また、取り付けねじなどの機構的なオブジェクトや実装で要求される条件を

満たすため、配線やコンポーネント用のキープアウトを定義することができます。 

キープアウトの境界は、ラインやアーク、フィルなどのオブジェクトで定義できます。  

新規 PCBを作成する際に、AT や Eurocardなどのテンプレートを使用した場合、
キープアウトが自動的に含まれます。A2.pcbdocなどのシートサイズのテンプレー
トにはキープアウトは含まれていません。  

全レイヤに対するキープアウト定義 キープアウトを定義する際に

は、配置モードが利用できま

す。 

SHIFT+ SPACEBAR でモ

ードが切り替わります。 

SPACEBAR で Start と 

End モードが切り替わります

BACKSPACE で直前に配

置したトラックセグメントを削

除できます。 

TAB キーで Line 
Constraints dialog ダイアロ

グが表示され、属性変更が

できます。 

新規 PCBを次の方法で作成した場合は、自身でキープアウトを作成する必要があります： 

• メニューから File » New » PCB を実行するか、あるいは Filesパネルの Newセクションから
PCB File inをクリックした場合 

• Files パネルの New from Templateセクションから PCB Templatesをクリックし、PCB シート
サイズテンプレート（例えば、A2.pcbdoc）を選んだ場合 

これらのコマンドでは、デフォルトのボードシェイプが作成されるだけなので、ボードシェイプを定義した後、キープアウトを

追加する必要があります。 

すべての信号層に対して適用されるキープアウトを定義するには： 

1. Keep-Outレイヤタブでクリックします。すべての層に適用されるのは、このレイヤだけになり
ます。  

2. Place » Lineを実行します。キープアウトの頂点でクリックし、閉じた形状を定義します。 

3. キープアウトトラックの配置が終了すれば、右クリックか ESCキーを押し、ラインの配置モードを終了します。 

レイヤ別のキープアウト定義 
各信号層別にキープアウトを定義することができます。これを行うには: 

1. 必要なレイヤのレイヤタブをクリックします。 

2. （Place » Keepoutのサブメニューを使って）レイヤ別のキープアウトオブジェクトを配置し、境界、あるいはキープアウ
トの領域を定義します。レイヤ別のキープアウトは、標準的なオブジェクトにキープアウト属性を有効にしたものです。これらのオブジェクトは、

そのレイヤと同じ色で表示され、周囲はキープアウトの色で表示されます。レイヤ別のキープアウトは、ガーバーや ODB++出力には含
まれません。 
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PCBワークスペースの設定 
これでボードシェイップ、シート、キープアウト領域が作成されました。次にグリッド、レイヤ、PCBエディタのデザインル
ールの設定を簡単に紹介します。これで基板設計の準備が整います。 

グリッド 
基板上でコンポーネントの配置する前に、適切な配置グリッドが設定されているか確認してください。PCB エディタのワークスペース上のコンポ
ーネント以外のすべてのオブジェクトは Snap Grid（スナップグリッド）に従って配置されます。このグリッドは、使用する配線テク

ノロジに適した値にする必要があります。  

グリッドを設定するには：  

1. Design » Board Options [ショートカット D、O]を選
択して Board Optionsダイアログを開いてください。. 

2. リストを使うか、値を直接入力し、Snap Gridと
Component Gridの値を設定します。スナップグリッ
ドの値は、通常、コンポーネントのピン間隔の倍数か
約数に設定します。 例えば、ピン間が 100milのコン
ポーネントの間を配線する場合は、25milのスナップグ
リッドが使用されます。コンポーネントグリッドは、コンポーネ

ントの配置だけに適用されます。 

3. 注記 :このダイアログでは、Electrical Grid の設定も行うことが

できます。エレクトリカルグリッドは、電気的なオブジェクトを配置

する際に適用され、設定したグリッドの範囲内にカーソルが近づく

とスナップグリッドを無視し、電気的なオブジェクトに引き込まれま

す。 

4. また、2つの異なる表示用グリッドも設定できます。こ

れらは表示用だけに使用されます。OKボタンをクリックし、ダイアログを閉じます。 

5. グリッドを変更したり、無効にしたりするには、ショートカットキーが使えます。G でスナップグリッドのメニューが現れ、SHIFT + E で、エレクトリカルグ

リッドのオンオフが切り替わります。 

ビュー設定におけるレイヤスタックとその他の非信号層の定義 
PCB エディタは、View Configurations ダイアログで使用可能なビュー設定と呼ばれるレイヤ、サーフェス、色、表示およびそ
の他の項目の定義と共に、PCB のデザインを 2D モードまたは 3D モードで表示することができます。2D または 3D のビュー
設定を、繰り返し使用するために保存することができます。メインメニューから Design » Board Layers & Colors [ショート
カット L]を選択して、View 
Configurationsダイアログを開い
てください。. 

2D モデルはマルチレイヤ環境であ
り、コンポーネントの配置、配線、
接続など、通常の PCB デザイン作
業に適しています。3D モデルは、
デザインを内部および外部からフ
ル 3D モデルとして調べ、部品の
干渉や製造前の外観をチェックす
るのに便利です。2D モードと 3D 
モードを切り替えるには、File » 
Switch To 3D または File » 
Switch To 2D（ショートカット 2
（2D）、3（3D））を選択しま
す。. PCB エディタのワークスペース
の下部には一連のレイヤタブがあ
ります。編集作業のほとんどは特
定のレイヤに対して実行されます。  
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PCBエディタには、3種類のレイヤがあります： 

• エレクトリカルレイヤ  ここには 32の信号層と 16のプレーン層が含まれます。デザインのエレクトリカルレイヤは、
Layer Stack Manager ダイアログ(Design » Layer Stack Manager)で追加・削除が行えます。詳細は、次のセクション レイヤス

タックマネージャの使用法 を参照してください。 

• メカニカルレイヤ - 基板外形の定義や寸法線、組立て図の作成など、デザインの必要に応じて、汎用のレイヤとして 16の
メカニカルレイヤが用意されています。これらのレイヤは、ガーバー出力生成時に含めることができます。View Configurations ダイア
ログで、メカニカルレイヤの追加、削除、名前の設定を行うことができます。作成したカスタムビューをビュー設定として保存し、

繰り返し再利用することができます。Only show enabled mechanical layers オプションを有効にすると、有効なレイヤだけがリスト
に表示されます。  

メカニカルレイヤを使用できるようにするには、有効にする必要があります。Enable 欄のオプションを有効にすることで、そのメカニカ
ルレイヤが、明確に PCB ファイルのデータベースの一部になります。有効なメカニカルレイヤだけがデータベースの一部になることが

できます。デザインオブジェクトがあるメカニカルレイヤを無効にすることはできません。メカニカルレイヤ名を編集するには、レイヤ名をク
リックし、F2を押します。 

Showオプションでメカニカルレイヤの表示をコントロールできます。Display In Single Layer Mode オプションをオンに
すると、シングルレイヤモードが使用された（SHIFT + S）ときにそのレイヤが表示されます。 

Linked To Sheetオプションを有効にするとそのメカニカルレイヤを PCBのシートに関連付けすることができます。リン
クされたメカニカルレイヤは、（Board Options ダイアログの）Display Sheet オプションで非表示にすることができます。
これらはまた、Board Shapeサブメニューの Auto-position sheetが選択された場合、シートの範囲を自動的に決定する
のに使用されます。 

• 特別レイヤ - ここにはトップ、ボトムのシルクスクリーンレイヤ、ソルダ及び、ペーストマスクレイヤ、ドリルレイヤ、
キープアウトレイヤ（電気的な境界を定義するのに使用）、マルチレイヤ（マルチレイヤパッドやビアに使用）、コネクシ
ョンレイヤ、DRCエラーレイヤ、グリッドレイヤ、ホールレイヤが含まれます。 

レイヤスタックマネージャの使用法 
簡単なデザインは、片面や両面基板で配線が行えます。より複雑なデザインの場合は、Layer Stack Manager ダイアログを使ってレ
イヤを追加することができます。シグナル、インターナルプレーン、絶縁（サブストレート）層の 3種類がレイヤスタックに
追加できます。伝送線路解析を実行する場合、これらは適切な値を設定する必要があります。 

1. Layer Stack Manager ダイアログで Design » Layer Stack Manager [ショートカット D、K] を選択します。. 

 

2. 必要に応じ、既存のレイヤをクリックして選択し、Add Layer か Add Planeボタンをクリックすることで、信号層、プレ
ーン層をデザインに追加することができます。新しいレイヤやプレーンは、現在選択しているレイヤの下に追加されます。必要なレイヤ
を追加すれば、Move Up及びMove Downボタンで、レイヤスタックを設定することができます。  

3. レイヤの属性を編集するには、レイヤ名の上でダブルクリックを行います。（あるいは、レイヤをセレクトし、Properties
ボタンを押します。）レイヤの属性、銅箔の厚みや絶縁体の属性などは、シグナルインティグリティで使用されます。 

4. スタックアップスタイルでは、レイヤスタックでの絶縁レイヤの順序を参照します。デフォルトでは、Layer Pairs、Internal Layer Pairs、
Build-Up の 3つのスタックアップスタイルがサポートされています。スタックアップスタイルを変更することで、レイヤスタックにおけるコ

アとプリプレグの構成が変更されます。ダイアログ右上にあるドロップダウンリストから適切なスタックアップスタイル選択してください。ブラインドビアや

ベリードビアを使用する場合やシグナルインティグリティ解析を詳しく行う場合、スタックアップスタイルの定義は重要です。ブラインドビアやベ
リードビアを使用する場合は、Configure Drill Pairsボタンで、ドリルペアを定義する必要があります。 

5. OKボタンをクリックし、ダイアログを閉じます。  
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デザインルールの設定 
これでデザインルールを設定する準備ができました。PCBエディタでデザインルールを設定するには、PCB Rules and 
Constraints Editor ダイアログ（Design » Rules）を使って行います。  

 

あるいは、Design Rule Wizard（Design » Rule Wizard）を使って始めることができます。この段階で、完璧なデザインルー
ルを作成するのは、エラーが発生した時にオンライン DRC（Design Rules Check）で、すぐにエラー箇所を見つけるためでは
なく、最初に配置を行う際にエラーの発生を防ぐためです。オートルーターも、その実行中に設定したデザインルールを参照します。  

一度ルールを作成すれば、配線幅やコンポーンネント間の最小クリアランスなどのルールは、良く似たプロジェクトで再利用
することができます。個別のデザインルールをインポート・エクスポートするは、PCB Rules and Constraints Editor ダイアロ
グの Design Ruleツリー上で右クリックします。 

詳細は、AR0111 PCB のデザインルール設定と違反の解消 を参照してください。 

回路図の情報をPCBへ転送 
回路図ドキュメントから回路情報を新規 PCBに転送する前に、次のことを確認してください： 

• PCBファイルが回路図と同じ .PrjPCBプロジェクトファイルに属している 

• 必要な PCBフットプリントが利用できる状態になっている 

ライブラリの使用方法に関する詳細は、AR0104 コンポーネント、モデル、ライブラリの概要 を参照してください。 
回路図エディタでプロジェクトをコンパイル（Project » Compile Project）し、エラーの修正を行い、Design » Update PCB 
Documentコマンドを使って ECOを生成し、対象となる PCBに回路の情報を転送します。  

PCBの更新に関する詳細は、チュートリアル TU0117 PCB 設計入門 を参照してください。 
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更新履歴 

Date Version 
No. 

Revision 

9-Dec-2003 1.0 New product release 

18-Jul-2005 1.1 Expanded and updated for Altium Designer, and document name changed 

12-Dec-2005 1.2 Path references updated for Altium Designer 6 

8-Jan-2007 1.3 Incorrect menu reference fixed 

18-Oct-2007 1.4 Updates for Altium Designer 6.8 

6-Feb-2008 1.5 Updates for Altium Designer 6.9. 

7-Mar-2008 1.6 Converted to A4. 

26-May-2008 1.7 Added board shape from STEP model for S08. 

ソフトウェア、ハードウェア、文書、および関連資料  

Copyright ｩ 2003 Altium Limited. 

以下の注意書きとともに提供される文書とその情報は、様々な形による国内、海外の知的財産権の保護 - 著作権の保護を含むがそれに限定されない - が目的で

す。この注意書きの閲覧者には、非独占的なライセンスが付与されており、このような文書とその情報を、その使途について規定している使用許諾契約書（エンドユー

ザライセンスアグリーメント）に記載の目的のために使用することができます。いかなる場合においても、あなたにライセンスされた文書から、あるいはその他の手段を利用

して、リバースエンジニア、逆コンパイル、複製、配布、派生物の作成を行うことは、明白に規定された同意書による許諾を得ない限りできません。かかる制限条項が

遵守されない場合、罰金や実刑を含む民事罰と刑事罰の対象となることがあります。しかしながら、バックアップの目的に限り、提供される文書のまたは情報を一個だ

け記録に残し、オリジナルコピーが不能の場合のみ、その複製にアクセスし、利用することは許可されます。Altium、Altium Designer、Board Insight、CAMtastic、

CircuitStudio、Design Explorer、DXP、Innovation Station、LiveDesign、NanoBoard、NanoTalk、OpenBus、Nexar、nVisage、P-CAD、Protel、SimCode、

Situs、TASKING、Topological Autorouting、およびそれぞれに対応するロゴは、Altium Limited またはその子会社の商標または登録商標です。本書に記載されて

いるそれ以外の登録商標や商標はそれぞれの所有者の財産であり、商標権を主張するものではありません。 

 


	ボードシェイプの作成と修正
	ボードシェイプのインポート
	選択したオブジェクトからボードシェイプを定義
	ボードシェイプの修正
	ボードシェイプの設定
	座標指定による形状の定義
	3Dを使ったボード外形の再定義
	ボードシェイプの頂点移動
	ボードシェイプの移動

	PCBシートの使用法
	シートを表示
	既存のPCBテンプレートからシートを定義

	キープアウト
	全レイヤに対するキープアウト定義
	レイヤ別のキープアウト定義

	PCBワークスペースの設定
	グリッド
	ビュー設定におけるレイヤスタックとその他の非信号層の定義
	レイヤスタックマネージャの使用法
	デザインルールの設定

	回路図の情報をPCBへ転送
	更新履歴

