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このチュートリアルでは統合ライブラリの作成方法や修正方法などについて説明しま
す。 ソース回路図ライブラリ、PCBライブラリ、ライブラリパッケージを作成し、
モデルを追加、コンパイルすることで、統合ライブラリについて調べていきましょ
う。  

 

 
統合ライブラリは、回路図ライブラリとそれに関係する PCBフットプリントや SPICEのモデルライブラリ、伝送線路解析用
のモデルライブラリが、編集できない形で結合されています。 すべてのモデル情報は統合ライブラリにモデルライブラリやフ
ァイルからコピーされます。また、すべてのコンポーネント情報は、元のソースライブラリの保存場所に関係なく、一緒に保
存されています。 これにより、統合ライブラリは真にポータブル（リンク元、ソースとは無関係に持ち運び可能）であること
になります。   

ソースライブラリは、いくつかの回路図ライブラリと関連するモデル（PCBフットプリント、SPICEや伝送線路解析モデル）
が統合ライブラリを作成するために Library Package プロジェクトファイルに追加されます。 統合ライブラリを修正するには、
ソースライブラリを修正し、その後、統合ライブラリを再コンパイルする必要があります。 

Altium Designerには、いくつかのソースライブラリと統合ライブラリ（ .INTLIB ファイル）が供給されており、Altium 
Designerをインストールしたディレクトリの \Library フォルダにデバイスメーカー別に分類されて保存されています。 統
合ライブラリ用の回路図のソースライブラリ（ .schlib ファイル）は、これらの統合ライブラリに含まれており、統合ライ
ブラリをオープンすると抽出することができます。 PCBのフットプリントモデルは、PCBライブラリの形式（ .pcblib フ
ァイル）で、\Library フォルダに保存されています。  

回路シミュレーションに使用される SPICEモデル（ .ckt と .mdl ファイル）は、
\Libraryフォルダの統合ライブラリに、伝送線路解析用モデルは 
\Library\SignalIntegrity フォルダに保存されています。 

Altium Designerの統合ライブラリの使用方法 
統合ライブラリの使用方法は、回路図ライブラリを使ってコンポーネントを配置し、モデル名
を追加するのとよく似ています。 唯一の違いは、すべてのコンポーネントに関する情報と関連
するモデル名が、あらかじめ回路図シンボルに追加されているという点です。 回路図シンボル
にどのようなモデル名が含まれているかは、コンポーネントの Component Propertiesダイアロ
グの Models リストで確認できます。 モデル名は回路図シートにコンポーネントを配置した後、
PCBやその他のモデルライブラリから追加、変更することが可能です。 

Design » Update PCBコマンドで、回路の情報が回路図エディタからブランクの PCBへ転送
されると、各 PCBフットプリントの Componentダイアログの Source Reference Linksフィー
ルドで、ソースライブラリのパス名が確認でき、変更が必要な場合でもコンポーネントとモデ
ルが簡単に追跡できます。  

これまでと同じように Protel 99 SEや（統合ライブラリを使用しない場合の）DXPの回路図や
PCB のライブラリをライブラリリストに別々に追加することができることに注意してください。 

ライブラリの追加と削除 
回路図でシンボルを、PCBでフットプリントを配置する際には、Librariesパネルのライブラ
リリストにすべてのライブラリを登録しておく必要があります。 

ライブラリリストに統合ライブラリを追加するには: 

1. Librariesタブをクリックするか、View » Workspace Panels » System » Librariesを選択
します。 Librariesパネルが表示されます。 

2. パネルの上にある Librariesボタンをクリックし、Available Librariesダイアログを表示し
ます。 
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3. ライブラリを追加するには、Installedタブをクリックし、Installボタンをクリックします。  

4. Openダイアログで参照するライブラリを選択し、Openボタンをクリックします。 ライブラリが Installed Librariesリスト
に表示されます。 

5. Closeボタンをクリックすると、Librariesパネルのライブラリリストに統合ライブラリが追加されます。 ライブラリ名が
Librariesパネルに表示され、そのライブラリがアクティブになります。 

6. 回路図ドキュメントが開いていれば、Librariesパネルの Componentsリストから、配
置したいコンポーネントを選択できます。 Place <component name>ボタンをクリッ
クして部品を配置してください。  

ライブラリリストからライブラリを削除するには: 

1. Libraries パネルの上にある Librariesボタンをクリックし、Available Librariesダイア
ログを表示します。 Installedタブをクリックします。 

2. 削除したいライブラリを選択します。 複数のライブラリを選択するには、Shiftまたは
Ctrlキーを押しながら選択します。 Removeボタンをクリックします。   

3. ライブラリのパス名が Installed Librariesリストから消えます。 Closeをクリックしま
す。 削除したライブラリは、Librariesパネルからは二度と利用できません。 必要に応
じ、追加の作業を行なってください。 

統合ライブラリからコンポーネントを検索 
コンポーネントがどのライブラリに保存されているか判らない場合は、Libraries Search
の機能を使用します。 

1. Librariesパネルタブをクリックすると、Librariesパネルが表示されます。 

2. Libraries パネルの上にある Searchボタンをクリックし、Libraries Search ダイアログ
を開きます。 

 

3. Libraries Searchダイアログの上部の検索テキストの項目で、検索したいコンポーネン
トの名称を入力します。 * （アスタリスク）シンボルは、メーカーごとに異なったプ
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リフィックスやサフィックスを考慮して使用するワイルドカードです（例えば、*396*と入力すると、この文字を含むすべ
てのコンポーネントが検索されます）。 システムでは、次にこのダイアログを表示させた時に、検索テキストとして入力
した文字がクエリとして表示されます（例えば、*396* と入力した文字は、(Name like '*396*') または 
(Description like '*396*')になります）。 クエリの記述の詳細については、Helperボタンをクリックするか、ま
たは Help システムの Query Language Referenceを参照してください。 

4. Search Typeドロップダウンリストから Searchタイプを選択します（例えば、コンポーネントライブラリを検索するには
Componentsを選択します）。 

5. Scope を選択して、インストールされているライブラリや、指定したパス上のライブラリを検索します。Path フィールド
のフォルダアイコンをクリックしてください。 指定したパス下のディレクトリに保存されているライブラリを検索したい
場合は、Include Subdirectoriesが選択されていることを確認してください。 

6. Searchボタンをクリックして、検索を開始します。 検索が始まると、結果が Librariesパネルに表示されます。   

7. コンポーネントのモデル名とシンボルを表示するには、Librariesパネルの Componentsリストでコンポーネント名をクリ
ックします。  

8. コンポーネントを配置するには、 Place <component name> ボタンをクリックします。 あるいは、Components リスト
のコンポーネント名をダブルクリックします。  現在、登録されていないライブラリに保存されているコンポーネントを選
択した場合、回路図にコンポーネントを配置する前に、そのライブラリを登録するかどうか、ダイアログが表示されます。 
ライブラリを登録するには、Yesをクリックします。 カーソルにコンポーネント� が現れます。  

9. デジグネータを設定するには、シンボルの配置中に TABキーを押して、Components Propertiesダイアログを表示させま
す。  

 

10. すべてのモデル情報を確認するには、Modelsリストを確認します。例えば、フットプリントモデルは既に統合ライブラリ
から追加されています。 

11. OKボタンをクリックし、回路図シート上でクリックしてコンポーネントを配置します。 右クリック、または ESC を押し
てコンポーネント配置モードを解除します。 

統合ライブラリの作成 
統合ライブラリを作成するには 2つの方法があります: 

1. ライブラリパッケージへ既存の回路図、PCB、モデルライブラリを追加 

2. 開いている回路図、または PCBドキュメントでMake Integrated Libraryコマンドを使用 

3. 既存のデータベースライブラリや、SVN データベースライブラリから、Offline Integrated Library Maker Wizard を使用 

各過程の詳細については、以下の項目で説明します。 

Library Packageを使用して統合ライブラリを作成 
最初にライブラリパッケージを作成し、すべての回路図ライブラリを追加し、モデルライブラリのパス名を設定します。 
Protejectコマンドを使って、ライブラリパッケージをコンパイルすると統合ライブラリが作成されます。 統合ライブラリのコ
ンパイル中に発生したエラーは、Messagesパネルに表示され、解析されます。  
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ソースライブラリパッケージの作成 
統合ライブラリのソースは、統合ライブラリパッケージです。 最初に新規のライブラリパッケージを作成します。 そして、ラ
イブラリパッケージに回路図ライブラリを追加し、統合ライブラリをコンパイルします。 

1. File » New » Project » Integrated Libraryを選択します。 あるいは、Files パネルの New セクションで、Blank Project 
(Library Package)をクリックします。 

2. Projects パネルには、Integrated Library1.LibPkg という空のライブラリパッケージファイルの名前が表示されま
す。 この段階では、ライブラリパッケージにソースライブラリ（回路図や PCBライブラリ）は何も追加されていません。 

 

3. File » Save Project Asコマンドを使用して新規のライブラリパッケージの名前を変更し、適切なところへ保存します（拡
張子は、 .LibPkgのまま）。 ライブラリパッケージファイルへのパス名は、Options for Integrated Libraryダイアログ
(Project » Project Options)の Optionsタブの Output Pathの項目に追加されます。 統合ライブラリパッケージがコンパイ
ルされると、統合ライブラリファイル(.IntLib)は、ライブラリパッケージファイルが保存されているフォルダと同じフォ
ルダに Project Outputs for Integrated_Libraryname という名称の出力フォルダが作成され、そこに保存されま
す。  

回路図ライブラリの作成  
回路図ライブラリをライブラリパッケージに追加する前に、いくつか作っておく必要があります。 回路図エディタで Design 
» Create Schematic Libraryコマンドを使用して、既にプロジェクトの回路図ドキュメントに配置されているコンポーネント
から回路図ライブラリを作成できます。 

回路図ドキュメントがプロジェクトの一部ではない場合でも、現在オープンしているものから回路図ライブラリが作成できま
す。 唯一の違いは、作成される回路図ライブラリはプロジェクトに追加されず、フリードキュメントとして、作成時に
Projectsパネルに表示される点です。 

File » New » Library » Schematic Libraryコマンドを使用して、何もない状態から回路図ライブラリを作成することが可能で
す。 回路図ライブラリエディタでコンポーネントを作成するか、または他の回路図ライブラリファイルをオープンして、
Tools » Copy Componentコマンドを使用してコピーしてください。 既存の統合ライブラリから回路図ライブラリを抽出する
方法については、このチュートリアルの後半に記載されている 統合ライブラリのr逆コンパイル を参照してください。 

コンポーネントやフットプリントの作成についての詳細は、 TU0103 ライブラリコンポーネントの 作成 を参照してくださ
い。 
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回路図プロジェクトライブラリの作成  
プロジェクトのすべての回路図ドキュメントに配置されているコンポーネントから回路図ライブラリを作成するには: 

1. プロジェクトのドキュメントをオープンします。Projectsパネルのプロジェクトのファイル名の上で右クリックし、Open 
Project Documentsを選択してください。  

2. 新しい回路図ライブラリに追加したいコンポーネントがすべて配置された回路図
ドキュメントをアクティブにし、Design » Make Project Libraryを回路図エディ
タで選択します。 OK ボタンをクリックして確認します。 

3. 作成されると回路図用のライブラリエディタが起動し、ライブラリファイルがオ
ープンされます。 回路図ファイルに配置されていたすべてのコンポーネントがラ
イブラリファイルにコピーされます。 ライブラリには、Project_name.SCHLIB という名称が付けられ、そのプロジェク
トファイル(Project_name.PRJPCB)と同じフォルダに保存されます。 ファイル名は、Projectsパネルの
Libraries\Schematic Library Documents フォルダに表示されます。  

4. そのまま保存するか、あるいは File » Save Asで名称を変更し、回路図ライブラリを閉じます。 

PCBライブラリの作成  
Altium Designerで供給されている PCBライブラリは、Altium Designerがインストールされているディレクトリの
\Library\PCB フォルダにデフォルトで格納されています。 また、回路図ライブラリを作成したのと同じ要領で、オープン
している PCBファイルからフットプリントライブラリを作成することができます。 

1. PCBライブラリに追加したいフットプリントが含まれている PCBドキュメントをアクティブにし、Design » Make PCB 
Libraryを選択します。  

2. 作成されると、新しい PCBライブラリが PCBライブラリエディタで開きます。 PCBドキュメントに配置されていたすべ
てのフットプリントが、PCBライブラリファイルにコピーされます。 ライブラリには、PCBfilename.PcbLib という名
称が付けられ、元の PCBドキュメントと同じフォルダに保存されます。 ファイル名は、Projectsパネルにフリードキュメ
ントとして表示されます。  

3. File » Save Asで新しい PCBライブラリの名称を変更し、閉じます。  

ライブラリパッケージへソースライブラリを追加 
1. ソースライブラリをライブラリパッケージへ追加するには、Project » Add Existing to Projectを選択するか、選択し
た .LibPkg ファイル上で右クリックし、Add Existing to Projectを選択します。 Choose Documents to Add to Project 
[Integrated_Libraryname.LibPkg] ダイアログが表示されます。 

 

2. ライブラリパッケージに追加したい回路図ライブラリ (.schlib)を検索します。 回
路図コンポーネントは、Component Propertiesダイアログで関連するモデルを検索
し、必要な情報をすべて保存します。 従って、統合ライブラリには必要な情報がほ
とんど含まれることになります。  

3. Openをクリックすると、追加されたライブラリが Projectsパネルの Source 
Documentsとしてリスト表示されます。 

ライブラリパッケージへモデルを追加 
ライブラリパッケージには、回路図シンボルが含まれています。 次のステップでは、各シンボルに必要なモデルをリンクさせ
る方法を説明します。 これには、PCBフットプリント、シミュレーションモデル、伝送線路解析モデル、3Dモデルを含める
ことができます。  
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Altium Designerには、統合ライブラリパッケージを作成しているか、または回路図デザインで作業しているかどうかに関わら
ず、モデルを作成するための標準的なシステムが搭載されています。 Altium Designerでは、モデルを作成する 3つの方法があ
ります: 

• Installed Libraryリストにライブラリ/モデルをインストール 

• プロジェクトにライブラリ/モデルを追加 

• モデルに検索パスを定義 

各方法にはそれぞれ利点がありますので、作業を実行するのに適した方法を選択してください。 異なるモデルで別のアプロー
チを取ることでも、作業効率が良くなります。 例えば、統合ライブラリパッケージを開いた時に、Projectsパネルにたくさん
のシミュレーションモデルが表示されるより、PCBフットプリントライブラリを見たいかもしれません。 この場合は、シミュ
レーションモデルを保存するフォルダに検索パスを定義し、PCBフットプリントライブラリを統合ライブラリパッケージに追
加します。 

Installed libraryリストにライブラリ/モデルをインストール 
Librariesパネルの Installedタブの Installed Librariesリストに追加されたライブラリ、またはモデルファイルは、すべてのプ
ロジェクトで利用でき、削除されるまでリストに残ります。  

以下のような形式のライブラリファイルがサポートされています: 

• 統合ライブラリ (*.IntLib) 

• 回路図ライブラリ (*.SchLib) 

• データベースライブラリ (*.DBLib) 

• SVN データベースライブラリ (*.SVNDBLib) 

• フットプリントライブラリ (*.PcbLib) 

• Sim Model ファイル (*.Mdl) 

• Sim サブスクリプトファイル (*.Ckt) 

• PCB3D モデルライブラリ (*.PCB3DLib). 

ライブラリをインストールする方法についての詳細は、ライブラリの追加と削除 のセクションを参照してください。 

ライブラリパッケージへソースライブラリとしてモデルを追加 
回路図ライブラリを追加するのと同じ方法で、モデルライブラリ、例えば、PCBライブラリをライブラリパッケージに追加し
ます。  

1. Project » Add Existing to Project を選択するか、選択した .LibPkg ファイルの上で右クリックし、Add Existing to 
Projectを選択します。 

2. ライブラリパッケージに追加したいモデルライブラリを検索します。  

3. Openをクリックすると、追加されたライブラリが Projectsパネルの Source Documentsとしてリスト表示されます。 

モデルライブラリとファイルのパス名を設定 
PCBフットプリント、SPICEモデル、伝送線路解析モデルがライブラリパッケージに追加されない場合、統合ライブラリの回
路図シンボルは、Options for Integrated Libraryダイアログに設定したパス名を利用して、それらを参照します。 このパス名は、
ライブラリパッケージプロジェクトファイル(.LibPkg)に保存されています。 

1. 統合ライブラリの回路図シンボルで使用したい PCBライブラリへのパス名を設定するには、Project » Project Optionsを
選択するか、Projectsパネルで Library Packageのファイル名を右クリックし、Project Optionsを選択します。 Options 
for Integrated Libraryダイアログの Search Pathsタブをクリックします。  
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2. Search Pathsタブの Ordered List of Search Pathsセクションの Addボタンをクリックし、必要とするフットプリントや
モデルの保存先をパス名として追加します。  

3.  ボタンをクリックして、Edit Search Pathダイアログで適切なフォルダを検索し、必要とするモデルライブラリを選択
し、OKボタンをクリックします。 下記の例では、SIM models (*.mdl) や sub-circuits (*.ckt) が保存されている
C:\MySimModels フォルダをパス名に追加しました。 

4.検索パスで見つかったファイルを表示するには、Refresh List をクリックします。OK をクリックしダイアログを閉じます。 

 

5. モデルが正しいパスに保存されていることを確認するには、Options for Integrated Libraryダイアログの Search Pathsタブ
の Refresh Listをクリックします。 

6. 統合ライブラリをコンパイルした時に作成されるエラーや警告の種類を確認するには、Options for Integrated Libraryダイ
アログを開いて、Error Reportingタブをクリックします。 
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7. Violation Typeの隣の Report Modeをクリックし、ドロップダウンリストから他のモードを選択して、違反のレベルを変更
することができます。 OKボタンをクリックし、プロジェクトオプションを保存し、ダイアログを閉じます。 

統合ライブラリのコンパイル 
ライブラリを追加し、必要に応じてパス名を設定すれば、統合ライブラリを作成するためにコンパイルを行います。  

1. Project » Compile Integrated Libraryを選択するか、選択した Library Package (.LibPkg)ファイルの上で右クリックし、
Compile Integrated Libraryを選択します。  

2.ソースライブラリとモデルファイルが統合ライブラリにコンパイルされます。 コンパイラは、違反項目をチェックします。
たとえば、消失したモデル、重複したピン等、Options for Integrated Libraryダイアログ (Project » Project Options)の
Error Checkingタブで設定した項目をチェックします。 コンパイル中に発生したエラーや警告は、Messagesパネルに表
示されます。 Altium Designerの画面の下部にある Systemボタンをクリックし、Messagesを選択してエラーや警告を表
示させます。または、View » Workspace Panels » System » Messages を選択します。 

3. ここでソースライブラリのエラー箇所を修正し、統合ライブラリを再コンパイルします。 詳細については、統合ライブラ
リの修正 を参照してください。 

4. 新規の Integrated_Libraryname.IntLib が作成され、Options for Integrated Library ダイアログの Optionsタブで指
定した出力フォルダに保存されます。 統合ライブラリは自動的に Librariesパネルのライブラリリストに追加され、使用す
ることが可能です。  

回路図、またはPCBから統合ライブラリを作成 
回路図エディタで Design » Create Integrated Libraryコマンドを選択して、プロジェクトのすべての回路図から統合ライブ
ラリを作成することができます。 統合ライブラリ（Project_name.IntLib） が作成（コンパイル）され、Projectsパネル
の Libraries\Compiled Libraries フォルダに追加され、Librariesパネルにインストールされます。 

PCBエディタから Design » Create Integrated Libraryコマンドを実行することも可能です。 

データベースライブラリから統合ライブラリを作成 
Altium Designer は統合ライブラリを直接、データベースライブラリからコンパイルする機能を提供しています。バージョンコ
ントロールされていないデータベースライブラリ（DBLib）、バージョンコントロールされた SVN データベースライブラリ
（SVNDBLib）、どちらも可能です。 この段階では、まだ、CAD ライブラリアンはデータベース/バージョンコントロールラ
イブラリを利用できます。設計者も普通に、再生成された統合ライブラリを利用し、そのまま「オフライン」で作業できます。 

変換を行うには、Offline Integrated Library Maker Wizard を使います。 このウィザードは、アクティブな DBLib または 
SVNDBLib どちらかのドキュメントからアクセスします。Tools » Offline Integrated Library Maker コマンドを使用してくだ
さい。 
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統合ライブラリへのこの変換プロセスは、データベースのテーブルをベースに実行されます。 データベースライブラリにリン
クされたデータベースのうち、どのテーブルをプロセスの対称にするか、はまったく自由にできます。 別々の統合ライブラリ
がそれぞれのテーブル用に作成されます。 

詳細は、AP0143 Database Library Migration Tools を参照してください。 

データベースライブラリについての詳細は、AP0133 コンポーネントデータベースからの直接使用  、および、AP0145 
Working with Version-Controlled Database Libraries を参照してください。 

統合ライブラリの修正 
統合ライブラリは、コンポーネントを配置するために使用されますが、直接編集することはできません。 統合ライブラリを変
更したい場合は、まず、ソースライブラリを編集し、後からその変更を反映させるために統合ライブラリを再度、コンパイル
します。 統合ライブラリを修正するには: 

1. 修正が必要な統合ライブラリの Library Packageファイル(*.LIBPKG)を開きます。 File » Openを選択して、Library 
Packageファイル、例えば、Integrated_Library1.LibPkg を選びます。Choose Document to Openダイアログで、
Openをクリックします。  

2. Projectsパネルの Source Documentsリストにあるライブラリ名をダブルクリックし、変更したいソースライブラリファ
イル、例えば、libraryname.schlib を開きます。 ライブラリが回路図ライブラリエディタで開きます。  

フットプリントを修正したい場合は、モデルを編集する前に、修正が必要な PCBライブラリに追加する必要があります。 
これを実行するには、Projectsパネルで.LIBPKGのファイル名を右クリックし、Add Existing to Projectを選択します。
または、Librariesボタンを Librariesパネルでクリックし、Projectタブで修正が必要なライブラリを選択、Add Library
をクリックします。 File » Openを使用してモデルファイルを直接、開くこともできます。 

コンポーネントやフットプリントを作成する方法についての詳細は、 TU0103 ライブラリコンポーネントの 作成  を参照し
てください。 

3. 必要に応じて変更し、修正したライブラリを保存してファイルを閉じます。  

4. 統合ライブラリを再度、コンパイルします。Project » Compile Integrated Library（または、.LIBPKG のファイル名を
Projects パネルで 右クリックして、Compile Integrated Libraryを選択）してください。 統合ライブラリは、再コンパイ
ルされ、エラーがあれば、Messagesパネルにリスト表示されます。 修正された統合ライブラリは、Librariesパネルに追
加され、使用することが可能です。 

統合ライブラリの逆コンパイル 
統合ライブラリは直接、編集できませんが、逆コンパイルして、元々のソースシンボルやモデルライブラリに戻すことができ
ます。 方法は以下のとおりです: 

1. 修正する必要があるソースライブラリが保存されている統合ライブラリ（.IntLib）を開きます。 File » Openを選択し、
Choose Document to Openダイアログで統合ライブラリを指定、Openをクリックします。  

2. 開こうとしている統合ライブラリを確認してください。これはソ－スライブラリを抽出するためです。ライブラリをインス
トールするだけではありません。 Extract Sourcesをクリックします。 ソース回路図とモデルライブラリが作成され、
Integrated_libraryname という名の新しいフォルダ（統合ライブラリを保存するフォルダ）に保存されます。 

Library Package （integrated_libraryname.LibPkg）も作成され、ソース回路図ライブラリが抽出されます。これら
は、Projectsパネルにリスト表示されます。 PCBライブラリ（.PcbLib）も同様に作成され、Library Packageフォルダ
に保存されますが、Projectsパネルに、自動的には追加されません。 Options for Integrated Libraryダイアログ(Project » 
Project Options)の Search Pathsタブのパス名は、フットプリントやモデルファイルを必要とする時に回路図コンポーネ
ントが検索する場所を示します。  

3. ソースライブラリに必要な変更を行い、File » Saveを選択してファイルを保存し、閉じます。 

4. Library Packageファイル (.LIBPKG)を Projectsパネルで選択し、Project » Compile Integrated Libraryを選択します。 
統合ライブラリは、再コンパイルされ、エラーがあれば、Messagesパネルにリスト表示されます。 修正した統合ライブ
ラリは、Librariesパネルに追加され、使用することが可能です。 

5. Library Packageを閉じて、ソースライブラリと同じフォルダに保存します。 
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更新履歴 

Date Version No. Revision 

9-Dec-2003 1.0 New product release 

13-May-2005 1.1 Updated dialogs and commands for Altium Designer SP3. Libraries Search 
modifications. New Make Integrated Library command included. 

12-Dec-2005 1.2 Path references updated for Altium Designer 6 

19-Jun-2006 2.0 Updated for Altium Designer 6.3 – section added with information on 
creating an integrated library from a database library. 

18-Mar-2008 2.1 Updated Page Size to A4 

15-Apr-2008 2.2 Updated document with formatting and text changes. 
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